<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.naija247news.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="uw2qPv_daOnUudnLcO6hjVitB8h5oyN0ua07c8ir0ws" />
<meta property="og:image" content="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/01/F0410793-71BF-4DC1-9C85-0D57BAE418F2.jpeg?fit=840%2C560&ssl=1" /><meta name="author" content="Naija247news Media, New York">
<link rel="icon" type="image/png" href="https://naija247news.com/wp-content/uploads/2018/12/InstaLogo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Senate overrides Trump’s veto of major national security bill | Naija247news</title>
	<meta name="description" content="Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Senate overrides Trump’s veto of major national security bill | Naija247news" />
	<meta property="og:description" content="Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy." />
	<meta property="og:url" content="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/" />
	<meta property="og:site_name" content="Naija247news" />
	<meta property="article:publisher" content="https://www.facebook.com/naija247news/" />
	<meta property="article:author" content="https://m.facebook.com/naija247news/" />
	<meta property="article:published_time" content="2021-01-02T02:03:42+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/01/F0410793-71BF-4DC1-9C85-0D57BAE418F2.jpeg?fit=840%2C560&#038;ssl=1" />
	<meta property="og:image:width" content="840" />
	<meta property="og:image:height" content="560" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Naija247new" />
	<meta name="twitter:site" content="@Naija247new" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Naija247news Media, New York">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.naija247news.com/#organization","name":"Naija247news Media Limited","url":"https://www.naija247news.com/","sameAs":["https://www.facebook.com/naija247news/","https://www.instagram.com/naija247news/","https://www.linkedin.com/in/gerics/","https://twitter.com/Naija247new"],"logo":{"@type":"ImageObject","@id":"https://www.naija247news.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.naija247news.com/wp-content/uploads/2017/01/naija247news_Logo-2.jpeg?fit=1680%2C618&ssl=1","width":1680,"height":618,"caption":"Naija247news Media Limited"},"image":{"@id":"https://www.naija247news.com/#logo"}},{"@type":"WebSite","@id":"https://www.naija247news.com/#website","url":"https://www.naija247news.com/","name":"Naija247news","description":"Nigeria Business News, Finance, Economic &amp; Politics","publisher":{"@id":"https://www.naija247news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.naija247news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/01/F0410793-71BF-4DC1-9C85-0D57BAE418F2.jpeg?fit=840%2C560&ssl=1","width":840,"height":560},{"@type":"WebPage","@id":"https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/#webpage","url":"https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/","name":"Senate overrides Trump\u2019s veto of major national security bill | Naija247news","isPartOf":{"@id":"https://www.naija247news.com/#website"},"primaryImageOfPage":{"@id":"https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/#primaryimage"},"datePublished":"2021-01-02T02:03:42+00:00","dateModified":"2021-01-02T02:03:42+00:00","description":"Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy.","breadcrumb":{"@id":"https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/"]}]},{"@type":"BreadcrumbList","@id":"https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.naija247news.com/","url":"https://www.naija247news.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/","url":"https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/","name":"Senate overrides Trump\u2019s veto of major national security bill"}}]},{"@type":"Article","@id":"https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/#article","isPartOf":{"@id":"https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/#webpage"},"author":{"@id":"https://www.naija247news.com/#/schema/person/19c6da4843f855c777ed64f5482d2d41"},"headline":"Senate overrides Trump\u2019s veto of major national security bill","datePublished":"2021-01-02T02:03:42+00:00","dateModified":"2021-01-02T02:03:42+00:00","mainEntityOfPage":{"@id":"https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.naija247news.com/#organization"},"image":{"@id":"https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/#primaryimage"},"articleSection":"U.S","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/#respond"]}]},{"@type":"Person","@id":"https://www.naija247news.com/#/schema/person/19c6da4843f855c777ed64f5482d2d41","name":"Naija247news Media, New York","description":"Naija247news is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy.","sameAs":["https://www.naija247news.com/","https://m.facebook.com/naija247news/","@Naija24news","https://www.linkedin.com/showcase/naija247news","https://twitter.com/@Naija247new"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Feed" href="https://www.naija247news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Comments Feed" href="https://www.naija247news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Senate overrides Trump’s veto of major national security bill Comments Feed" href="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.naija247news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram_widget-blocks-css'  href='https://www.naija247news.com/wp-content/plugins/wptelegram-widget/blocks/dist/blocks-build.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram_widget-css'  href='https://www.naija247news.com/wp-content/plugins/wptelegram-widget/public/css/wptelegram-widget-public.min.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.2.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.naija247news.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.naija247news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.naija247news.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.2.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/plugins/wptelegram-widget/public/js/wptelegram-widget-public.min.js?ver=1.9.4' id='wptelegram_widget-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19102240-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-19102240-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.naija247news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.naija247news.com/wp-json/wp/v2/posts/376452" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.naija247news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.naija247news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p8hW8j-1zVO' />
<link rel="alternate" type="application/json+oembed" href="https://www.naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F01%2F02%2Fsenate-overrides-trumps-veto-of-major-national-security-bill%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F01%2F02%2Fsenate-overrides-trumps-veto-of-major-national-security-bill%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.23.0" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.naija247news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6874945212263678","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-N86ZDM' );
</script>
<!-- End Google Tag Manager -->
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.naija247news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/www.naija247news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2eba00";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19102240-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script data-ad-client="ca-pub-6874945212263678" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script src="https://clientcdn.pushengage.com/core/4371920ae0d0cf30e1858eb12a72defa.js"></script>
<script> _pe.subscribe(); </script>
	<link rel="preload" as="script" href="https://live.demand.supply/up.js"><script async data-cfasync="false" type="text/javascript" src="https://live.demand.supply/up.js"></script>
	<meta name="yandex-verification" content="811c9462f6406dff" />
</head>
<meta property="fb:pages" content="183141575431671" />
<body data-rsssl=1 class="post-template-default single single-post postid-376452 single-format-standard senate-overrides-trumps-veto-of-major-national-security-bill wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
	<!-- advertising OLaROjNs3s-nzzoGVLDMWS3i9yG7D23dMBlQuFgExQ6COgyoYnaMC1FGx9Mgubn4JYG5u3cCik210WV6NMJnlQ==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader45935";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/029ce135714afbdb27fd79071bb9ef08.min.js?20200908=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-212408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-212408"><a href="https://naija247news.com/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://www.naija247news.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/business/news-business/">News</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/business/report/">Report</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/business/start-ups/">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-290048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290048"><a href="https://www.naija247news.com/category/companies/">Companies</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://www.naija247news.com/category/economy/">Economy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/agriculture/farmersj/">Farmersj</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/agriculture/livestock/">Livestock</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/banking-institutions/">Banking Institutions</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/economic-indicators/">Economic Indicators</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/economic-indicators/consumer-inflation/">Consumer inflation</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/eurobond/">EuroBond</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/">Infrastructure</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/rail/">Rail</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/road/">Road</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/insurance-economy/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/manufacturing/">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/maritime/">Maritime</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/mining/">Mining</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/revenue/">Revenue</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-214566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214566"><a href="https://www.naija247news.com/category/markets-2/">Markets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/capital-markets/">Capital Markets</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/etfs/">ETFs</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/">Quoted companies</a></li>
</ul>
</li>
<li id="menu-item-321231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321231"><a href="https://www.naija247news.com/category/investing-2/">Investing</a></li>
<li id="menu-item-214550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214550"><a href="https://www.naija247news.com/category/oil-energy/">Energy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/gas/">Gas</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/investing/">Investing</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/nnpc/">NNPC</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/oil-majors/">Oil Majors</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/oil-news/">Oil News</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/oil-news/petrol/">Petrol</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/oil-news/petrol/kerosene/">Kerosene</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/opec/">OPEC</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/power/">Power</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/wind-power/">Wind Power</a></li>
</ul>
</li>
<li id="menu-item-319626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319626"><a href="https://www.naija247news.com/category/policy/">Policy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/policy/africa-policy/">Africa</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/policy/americas-policy/">Americas</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/policy/asia-policy/">Asia</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/policy/europe-policy/">Europe</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/policy/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-13"><a href="https://www.naija247news.com/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/africa/">Africa</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/africa/economy-africa/">Economy</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/africa/investing-africa/">Investing</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/africa/markets-africa/">Markets</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/africa/politics-africa/">Politics</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/americas/">Americas</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/americas/u-s/">U.S</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/analysis-world/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/asia/">Asia</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/europe/">Europe</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/europe/brexit/">Brexit</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/europe/catalonia/">Catalonia</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/europe/frexit/">Frexit</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/global-politics/">Global Politics</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/middleeast/">MiddleEast</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.naija247news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">32</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos, South Africa and New York</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, January 2, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.naija247news.com/">
			<img class="td-retina-data"  data-retina="https://naija247news.com/wp-content/uploads/2020/10/Naija247news10years-logo.jpg" src="https://naija247news.com/wp-content/uploads/2020/10/Naija247news10years-logo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
			<span class="td-visual-hidden">Naija247news</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.naija247news.com/">
			<img class="td-retina-data" data-retina="https://naija247news.com/wp-content/uploads/2020/10/Untitled-2.jpg" src="https://naija247news.com/wp-content/uploads/2020/10/Untitled-1.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.naija247news.com/">
			<img class="td-retina-data" data-retina="https://naija247news.com/wp-content/uploads/2020/10/Naija247news10years-logo.jpg" src="https://naija247news.com/wp-content/uploads/2020/10/Naija247news10years-logo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-212408"><a href="https://naija247news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7"><a href="https://www.naija247news.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ff075bc8889a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_5ff075bc8889a" ><script>var block_td_uid_1_5ff075bc8889a = new tdBlock();
block_td_uid_1_5ff075bc8889a.id = "td_uid_1_5ff075bc8889a";
block_td_uid_1_5ff075bc8889a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5ff075bc8889a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5ff075bc8889a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5ff075bc8889a.td_column_number = "3";
block_td_uid_1_5ff075bc8889a.block_type = "td_block_mega_menu";
block_td_uid_1_5ff075bc8889a.post_count = "4";
block_td_uid_1_5ff075bc8889a.found_posts = "1541";
block_td_uid_1_5ff075bc8889a.header_color = "";
block_td_uid_1_5ff075bc8889a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ff075bc8889a.max_num_pages = "386";
tdBlocksArray.push(block_td_uid_1_5ff075bc8889a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ff075bc8889a" id="td_uid_2_5ff075bc8afd7" data-td_block_id="td_uid_1_5ff075bc8889a" data-td_filter_value="" href="https://www.naija247news.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ff075bc8889a"  id="td_uid_3_5ff075bc8b016" data-td_block_id="td_uid_1_5ff075bc8889a" data-td_filter_value="30" href="https://www.naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a><a class="mega-menu-sub-cat-td_uid_1_5ff075bc8889a"  id="td_uid_4_5ff075bc8b04e" data-td_block_id="td_uid_1_5ff075bc8889a" data-td_filter_value="223" href="https://www.naija247news.com/category/business/news-business/">News</a><a class="mega-menu-sub-cat-td_uid_1_5ff075bc8889a"  id="td_uid_5_5ff075bc8b07d" data-td_block_id="td_uid_1_5ff075bc8889a" data-td_filter_value="414" href="https://www.naija247news.com/category/business/report/">Report</a><a class="mega-menu-sub-cat-td_uid_1_5ff075bc8889a"  id="td_uid_6_5ff075bc8b0c9" data-td_block_id="td_uid_1_5ff075bc8889a" data-td_filter_value="224" href="https://www.naija247news.com/category/business/start-ups/">Start-ups</a></div></div><div id=td_uid_1_5ff075bc8889a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/01/02/tony-elumelu-foundation-unveils-entrepreneurship-programme-for-african-men-women/" rel="bookmark" title="Tony Elumelu Foundation unveils Entrepreneurship programme for African men, women"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/410CF488-E354-4D4A-8371-EA5A15566DB9.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/410CF488-E354-4D4A-8371-EA5A15566DB9.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/410CF488-E354-4D4A-8371-EA5A15566DB9.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Tony Elumelu Foundation unveils Entrepreneurship programme for African men, women"/></a></div>                <a href="https://www.naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/01/02/tony-elumelu-foundation-unveils-entrepreneurship-programme-for-african-men-women/" rel="bookmark" title="Tony Elumelu Foundation unveils Entrepreneurship programme for African men, women">Tony Elumelu Foundation unveils Entrepreneurship programme for African men, women</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/01/01/tony-elumelu-foundation-2021-tef-entrepreneurship-programme-application-opens-on-january-1-2021/" rel="bookmark" title="Tony Elumelu Foundation 2021 TEF Entrepreneurship Programme Application Opens on January 1, 2021"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/BE3C98EC-7959-4960-B740-2E4EEA7F803D.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/BE3C98EC-7959-4960-B740-2E4EEA7F803D.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/BE3C98EC-7959-4960-B740-2E4EEA7F803D.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Tony Elumelu Foundation 2021 TEF Entrepreneurship Programme Application Opens on January 1, 2021"/></a></div>                <a href="https://www.naija247news.com/category/business/entrepreneurs/" class="td-post-category">Entrepreneurs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/01/01/tony-elumelu-foundation-2021-tef-entrepreneurship-programme-application-opens-on-january-1-2021/" rel="bookmark" title="Tony Elumelu Foundation 2021 TEF Entrepreneurship Programme Application Opens on January 1, 2021">Tony Elumelu Foundation 2021 TEF Entrepreneurship Programme Application Opens on January&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/12/31/nigeria-agribusiness-register-to-provide-assistance-to-agribusiness-start-ups-founder/" rel="bookmark" title="Nigeria Agribusiness Register to provide assistance to agribusiness start-ups — Founder"><img width="218" height="140" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/12/3914811F-6346-4451-82B6-6E652B38B798.jpeg?resize=218%2C140&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/12/3914811F-6346-4451-82B6-6E652B38B798.jpeg?resize=218%2C140&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/12/3914811F-6346-4451-82B6-6E652B38B798.jpeg?resize=359%2C140&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria Agribusiness Register to provide assistance to agribusiness start-ups — Founder"/></a></div>                <a href="https://www.naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/12/31/nigeria-agribusiness-register-to-provide-assistance-to-agribusiness-start-ups-founder/" rel="bookmark" title="Nigeria Agribusiness Register to provide assistance to agribusiness start-ups — Founder">Nigeria Agribusiness Register to provide assistance to agribusiness start-ups — Founder</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/12/30/usaid-partners-firm-on-n5b-deal-to-boost-rice-production-in-kebbi-state/" rel="bookmark" title="USAID Partners Firm on N5b Deal to Boost Rice Production in Kebbi State"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/10/Rice.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/10/Rice.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/10/Rice.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="USAID Partners Firm on N5b Deal to Boost Rice Production in Kebbi State"/></a></div>                <a href="https://www.naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/12/30/usaid-partners-firm-on-n5b-deal-to-boost-rice-production-in-kebbi-state/" rel="bookmark" title="USAID Partners Firm on N5b Deal to Boost Rice Production in Kebbi State">USAID Partners Firm on N5b Deal to Boost Rice Production in&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ff075bc8889a" data-td_block_id="td_uid_1_5ff075bc8889a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ff075bc8889a" data-td_block_id="td_uid_1_5ff075bc8889a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290048"><a href="https://www.naija247news.com/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-8"><a href="https://www.naija247news.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5ff075bc8f724_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_5ff075bc8f724" ><script>var block_td_uid_7_5ff075bc8f724 = new tdBlock();
block_td_uid_7_5ff075bc8f724.id = "td_uid_7_5ff075bc8f724";
block_td_uid_7_5ff075bc8f724.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5ff075bc8f724_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5ff075bc8f724_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5ff075bc8f724.td_column_number = "3";
block_td_uid_7_5ff075bc8f724.block_type = "td_block_mega_menu";
block_td_uid_7_5ff075bc8f724.post_count = "4";
block_td_uid_7_5ff075bc8f724.found_posts = "3824";
block_td_uid_7_5ff075bc8f724.header_color = "";
block_td_uid_7_5ff075bc8f724.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ff075bc8f724.max_num_pages = "956";
tdBlocksArray.push(block_td_uid_7_5ff075bc8f724);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5ff075bc8f724" id="td_uid_8_5ff075bc945ee" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="" href="https://www.naija247news.com/category/economy/">All</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_9_5ff075bc94635" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="230" href="https://www.naija247news.com/category/economy/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_10_5ff075bc9466c" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="1765" href="https://www.naija247news.com/category/economy/agriculture/farmersj/">Farmersj</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_11_5ff075bc946a9" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="1787" href="https://www.naija247news.com/category/economy/agriculture/livestock/">Livestock</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_12_5ff075bc946e3" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="20" href="https://www.naija247news.com/category/economy/analysis/">Analysis</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_13_5ff075bc94710" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="714" href="https://www.naija247news.com/category/economy/banking-institutions/">Banking Institutions</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_14_5ff075bc9473c" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="21" href="https://www.naija247news.com/category/economy/economic-indicators/">Economic Indicators</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_15_5ff075bc94768" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="1768" href="https://www.naija247news.com/category/economy/economic-indicators/consumer-inflation/">Consumer inflation</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_16_5ff075bc947af" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="229" href="https://www.naija247news.com/category/economy/eurobond/">EuroBond</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_17_5ff075bc947dd" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="19" href="https://www.naija247news.com/category/economy/infrastructure/">Infrastructure</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_18_5ff075bc94875" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="447" href="https://www.naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_19_5ff075bc948b4" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="548" href="https://www.naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_20_5ff075bc948ee" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="443" href="https://www.naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_21_5ff075bc9493c" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="1438" href="https://www.naija247news.com/category/economy/infrastructure/rail/">Rail</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_22_5ff075bc94975" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="416" href="https://www.naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_23_5ff075bc949ad" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="437" href="https://www.naija247news.com/category/economy/infrastructure/road/">Road</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_24_5ff075bc949e4" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="621" href="https://www.naija247news.com/category/economy/insurance-economy/">Insurance</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_25_5ff075bc94a11" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="22" href="https://www.naija247news.com/category/economy/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_26_5ff075bc94a3c" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="231" href="https://www.naija247news.com/category/economy/maritime/">Maritime</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_27_5ff075bc94a66" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="631" href="https://www.naija247news.com/category/economy/mining/">Mining</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_28_5ff075bc94a91" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="233" href="https://www.naija247news.com/category/economy/revenue/">Revenue</a><a class="mega-menu-sub-cat-td_uid_7_5ff075bc8f724"  id="td_uid_29_5ff075bc94abb" data-td_block_id="td_uid_7_5ff075bc8f724" data-td_filter_value="620" href="https://www.naija247news.com/category/economy/tourism/">Tourism</a></div></div><div id=td_uid_7_5ff075bc8f724 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/01/02/economist-says-early-implementation-of-budget-will-positively-impact-economy/" rel="bookmark" title="Economist says early implementation of budget will positively impact economy"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/03/road-construction-1024x680-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/03/road-construction-1024x680-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/03/road-construction-1024x680-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Economist says early implementation of budget will positively impact economy"/></a></div>                <a href="https://www.naija247news.com/category/economy/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/01/02/economist-says-early-implementation-of-budget-will-positively-impact-economy/" rel="bookmark" title="Economist says early implementation of budget will positively impact economy">Economist says early implementation of budget will positively impact economy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/12/31/nis-lists-ways-to-enhance-maritime-contribution-to-gdp-in-2021/" rel="bookmark" title="NIS lists ways to enhance maritime contribution to GDP in 2021"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2020/12/6B257E7E-1CC4-440A-895A-7AFD73AEAE8F.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2020/12/6B257E7E-1CC4-440A-895A-7AFD73AEAE8F.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.naija247news.com/wp-content/uploads/2020/12/6B257E7E-1CC4-440A-895A-7AFD73AEAE8F.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NIS lists ways to enhance maritime contribution to GDP in 2021"/></a></div>                <a href="https://www.naija247news.com/category/economy/maritime/" class="td-post-category">Maritime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/12/31/nis-lists-ways-to-enhance-maritime-contribution-to-gdp-in-2021/" rel="bookmark" title="NIS lists ways to enhance maritime contribution to GDP in 2021">NIS lists ways to enhance maritime contribution to GDP in 2021</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/12/31/kaduna-maize-farmers-to-receive-n2bn-farm-inputs-for-dry-season-farming-association/" rel="bookmark" title="Kaduna maize farmers to receive N2bn farm inputs for dry season farming –Association"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/07/2019-07-24T092540Z_1_LYNXNPEF6N0PM-OZABS_RTROPTP_3_OZABS-UK-SAFRICA-MAIZE.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/07/2019-07-24T092540Z_1_LYNXNPEF6N0PM-OZABS_RTROPTP_3_OZABS-UK-SAFRICA-MAIZE.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/07/2019-07-24T092540Z_1_LYNXNPEF6N0PM-OZABS_RTROPTP_3_OZABS-UK-SAFRICA-MAIZE.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Kaduna maize farmers to receive N2bn farm inputs for dry season farming –Association"/></a></div>                <a href="https://www.naija247news.com/category/economy/agriculture/farmersj/" class="td-post-category">Farmersj</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/12/31/kaduna-maize-farmers-to-receive-n2bn-farm-inputs-for-dry-season-farming-association/" rel="bookmark" title="Kaduna maize farmers to receive N2bn farm inputs for dry season farming –Association">Kaduna maize farmers to receive N2bn farm inputs for dry season&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/12/31/households-may-enjoy-increased-access-to-credit-in-2021-cbn/" rel="bookmark" title="Households may enjoy increased access to credit in 2021 – CBN"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/07/CBNa.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/07/CBNa.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/07/CBNa.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Households may enjoy increased access to credit in 2021 – CBN"/></a></div>                <a href="https://www.naija247news.com/category/economy/economic-indicators/consumer-inflation/" class="td-post-category">Consumer inflation</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/12/31/households-may-enjoy-increased-access-to-credit-in-2021-cbn/" rel="bookmark" title="Households may enjoy increased access to credit in 2021 – CBN">Households may enjoy increased access to credit in 2021 – CBN</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5ff075bc8f724" data-td_block_id="td_uid_7_5ff075bc8f724"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5ff075bc8f724" data-td_block_id="td_uid_7_5ff075bc8f724"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214566"><a href="https://www.naija247news.com/category/markets-2/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5ff075bc99c0a_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_5ff075bc99c0a" ><script>var block_td_uid_30_5ff075bc99c0a = new tdBlock();
block_td_uid_30_5ff075bc99c0a.id = "td_uid_30_5ff075bc99c0a";
block_td_uid_30_5ff075bc99c0a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_5ff075bc99c0a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_5ff075bc99c0a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_30_5ff075bc99c0a.td_column_number = "3";
block_td_uid_30_5ff075bc99c0a.block_type = "td_block_mega_menu";
block_td_uid_30_5ff075bc99c0a.post_count = "4";
block_td_uid_30_5ff075bc99c0a.found_posts = "1065";
block_td_uid_30_5ff075bc99c0a.header_color = "";
block_td_uid_30_5ff075bc99c0a.ajax_pagination_infinite_stop = "";
block_td_uid_30_5ff075bc99c0a.max_num_pages = "267";
tdBlocksArray.push(block_td_uid_30_5ff075bc99c0a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_5ff075bc99c0a" id="td_uid_31_5ff075bc9c47a" data-td_block_id="td_uid_30_5ff075bc99c0a" data-td_filter_value="" href="https://www.naija247news.com/category/markets-2/">All</a><a class="mega-menu-sub-cat-td_uid_30_5ff075bc99c0a"  id="td_uid_32_5ff075bc9c4d9" data-td_block_id="td_uid_30_5ff075bc99c0a" data-td_filter_value="11" href="https://www.naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a><a class="mega-menu-sub-cat-td_uid_30_5ff075bc99c0a"  id="td_uid_33_5ff075bc9c513" data-td_block_id="td_uid_30_5ff075bc99c0a" data-td_filter_value="14" href="https://www.naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_30_5ff075bc99c0a"  id="td_uid_34_5ff075bc9c543" data-td_block_id="td_uid_30_5ff075bc99c0a" data-td_filter_value="568" href="https://www.naija247news.com/category/markets-2/capital-markets/">Capital Markets</a><a class="mega-menu-sub-cat-td_uid_30_5ff075bc99c0a"  id="td_uid_35_5ff075bc9c571" data-td_block_id="td_uid_30_5ff075bc99c0a" data-td_filter_value="262" href="https://www.naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a><a class="mega-menu-sub-cat-td_uid_30_5ff075bc99c0a"  id="td_uid_36_5ff075bc9c59d" data-td_block_id="td_uid_30_5ff075bc99c0a" data-td_filter_value="12" href="https://www.naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_30_5ff075bc99c0a"  id="td_uid_37_5ff075bc9c5c9" data-td_block_id="td_uid_30_5ff075bc99c0a" data-td_filter_value="13" href="https://www.naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_30_5ff075bc99c0a"  id="td_uid_38_5ff075bc9c606" data-td_block_id="td_uid_30_5ff075bc99c0a" data-td_filter_value="10" href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_30_5ff075bc99c0a"  id="td_uid_39_5ff075bc9c637" data-td_block_id="td_uid_30_5ff075bc99c0a" data-td_filter_value="1413" href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/etfs/">ETFs</a><a class="mega-menu-sub-cat-td_uid_30_5ff075bc99c0a"  id="td_uid_40_5ff075bc9c670" data-td_block_id="td_uid_30_5ff075bc99c0a" data-td_filter_value="831" href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/">Quoted companies</a></div></div><div id=td_uid_30_5ff075bc99c0a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/12/31/covid-19-nse-honours-ihekweazu-with-closing-gong-to-end-2020-trading/" rel="bookmark" title="COVID-19: NSE honours Ihekweazu with Closing Gong to end 2020 trading"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/12/F296D711-9A54-4C67-B0A0-E147D75BAD25.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/12/F296D711-9A54-4C67-B0A0-E147D75BAD25.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/12/F296D711-9A54-4C67-B0A0-E147D75BAD25.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="COVID-19: NSE honours Ihekweazu with Closing Gong to end 2020 trading"/></a></div>                <a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/12/31/covid-19-nse-honours-ihekweazu-with-closing-gong-to-end-2020-trading/" rel="bookmark" title="COVID-19: NSE honours Ihekweazu with Closing Gong to end 2020 trading">COVID-19: NSE honours Ihekweazu with Closing Gong to end 2020 trading</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/12/31/nigeria-stock-market-ends-2020-with-50-03-growth/" rel="bookmark" title="Nigeria stock market ends 2020 with 50.03% growth"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2019/08/Trading-floor-nse-stock-exchange.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2019/08/Trading-floor-nse-stock-exchange.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.naija247news.com/wp-content/uploads/2019/08/Trading-floor-nse-stock-exchange.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria stock market ends 2020 with 50.03% growth"/></a></div>                <a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/" class="td-post-category">Quoted companies</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/12/31/nigeria-stock-market-ends-2020-with-50-03-growth/" rel="bookmark" title="Nigeria stock market ends 2020 with 50.03% growth">Nigeria stock market ends 2020 with 50.03% growth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/12/31/nigeria-stock-market-advances-further-by-n214bn/" rel="bookmark" title="Nigeria stock market advances further by N214bn"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/11/NSE.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/11/NSE.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/11/NSE.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria stock market advances further by N214bn"/></a></div>                <a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/" class="td-post-category">Quoted companies</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/12/31/nigeria-stock-market-advances-further-by-n214bn/" rel="bookmark" title="Nigeria stock market advances further by N214bn">Nigeria stock market advances further by N214bn</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/12/30/2020-nigerias-stock-market-upbeat-as-year-ends-despite-covid-19/" rel="bookmark" title="2020: Nigeria’s stock market upbeat as year ends, despite COVID-19"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/12/NSE-Rally.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/12/NSE-Rally.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/12/NSE-Rally.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="2020: Nigeria’s stock market upbeat as year ends, despite COVID-19"/></a></div>                <a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/" class="td-post-category">Nigeria Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/12/30/2020-nigerias-stock-market-upbeat-as-year-ends-despite-covid-19/" rel="bookmark" title="2020: Nigeria’s stock market upbeat as year ends, despite COVID-19">2020: Nigeria’s stock market upbeat as year ends, despite COVID-19</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5ff075bc99c0a" data-td_block_id="td_uid_30_5ff075bc99c0a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5ff075bc99c0a" data-td_block_id="td_uid_30_5ff075bc99c0a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-321231"><a href="https://www.naija247news.com/category/investing-2/">Investing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214550"><a href="https://www.naija247news.com/category/oil-energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_41_5ff075bca08d5_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_41_5ff075bca08d5" ><script>var block_td_uid_41_5ff075bca08d5 = new tdBlock();
block_td_uid_41_5ff075bca08d5.id = "td_uid_41_5ff075bca08d5";
block_td_uid_41_5ff075bca08d5.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"179","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_41_5ff075bca08d5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_41_5ff075bca08d5_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_41_5ff075bca08d5.td_column_number = "3";
block_td_uid_41_5ff075bca08d5.block_type = "td_block_mega_menu";
block_td_uid_41_5ff075bca08d5.post_count = "4";
block_td_uid_41_5ff075bca08d5.found_posts = "3136";
block_td_uid_41_5ff075bca08d5.header_color = "";
block_td_uid_41_5ff075bca08d5.ajax_pagination_infinite_stop = "";
block_td_uid_41_5ff075bca08d5.max_num_pages = "784";
tdBlocksArray.push(block_td_uid_41_5ff075bca08d5);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_41_5ff075bca08d5" id="td_uid_42_5ff075bca4849" data-td_block_id="td_uid_41_5ff075bca08d5" data-td_filter_value="" href="https://www.naija247news.com/category/oil-energy/">All</a><a class="mega-menu-sub-cat-td_uid_41_5ff075bca08d5"  id="td_uid_43_5ff075bca4890" data-td_block_id="td_uid_41_5ff075bca08d5" data-td_filter_value="186" href="https://www.naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a><a class="mega-menu-sub-cat-td_uid_41_5ff075bca08d5"  id="td_uid_44_5ff075bca48d0" data-td_block_id="td_uid_41_5ff075bca08d5" data-td_filter_value="556" href="https://www.naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a><a class="mega-menu-sub-cat-td_uid_41_5ff075bca08d5"  id="td_uid_45_5ff075bca490a" data-td_block_id="td_uid_41_5ff075bca08d5" data-td_filter_value="841" href="https://www.naija247news.com/category/oil-energy/gas/">Gas</a><a class="mega-menu-sub-cat-td_uid_41_5ff075bca08d5"  id="td_uid_46_5ff075bca4942" data-td_block_id="td_uid_41_5ff075bca08d5" data-td_filter_value="331" href="https://www.naija247news.com/category/oil-energy/investing/">Investing</a><a class="mega-menu-sub-cat-td_uid_41_5ff075bca08d5"  id="td_uid_47_5ff075bca4989" data-td_block_id="td_uid_41_5ff075bca08d5" data-td_filter_value="1442" href="https://www.naija247news.com/category/oil-energy/nnpc/">NNPC</a><a class="mega-menu-sub-cat-td_uid_41_5ff075bca08d5"  id="td_uid_48_5ff075bca49bb" data-td_block_id="td_uid_41_5ff075bca08d5" data-td_filter_value="1449" href="https://www.naija247news.com/category/oil-energy/oil-majors/">Oil Majors</a><a class="mega-menu-sub-cat-td_uid_41_5ff075bca08d5"  id="td_uid_49_5ff075bca49e7" data-td_block_id="td_uid_41_5ff075bca08d5" data-td_filter_value="184" href="https://www.naija247news.com/category/oil-energy/oil-news/">Oil News</a><a class="mega-menu-sub-cat-td_uid_41_5ff075bca08d5"  id="td_uid_50_5ff075bca4a13" data-td_block_id="td_uid_41_5ff075bca08d5" data-td_filter_value="1422" href="https://www.naija247news.com/category/oil-energy/oil-news/petrol/">Petrol</a><a class="mega-menu-sub-cat-td_uid_41_5ff075bca08d5"  id="td_uid_51_5ff075bca4a4b" data-td_block_id="td_uid_41_5ff075bca08d5" data-td_filter_value="1439" href="https://www.naija247news.com/category/oil-energy/oil-news/petrol/kerosene/">Kerosene</a><a class="mega-menu-sub-cat-td_uid_41_5ff075bca08d5"  id="td_uid_52_5ff075bca4a90" data-td_block_id="td_uid_41_5ff075bca08d5" data-td_filter_value="185" href="https://www.naija247news.com/category/oil-energy/opec/">OPEC</a><a class="mega-menu-sub-cat-td_uid_41_5ff075bca08d5"  id="td_uid_53_5ff075bca4abc" data-td_block_id="td_uid_41_5ff075bca08d5" data-td_filter_value="32" href="https://www.naija247news.com/category/oil-energy/power/">Power</a><a class="mega-menu-sub-cat-td_uid_41_5ff075bca08d5"  id="td_uid_54_5ff075bca4afb" data-td_block_id="td_uid_41_5ff075bca08d5" data-td_filter_value="419" href="https://www.naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a><a class="mega-menu-sub-cat-td_uid_41_5ff075bca08d5"  id="td_uid_55_5ff075bca4b28" data-td_block_id="td_uid_41_5ff075bca08d5" data-td_filter_value="330" href="https://www.naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a><a class="mega-menu-sub-cat-td_uid_41_5ff075bca08d5"  id="td_uid_56_5ff075bca4b53" data-td_block_id="td_uid_41_5ff075bca08d5" data-td_filter_value="1781" href="https://www.naija247news.com/category/oil-energy/wind-power/">Wind Power</a></div></div><div id=td_uid_41_5ff075bca08d5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/12/31/dpr-shortlists-161-companies-for-final-stage-of-marginal-oilfield-bid-round/" rel="bookmark" title="DPR shortlists 161 companies for final stage of marginal oilfield bid round"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/12/67822124-5AB6-4DF5-8689-7D0A898B379F.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/12/67822124-5AB6-4DF5-8689-7D0A898B379F.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/12/67822124-5AB6-4DF5-8689-7D0A898B379F.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="DPR shortlists 161 companies for final stage of marginal oilfield bid round"/></a></div>                <a href="https://www.naija247news.com/category/oil-energy/nnpc/" class="td-post-category">NNPC</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/12/31/dpr-shortlists-161-companies-for-final-stage-of-marginal-oilfield-bid-round/" rel="bookmark" title="DPR shortlists 161 companies for final stage of marginal oilfield bid round">DPR shortlists 161 companies for final stage of marginal oilfield bid&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/12/30/five-things-to-watch-in-2021-after-oils-wild-ride-this-year/" rel="bookmark" title="Five things to watch in 2021 after oil’s wild ride this year"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2020/12/07776FAA-4D48-4CF8-9909-3C17E98BA1B0.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2020/12/07776FAA-4D48-4CF8-9909-3C17E98BA1B0.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.naija247news.com/wp-content/uploads/2020/12/07776FAA-4D48-4CF8-9909-3C17E98BA1B0.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Five things to watch in 2021 after oil’s wild ride this year"/></a></div>                <a href="https://www.naija247news.com/category/oil-energy/analysis-oil-gas/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/12/30/five-things-to-watch-in-2021-after-oils-wild-ride-this-year/" rel="bookmark" title="Five things to watch in 2021 after oil’s wild ride this year">Five things to watch in 2021 after oil’s wild ride this&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/12/29/oil-rises-on-stimulus-optimism/" rel="bookmark" title="Oil rises on stimulus optimism"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/10/crude-oil-pic.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/10/crude-oil-pic.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/10/crude-oil-pic.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Oil rises on stimulus optimism"/></a></div>                <a href="https://www.naija247news.com/category/oil-energy/oil-news/" class="td-post-category">Oil News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/12/29/oil-rises-on-stimulus-optimism/" rel="bookmark" title="Oil rises on stimulus optimism">Oil rises on stimulus optimism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/12/29/exploiting-potentials-of-lng-in-addressing-development-challenges-of-nigeria/" rel="bookmark" title="Exploiting potentials of LNG in addressing development challenges of Nigeria"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/08/NLNG.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/08/NLNG.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/08/NLNG.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Exploiting potentials of LNG in addressing development challenges of Nigeria"/></a></div>                <a href="https://www.naija247news.com/category/oil-energy/analysis-oil-gas/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/12/29/exploiting-potentials-of-lng-in-addressing-development-challenges-of-nigeria/" rel="bookmark" title="Exploiting potentials of LNG in addressing development challenges of Nigeria">Exploiting potentials of LNG in addressing development challenges of Nigeria</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_5ff075bca08d5" data-td_block_id="td_uid_41_5ff075bca08d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_5ff075bca08d5" data-td_block_id="td_uid_41_5ff075bca08d5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-319626"><a href="https://www.naija247news.com/category/policy/">Policy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_57_5ff075bca8cca_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_57_5ff075bca8cca" ><script>var block_td_uid_57_5ff075bca8cca = new tdBlock();
block_td_uid_57_5ff075bca8cca.id = "td_uid_57_5ff075bca8cca";
block_td_uid_57_5ff075bca8cca.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"747","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_57_5ff075bca8cca_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_57_5ff075bca8cca_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_57_5ff075bca8cca.td_column_number = "3";
block_td_uid_57_5ff075bca8cca.block_type = "td_block_mega_menu";
block_td_uid_57_5ff075bca8cca.post_count = "4";
block_td_uid_57_5ff075bca8cca.found_posts = "74";
block_td_uid_57_5ff075bca8cca.header_color = "";
block_td_uid_57_5ff075bca8cca.ajax_pagination_infinite_stop = "";
block_td_uid_57_5ff075bca8cca.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_57_5ff075bca8cca);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_57_5ff075bca8cca" id="td_uid_58_5ff075bca9d70" data-td_block_id="td_uid_57_5ff075bca8cca" data-td_filter_value="" href="https://www.naija247news.com/category/policy/">All</a><a class="mega-menu-sub-cat-td_uid_57_5ff075bca8cca"  id="td_uid_59_5ff075bca9dae" data-td_block_id="td_uid_57_5ff075bca8cca" data-td_filter_value="758" href="https://www.naija247news.com/category/policy/africa-policy/">Africa</a><a class="mega-menu-sub-cat-td_uid_57_5ff075bca8cca"  id="td_uid_60_5ff075bca9de3" data-td_block_id="td_uid_57_5ff075bca8cca" data-td_filter_value="750" href="https://www.naija247news.com/category/policy/americas-policy/">Americas</a><a class="mega-menu-sub-cat-td_uid_57_5ff075bca8cca"  id="td_uid_61_5ff075bca9e12" data-td_block_id="td_uid_57_5ff075bca8cca" data-td_filter_value="751" href="https://www.naija247news.com/category/policy/asia-policy/">Asia</a><a class="mega-menu-sub-cat-td_uid_57_5ff075bca8cca"  id="td_uid_62_5ff075bca9e3e" data-td_block_id="td_uid_57_5ff075bca8cca" data-td_filter_value="752" href="https://www.naija247news.com/category/policy/europe-policy/">Europe</a><a class="mega-menu-sub-cat-td_uid_57_5ff075bca8cca"  id="td_uid_63_5ff075bca9e6b" data-td_block_id="td_uid_57_5ff075bca8cca" data-td_filter_value="753" href="https://www.naija247news.com/category/policy/middle-east/">Middle East</a></div></div><div id=td_uid_57_5ff075bca8cca class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/12/31/chinese-foreign-minister-wang-to-visit-nigeria-in-jan/" rel="bookmark" title="Chinese Foreign Minister Wang to visit Nigeria in Jan"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2020/12/13FEBC69-F8E5-4568-AA2B-B39A4C122A0C.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2020/12/13FEBC69-F8E5-4568-AA2B-B39A4C122A0C.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.naija247news.com/wp-content/uploads/2020/12/13FEBC69-F8E5-4568-AA2B-B39A4C122A0C.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Chinese Foreign Minister Wang to visit Nigeria in Jan"/></a></div>                <a href="https://www.naija247news.com/category/policy/asia-policy/" class="td-post-category">Asia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/12/31/chinese-foreign-minister-wang-to-visit-nigeria-in-jan/" rel="bookmark" title="Chinese Foreign Minister Wang to visit Nigeria in Jan">Chinese Foreign Minister Wang to visit Nigeria in Jan</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/12/08/us-designates-nigeria-among-violators-of-religious-freedom/" rel="bookmark" title="US. designates Nigeria among violators of religious freedom"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2020/12/E734C80C-8FC0-480D-9710-D680AC359645.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2020/12/E734C80C-8FC0-480D-9710-D680AC359645.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.naija247news.com/wp-content/uploads/2020/12/E734C80C-8FC0-480D-9710-D680AC359645.jpeg?resize=436%2C267&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="US. designates Nigeria among violators of religious freedom"/></a></div>                <a href="https://www.naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/12/08/us-designates-nigeria-among-violators-of-religious-freedom/" rel="bookmark" title="US. designates Nigeria among violators of religious freedom">US. designates Nigeria among violators of religious freedom</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/11/25/new-trump-15000-visa-bond-rule-on-u-s-bound-african-tourists-to-take-effect-in-december/" rel="bookmark" title="New Trump $15,000 visa bond rule on U.S bound African tourists to take effect in December"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/11/ECB9E216-A0AC-49A8-8022-FFD022AAA922.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/11/ECB9E216-A0AC-49A8-8022-FFD022AAA922.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/11/ECB9E216-A0AC-49A8-8022-FFD022AAA922.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="New Trump $15,000 visa bond rule on U.S bound African tourists to take effect in December"/></a></div>                <a href="https://www.naija247news.com/category/policy/americas-policy/" class="td-post-category">Americas</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/11/25/new-trump-15000-visa-bond-rule-on-u-s-bound-african-tourists-to-take-effect-in-december/" rel="bookmark" title="New Trump $15,000 visa bond rule on U.S bound African tourists to take effect in December">New Trump $15,000 visa bond rule on U.S bound African tourists&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2020/11/14/india-seeks-closer-collaboration-with-nigeria-on-alternative-medicine-use-to-manage-covid-19/" rel="bookmark" title="India seeks closer collaboration with Nigeria on alternative medicine use to manage COVID-19"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/11/A77CF465-3DEF-477B-A843-3726DAFD02BE.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/11/A77CF465-3DEF-477B-A843-3726DAFD02BE.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/11/A77CF465-3DEF-477B-A843-3726DAFD02BE.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="India seeks closer collaboration with Nigeria on alternative medicine use to manage COVID-19"/></a></div>                <a href="https://www.naija247news.com/category/policy/asia-policy/" class="td-post-category">Asia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2020/11/14/india-seeks-closer-collaboration-with-nigeria-on-alternative-medicine-use-to-manage-covid-19/" rel="bookmark" title="India seeks closer collaboration with Nigeria on alternative medicine use to manage COVID-19">India seeks closer collaboration with Nigeria on alternative medicine use to&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_57_5ff075bca8cca" data-td_block_id="td_uid_57_5ff075bca8cca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_57_5ff075bca8cca" data-td_block_id="td_uid_57_5ff075bca8cca"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-13"><a href="https://www.naija247news.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_64_5ff075bcadec4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_64_5ff075bcadec4" ><script>var block_td_uid_64_5ff075bcadec4 = new tdBlock();
block_td_uid_64_5ff075bcadec4.id = "td_uid_64_5ff075bcadec4";
block_td_uid_64_5ff075bcadec4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_64_5ff075bcadec4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_64_5ff075bcadec4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_64_5ff075bcadec4.td_column_number = "3";
block_td_uid_64_5ff075bcadec4.block_type = "td_block_mega_menu";
block_td_uid_64_5ff075bcadec4.post_count = "4";
block_td_uid_64_5ff075bcadec4.found_posts = "4999";
block_td_uid_64_5ff075bcadec4.header_color = "";
block_td_uid_64_5ff075bcadec4.ajax_pagination_infinite_stop = "";
block_td_uid_64_5ff075bcadec4.max_num_pages = "1250";
tdBlocksArray.push(block_td_uid_64_5ff075bcadec4);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_64_5ff075bcadec4" id="td_uid_65_5ff075bcb5e02" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="" href="https://www.naija247news.com/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_64_5ff075bcadec4"  id="td_uid_66_5ff075bcb5e46" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="3" href="https://www.naija247news.com/category/world/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_64_5ff075bcadec4"  id="td_uid_67_5ff075bcb5e7c" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="436" href="https://www.naija247news.com/category/world/africa/economy-africa/">Economy</a><a class="mega-menu-sub-cat-td_uid_64_5ff075bcadec4"  id="td_uid_68_5ff075bcb5ef4" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="357" href="https://www.naija247news.com/category/world/africa/investing-africa/">Investing</a><a class="mega-menu-sub-cat-td_uid_64_5ff075bcadec4"  id="td_uid_69_5ff075bcb5f76" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="413" href="https://www.naija247news.com/category/world/africa/markets-africa/">Markets</a><a class="mega-menu-sub-cat-td_uid_64_5ff075bcadec4"  id="td_uid_70_5ff075bcb5fb5" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="386" href="https://www.naija247news.com/category/world/africa/politics-africa/">Politics</a><a class="mega-menu-sub-cat-td_uid_64_5ff075bcadec4"  id="td_uid_71_5ff075bcb5fee" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="5" href="https://www.naija247news.com/category/world/americas/">Americas</a><a class="mega-menu-sub-cat-td_uid_64_5ff075bcadec4"  id="td_uid_72_5ff075bcb601c" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="449" href="https://www.naija247news.com/category/world/americas/u-s/">U.S</a><a class="mega-menu-sub-cat-td_uid_64_5ff075bcadec4"  id="td_uid_73_5ff075bcb6069" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="196" href="https://www.naija247news.com/category/world/analysis-world/">Analysis</a><a class="mega-menu-sub-cat-td_uid_64_5ff075bcadec4"  id="td_uid_74_5ff075bcb6097" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="4" href="https://www.naija247news.com/category/world/asia/">Asia</a><a class="mega-menu-sub-cat-td_uid_64_5ff075bcadec4"  id="td_uid_75_5ff075bcb60c3" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="6" href="https://www.naija247news.com/category/world/europe/">Europe</a><a class="mega-menu-sub-cat-td_uid_64_5ff075bcadec4"  id="td_uid_76_5ff075bcb60ef" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="250" href="https://www.naija247news.com/category/world/europe/brexit/">Brexit</a><a class="mega-menu-sub-cat-td_uid_64_5ff075bcadec4"  id="td_uid_77_5ff075bcb6127" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="508" href="https://www.naija247news.com/category/world/europe/catalonia/">Catalonia</a><a class="mega-menu-sub-cat-td_uid_64_5ff075bcadec4"  id="td_uid_78_5ff075bcb6160" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="368" href="https://www.naija247news.com/category/world/europe/frexit/">Frexit</a><a class="mega-menu-sub-cat-td_uid_64_5ff075bcadec4"  id="td_uid_79_5ff075bcb6199" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="207" href="https://www.naija247news.com/category/world/global-politics/">Global Politics</a><a class="mega-menu-sub-cat-td_uid_64_5ff075bcadec4"  id="td_uid_80_5ff075bcb61c5" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="195" href="https://www.naija247news.com/category/world/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_64_5ff075bcadec4"  id="td_uid_81_5ff075bcb61f0" data-td_block_id="td_uid_64_5ff075bcadec4" data-td_filter_value="7" href="https://www.naija247news.com/category/world/middleeast/">MiddleEast</a></div></div><div id=td_uid_64_5ff075bcadec4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/01/02/japanese-pm-vows-to-fight-against-covid-19/" rel="bookmark" title="Japanese PM vows to fight against COVID-19"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/01/7CF04F18-5B4B-4FFC-B5F3-798AC8B23E72.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/01/7CF04F18-5B4B-4FFC-B5F3-798AC8B23E72.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/01/7CF04F18-5B4B-4FFC-B5F3-798AC8B23E72.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Japanese PM vows to fight against COVID-19"/></a></div>                <a href="https://www.naija247news.com/category/world/asia/" class="td-post-category">Asia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/01/02/japanese-pm-vows-to-fight-against-covid-19/" rel="bookmark" title="Japanese PM vows to fight against COVID-19">Japanese PM vows to fight against COVID-19</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/01/02/israel-vaccinates-over-10-population-under-2-weeks/" rel="bookmark" title="Israel vaccinates over 10% population under 2 weeks"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/01/949A56FF-A047-47BA-B15F-7D5E92BAFB90.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/01/949A56FF-A047-47BA-B15F-7D5E92BAFB90.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/01/949A56FF-A047-47BA-B15F-7D5E92BAFB90.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Israel vaccinates over 10% population under 2 weeks"/></a></div>                <a href="https://www.naija247news.com/category/world/middleeast/" class="td-post-category">MiddleEast</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/01/02/israel-vaccinates-over-10-population-under-2-weeks/" rel="bookmark" title="Israel vaccinates over 10% population under 2 weeks">Israel vaccinates over 10% population under 2 weeks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/01/02/coronavirus-overshadows-japans-new-years-day-festivities/" rel="bookmark" title="Coronavirus overshadows Japan’s New Year’s Day festivities"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/28FBF56F-2E70-427B-B05F-515006C2C117.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/28FBF56F-2E70-427B-B05F-515006C2C117.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/28FBF56F-2E70-427B-B05F-515006C2C117.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Coronavirus overshadows Japan’s New Year’s Day festivities"/></a></div>                <a href="https://www.naija247news.com/category/world/asia/" class="td-post-category">Asia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/01/02/coronavirus-overshadows-japans-new-years-day-festivities/" rel="bookmark" title="Coronavirus overshadows Japan’s New Year’s Day festivities">Coronavirus overshadows Japan’s New Year’s Day festivities</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/01/02/darfur-peacekeeping-mission-au-un-urge-safe-orderly-drawdown/" rel="bookmark" title="Darfur peacekeeping mission: AU, UN urge safe, orderly drawdown"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/F5BD02D0-69AB-4450-8695-CA95AB6822C5.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/F5BD02D0-69AB-4450-8695-CA95AB6822C5.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/F5BD02D0-69AB-4450-8695-CA95AB6822C5.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Darfur peacekeeping mission: AU, UN urge safe, orderly drawdown"/></a></div>                <a href="https://www.naija247news.com/category/world/africa/politics-africa/" class="td-post-category">Politics</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/01/02/darfur-peacekeeping-mission-au-un-urge-safe-orderly-drawdown/" rel="bookmark" title="Darfur peacekeeping mission: AU, UN urge safe, orderly drawdown">Darfur peacekeeping mission: AU, UN urge safe, orderly drawdown</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_64_5ff075bcadec4" data-td_block_id="td_uid_64_5ff075bcadec4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_64_5ff075bcadec4" data-td_block_id="td_uid_64_5ff075bcadec4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.naija247news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="2908694202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="2908694202"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="2908694202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="2908694202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default td-sidebar-left">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.naija247news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Americas" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.naija247news.com/category/world/americas/">
                                  <span itemprop="name">Americas</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in U.S" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.naija247news.com/category/world/americas/u-s/">
                                  <span itemprop="name">U.S</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Senate overrides Trump’s veto of major national security bill</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content td-sidebar-left-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-376452" class="post-376452 post type-post status-publish format-standard has-post-thumbnail hentry category-u-s" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.naija247news.com/category/world/americas/u-s/">U.S</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Senate overrides Trump’s veto of major national security bill</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.naija247news.com/author/247news/">Naija247news Media, New York</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-02T03:03:42+00:00" >January 2, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.naija247news.com%2F2021%2F01%2F02%2Fsenate-overrides-trumps-veto-of-major-national-security-bill%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Senate+overrides+Trump%E2%80%99s+veto+of+major+national+security+bill&url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F01%2F02%2Fsenate-overrides-trumps-veto-of-major-national-security-bill%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/&amp;media=https://www.naija247news.com/wp-content/uploads/2021/01/F0410793-71BF-4DC1-9C85-0D57BAE418F2.jpeg&description=Senate+overrides+Trump%E2%80%99s+veto+of+major+national+security+bill" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Senate+overrides+Trump%E2%80%99s+veto+of+major+national+security+bill%20-%20https%3A%2F%2Fwww.naija247news.com%2F2021%2F01%2F02%2Fsenate-overrides-trumps-veto-of-major-national-security-bill%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/" data-text="Senate overrides Trump’s veto of major national security bill" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/01/F0410793-71BF-4DC1-9C85-0D57BAE418F2.jpeg?fit=840%2C560&ssl=1" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/01/F0410793-71BF-4DC1-9C85-0D57BAE418F2.jpeg?resize=696%2C464&ssl=1" srcset="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/01/F0410793-71BF-4DC1-9C85-0D57BAE418F2.jpeg?resize=696%2C464&#038;ssl=1 696w, https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/01/F0410793-71BF-4DC1-9C85-0D57BAE418F2.jpeg?resize=840%2C560&#038;ssl=1 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="F0410793-71BF-4DC1-9C85-0D57BAE418F2"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="8065429378"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="8065429378"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="8065429378"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="8065429378"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="at-above-post addthis_tool" data-url="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/"></div><div class="td-a-rec td-a-rec-id-content_inline  "><!-- Composite Start --> 
 <div id="M661327ScriptRootC1042393"> 
 </div> 
 <script src="https://jsc.mgid.com/n/a/naija247news.com.1042393.js" async> 
 </script> 
 <!-- Composite End --> </div><p>Washington. Jan. 1, 2021  The U.S. Senate on Friday voted to override U.S. President Donald Trump’s veto of the National Defense Authorisation Act (NDAA), a major national security bill worth 740 billion dollars.</p>
<p>The vote marked the first veto override of the Trump presidency and is widely viewed as a sharp rebuke of the president during his final days in office.</p>
<p>The Senate needed a two-thirds majority to override the veto, which it obtained by a wide margin, with 81 senators voting in favour of the override and only 13 against.</p>
<p>The NDAA, which sets the policy for the U.S. Department of Defense, has passed every year since the 1960s.</p>
<p>Both chambers of Congress approved this year’s bill with large majorities. Trump, however, vetoed the bill over a plan to rename military bases that are named after leaders of the Confederacy, the alliance of pro-slavery southern states during the Civil War.</p>
<p>He also called for the bill to strip social media companies of some liability protections and objected to language that would slow-walk his plans to reduce the number of U.S. troops in places like Afghanistan and Germany.</p>
<p>The debate over whether to override the veto pitted Trump against members of his own party and some of his staunchest allies in the Senate.</p>
<p>Speaking from the Senate floor, Senate Majority leader Mitch McConnell said that the passage of the bill is a serious responsibility and “a tremendous opportunity to direct our national security priorities to reflect the resolve of the American people and the evolving threats to their safety, at home and abroad.”</p>
<p>Senator Jack Reed, a Democrat, called the vote a bipartisan rebuke of the president.</p>
<p>“Trump tried to make this vote a loyalty test and an overwhelming majority of U.S. Senators demonstrated their loyalty is to the common defense and to the men and women of the U.S. Armed Forces who help defend our nation,” Reed wrote on Twitter.</p>
<div class="wp-block-wptelegram-widget-join-channel aligncenter">
	<a href="https://t.me/@Naija247news" rel="noopener noreferrer" class="components-button join-link is-large has-text has-icon">
		<svg width="19px" height="16px" viewBox="0 0 19 16" role="img" aria-hidden="true" focusable="false">
			<g fill="none">
				<path fill="#ffffff" d="M0.465,6.638 L17.511,0.073 C18.078,-0.145 18.714,0.137 18.932,0.704 C19.009,0.903 19.026,1.121 18.981,1.33 L16.042,15.001 C15.896,15.679 15.228,16.111 14.549,15.965 C14.375,15.928 14.211,15.854 14.068,15.748 L8.223,11.443 C7.874,11.185 7.799,10.694 8.057,10.345 C8.082,10.311 8.109,10.279 8.139,10.249 L14.191,4.322 C14.315,4.201 14.317,4.002 14.195,3.878 C14.091,3.771 13.926,3.753 13.8,3.834 L5.602,9.138 C5.112,9.456 4.502,9.528 3.952,9.333 L0.486,8.112 C0.077,7.967 -0.138,7.519 0.007,7.11 C0.083,6.893 0.25,6.721 0.465,6.638 Z" ></path>
			</g>
		</svg>
		Join Naija247news Alerts on Telegram	</a>
</div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/" data-text="Senate overrides Trump’s veto of major national security bill" data-via="naija247new" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F01%2F02%2Fsenate-overrides-trumps-veto-of-major-national-security-bill%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fwww.naija247news.com%2Fwp-content%2Fuploads%2F2021%2F01%2FF0410793-71BF-4DC1-9C85-0D57BAE418F2.jpeg%3Ffit%3D840%252C560%26ssl%3D1&#038;description=Senate%20overrides%20Trump%E2%80%99s%20veto%20of%20major%20national%20security%20bill" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640" data-recalc-dims="1" /></noscript></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-facebook"><div class="fb-share-button" data-href="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122485731-376452-5ff075bcc4352' data-src='https://widgets.wp.com/likes/#blog_id=122485731&amp;post_id=376452&amp;origin=www.naija247news.com&amp;obj_id=122485731-376452-5ff075bcc4352' data-name='like-post-frame-122485731-376452-5ff075bcc4352'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom  "><!-- Composite Start --> <div id="M661327ScriptRootC1041805"> </div> <script src="https://jsc.mgid.com/n/a/naija247news.com.1041805.js" async></script> <!-- Composite End --></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.naija247news.com%2F2021%2F01%2F02%2Fsenate-overrides-trumps-veto-of-major-national-security-bill%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Senate+overrides+Trump%E2%80%99s+veto+of+major+national+security+bill&url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F01%2F02%2Fsenate-overrides-trumps-veto-of-major-national-security-bill%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/&amp;media=https://www.naija247news.com/wp-content/uploads/2021/01/F0410793-71BF-4DC1-9C85-0D57BAE418F2.jpeg&description=Senate+overrides+Trump%E2%80%99s+veto+of+major+national+security+bill" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Senate+overrides+Trump%E2%80%99s+veto+of+major+national+security+bill%20-%20https%3A%2F%2Fwww.naija247news.com%2F2021%2F01%2F02%2Fsenate-overrides-trumps-veto-of-major-national-security-bill%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/" data-text="Senate overrides Trump’s veto of major national security bill" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.naija247news.com/2021/01/02/manchester-united-close-in-on-liverpool-with-win-over-aston-villa/">Manchester United close in on Liverpool with win over Aston Villa</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.naija247news.com/2021/01/02/brexit-britain-eu-begin-new-era-of-relations/">Brexit: Britain, EU begin new era of relations</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.naija247news.com/author/247news/">Naija247news Media, New York</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Naija247news Media, New York"></span><meta itemprop="datePublished" content="2021-01-02T03:03:42+00:00"><meta itemprop="dateModified" content="2021-01-02T03:03:42+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://naija247news.com/wp-content/uploads/2020/10/Naija247news10years-logo.jpg"></span><meta itemprop="name" content="Naija247news"></span><meta itemprop="headline " content="Senate overrides Trump’s veto of major national security bill"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/01/F0410793-71BF-4DC1-9C85-0D57BAE418F2.jpeg?fit=840%2C560&ssl=1"><meta itemprop="width" content="840"><meta itemprop="height" content="560"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        <p class="must-log-in">You must <a href="https://www.naija247news.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.naija247news.com%2F2021%2F01%2F02%2Fsenate-overrides-trumps-veto-of-major-national-security-bill%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
		                <div class="td-pb-span4 td-main-sidebar" role="complementary">
			                <div class="td-ss-main-sidebar">
				                <aside class="widget widget_mc4wp_form_widget"><div class="block-title"><span>Newsletter</span></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-315115" method="post" data-id="315115" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1609594300" /><input type="hidden" name="_mc4wp_form_id" value="315115" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="widget widget_facebook_likebox"><div class="block-title"><span><a href="https://www.facebook.com/Naija247news-614526458599055">Naija247news</a></span></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Naija247news-614526458599055" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Naija247news-614526458599055"><a href="https://www.facebook.com/Naija247news-614526458599055">Naija247news</a></blockquote></div>
		</div>
		</aside><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.naija247news.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer Ad3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6874945212263678"
     data-ad-slot="3174196786"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside class="widget widget_google_translate_widget"><div id="google_translate_element"></div></aside>
		<aside class="widget widget_recent_entries">
		<div class="block-title"><span>Recent Posts</span></div>
		<ul>
											<li>
					<a href="https://www.naija247news.com/2021/01/02/japanese-pm-vows-to-fight-against-covid-19/">Japanese PM vows to fight against COVID-19</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/01/02/fayemis-aide-bags-award-as-exemplary-journalist-in-government/">Fayemi’s Aide bags award as exemplary Journalist in government</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/01/02/israel-vaccinates-over-10-population-under-2-weeks/">Israel vaccinates over 10% population under 2 weeks</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/01/02/2021-ogun-speaker-calls-for-prayers-to-overcome-challenges/">2021: Ogun speaker calls for prayers to overcome challenges</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/01/02/we-are-close-to-implementing-the-new-minimum-wage-kwara-hos/">We are close to implementing the new minimum wage – Kwara HoS</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/01/02/covid-19-kwara-state-govt-announces-jan-11-for-schools-resumption/">COVID-19: Kwara State Govt. announces Jan. 11 for schools resumption</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/01/02/uruguayan-academics-slam-english-fa-over-cavani-ban/">Uruguayan academics slam English FA over Cavani ban</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/01/02/ndlea-arrests-133-suspected-drug-traffickers-in-oyo-state/">NDLEA arrests 133 suspected drug traffickers in Oyo State</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/01/02/coronavirus-overshadows-japans-new-years-day-festivities/">Coronavirus overshadows Japan’s New Year’s Day festivities</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/01/02/nigerians-in-south-africa-seek-partnership-with-host-govt-in-fight-against-covid-19/">Nigerians in South Africa seek partnership with host gov’t in fight against COVID-19</a>
									</li>
					</ul>

		</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>			                </div>
		                </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Link Ad Footer</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="7579673202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Link Ad Footer</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="7579673202"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Link Ad Footer</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="7579673202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Link Ad Footer</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="7579673202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.naija247news.com/2021/01/'> January 2021 </option>
	<option value='https://www.naija247news.com/2020/12/'> December 2020 </option>
	<option value='https://www.naija247news.com/2020/11/'> November 2020 </option>
	<option value='https://www.naija247news.com/2020/10/'> October 2020 </option>
	<option value='https://www.naija247news.com/2020/09/'> September 2020 </option>
	<option value='https://www.naija247news.com/2020/08/'> August 2020 </option>
	<option value='https://www.naija247news.com/2020/07/'> July 2020 </option>
	<option value='https://www.naija247news.com/2020/06/'> June 2020 </option>
	<option value='https://www.naija247news.com/2020/05/'> May 2020 </option>
	<option value='https://www.naija247news.com/2020/04/'> April 2020 </option>
	<option value='https://www.naija247news.com/2020/03/'> March 2020 </option>
	<option value='https://www.naija247news.com/2020/02/'> February 2020 </option>
	<option value='https://www.naija247news.com/2020/01/'> January 2020 </option>
	<option value='https://www.naija247news.com/2019/12/'> December 2019 </option>
	<option value='https://www.naija247news.com/2019/11/'> November 2019 </option>
	<option value='https://www.naija247news.com/2019/10/'> October 2019 </option>
	<option value='https://www.naija247news.com/2019/09/'> September 2019 </option>
	<option value='https://www.naija247news.com/2019/08/'> August 2019 </option>
	<option value='https://www.naija247news.com/2019/07/'> July 2019 </option>
	<option value='https://www.naija247news.com/2019/06/'> June 2019 </option>
	<option value='https://www.naija247news.com/2019/05/'> May 2019 </option>
	<option value='https://www.naija247news.com/2019/04/'> April 2019 </option>
	<option value='https://www.naija247news.com/2019/03/'> March 2019 </option>
	<option value='https://www.naija247news.com/2019/02/'> February 2019 </option>
	<option value='https://www.naija247news.com/2019/01/'> January 2019 </option>
	<option value='https://www.naija247news.com/2018/12/'> December 2018 </option>
	<option value='https://www.naija247news.com/2018/11/'> November 2018 </option>
	<option value='https://www.naija247news.com/2018/10/'> October 2018 </option>
	<option value='https://www.naija247news.com/2018/09/'> September 2018 </option>
	<option value='https://www.naija247news.com/2018/08/'> August 2018 </option>
	<option value='https://www.naija247news.com/2018/07/'> July 2018 </option>
	<option value='https://www.naija247news.com/2018/06/'> June 2018 </option>
	<option value='https://www.naija247news.com/2018/05/'> May 2018 </option>
	<option value='https://www.naija247news.com/2018/04/'> April 2018 </option>
	<option value='https://www.naija247news.com/2018/03/'> March 2018 </option>
	<option value='https://www.naija247news.com/2018/02/'> February 2018 </option>
	<option value='https://www.naija247news.com/2018/01/'> January 2018 </option>
	<option value='https://www.naija247news.com/2017/12/'> December 2017 </option>
	<option value='https://www.naija247news.com/2017/11/'> November 2017 </option>
	<option value='https://www.naija247news.com/2017/10/'> October 2017 </option>
	<option value='https://www.naija247news.com/2017/09/'> September 2017 </option>
	<option value='https://www.naija247news.com/2017/08/'> August 2017 </option>
	<option value='https://www.naija247news.com/2017/07/'> July 2017 </option>
	<option value='https://www.naija247news.com/2017/06/'> June 2017 </option>
	<option value='https://www.naija247news.com/2017/05/'> May 2017 </option>
	<option value='https://www.naija247news.com/2017/04/'> April 2017 </option>
	<option value='https://www.naija247news.com/2017/03/'> March 2017 </option>
	<option value='https://www.naija247news.com/2017/02/'> February 2017 </option>
	<option value='https://www.naija247news.com/2017/01/'> January 2017 </option>
	<option value='https://www.naija247news.com/2016/12/'> December 2016 </option>
	<option value='https://www.naija247news.com/2016/11/'> November 2016 </option>
	<option value='https://www.naija247news.com/2016/10/'> October 2016 </option>
	<option value='https://www.naija247news.com/2016/09/'> September 2016 </option>
	<option value='https://www.naija247news.com/2016/08/'> August 2016 </option>
	<option value='https://www.naija247news.com/2016/07/'> July 2016 </option>
	<option value='https://www.naija247news.com/2016/06/'> June 2016 </option>
	<option value='https://www.naija247news.com/2016/05/'> May 2016 </option>
	<option value='https://www.naija247news.com/2016/04/'> April 2016 </option>
	<option value='https://www.naija247news.com/2016/03/'> March 2016 </option>
	<option value='https://www.naija247news.com/2016/02/'> February 2016 </option>
	<option value='https://www.naija247news.com/2016/01/'> January 2016 </option>
	<option value='https://www.naija247news.com/2015/12/'> December 2015 </option>
	<option value='https://www.naija247news.com/2015/11/'> November 2015 </option>
	<option value='https://www.naija247news.com/2015/10/'> October 2015 </option>
	<option value='https://www.naija247news.com/2015/09/'> September 2015 </option>
	<option value='https://www.naija247news.com/2015/08/'> August 2015 </option>
	<option value='https://www.naija247news.com/2015/07/'> July 2015 </option>
	<option value='https://www.naija247news.com/2015/06/'> June 2015 </option>
	<option value='https://www.naija247news.com/2015/05/'> May 2015 </option>
	<option value='https://www.naija247news.com/2015/04/'> April 2015 </option>
	<option value='https://www.naija247news.com/2015/03/'> March 2015 </option>
	<option value='https://www.naija247news.com/2015/02/'> February 2015 </option>
	<option value='https://www.naija247news.com/2015/01/'> January 2015 </option>
	<option value='https://www.naija247news.com/2014/12/'> December 2014 </option>
	<option value='https://www.naija247news.com/2014/11/'> November 2014 </option>
	<option value='https://www.naija247news.com/2014/10/'> October 2014 </option>
	<option value='https://www.naija247news.com/2014/09/'> September 2014 </option>
	<option value='https://www.naija247news.com/2014/08/'> August 2014 </option>
	<option value='https://www.naija247news.com/2014/07/'> July 2014 </option>
	<option value='https://www.naija247news.com/2014/06/'> June 2014 </option>
	<option value='https://www.naija247news.com/2014/05/'> May 2014 </option>
	<option value='https://www.naija247news.com/2014/04/'> April 2014 </option>
	<option value='https://www.naija247news.com/2014/03/'> March 2014 </option>
	<option value='https://www.naija247news.com/2014/02/'> February 2014 </option>
	<option value='https://www.naija247news.com/2014/01/'> January 2014 </option>
	<option value='https://www.naija247news.com/2013/12/'> December 2013 </option>
	<option value='https://www.naija247news.com/2013/11/'> November 2013 </option>
	<option value='https://www.naija247news.com/2013/10/'> October 2013 </option>
	<option value='https://www.naija247news.com/2013/09/'> September 2013 </option>
	<option value='https://www.naija247news.com/2013/08/'> August 2013 </option>
	<option value='https://www.naija247news.com/2013/07/'> July 2013 </option>
	<option value='https://www.naija247news.com/2013/06/'> June 2013 </option>
	<option value='https://www.naija247news.com/2013/04/'> April 2013 </option>
	<option value='https://www.naija247news.com/2013/03/'> March 2013 </option>
	<option value='https://www.naija247news.com/2012/12/'> December 2012 </option>
	<option value='https://www.naija247news.com/2012/10/'> October 2012 </option>
	<option value='https://www.naija247news.com/2012/09/'> September 2012 </option>
	<option value='https://www.naija247news.com/2012/07/'> July 2012 </option>
	<option value='https://www.naija247news.com/2012/04/'> April 2012 </option>
	<option value='https://www.naija247news.com/2012/03/'> March 2012 </option>
	<option value='https://www.naija247news.com/2012/02/'> February 2012 </option>
	<option value='https://www.naija247news.com/2011/12/'> December 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_blog_subscription jetpack_subscription_widget"><div class="block-title"><span>Subscribe to Naija247news via Email</span></div>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-2">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-2"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://www.naija247news.com/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-2"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text widget widget_custom_html"><div class="block-title"><span>ad text</span></div><div class="textwidget custom-html-widget">mgid.com, 583182, DIRECT, d4c29acad76ce94f </div></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer Ad2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6874945212263678"
     data-ad-slot="3796179167"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.naija247news.com/"><img class="td-retina-data" src="https://naija247news.com/wp-content/uploads/2020/10/Naija247news10years-logo.jpg" data-retina="https://naija247news.com/wp-content/uploads/2020/10/Naija247news10years-logo.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..." title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy. 

<div class="footer-email-wrap">Contact us: <a href="mailto:Editor@Naija247news.com">Editor@Naija247news.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-361078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-361078"><a href="https://www.naija247news.com/about-us/">About Us</a></li>
<li id="menu-item-212649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212649"><a href="https://www.naija247news.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-212654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212654"><a href="https://www.naija247news.com/our-private-policy/">Our Private Policy</a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230817"><a href="https://www.naija247news.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-230815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230815"><a href="https://www.naija247news.com/sitemap/">https://naija247news.com/sitemap.xml</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Naija247news Media Limited                </div>
            </div>
		
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP to LinkedIn Auto Publish" href="https://xyzscripts.com/wordpress-plugins/linkedin-auto-publish/compare" >WP to LinkedIn Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2018/08/09/melania-trumps-slovenian-parents-get-us-citizenship/" rel="bookmark" title="Melania Trump’s Slovenian parents get US citizenship"><img width="324" height="160" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/08/Viktor-and-Amalija-Knav.jpg?resize=324%2C160&ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/08/Viktor-and-Amalija-Knav.jpg?resize=324%2C160&#038;ssl=1 324w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/08/Viktor-and-Amalija-Knav.jpg?resize=586%2C320&#038;ssl=1 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Melania Trump’s Slovenian parents get US citizenship"/></a></div>                <a href="https://www.naija247news.com/category/world/americas/u-s/" class="td-post-category">U.S</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2018/08/09/melania-trumps-slovenian-parents-get-us-citizenship/" rel="bookmark" title="Melania Trump’s Slovenian parents get US citizenship">Melania Trump’s Slovenian parents get US citizenship</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.naija247news.com/author/247news/">Naija247news Media, New York</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-09T21:28:06+00:00" >August 9, 2018</time></span>                <div class="td-module-comments"><a href="https://www.naija247news.com/2018/08/09/melania-trumps-slovenian-parents-get-us-citizenship/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2018/08/21/u-s-prisoners-launch-nationwide-strike-demand-better-living-conditions-voting-rights/" rel="bookmark" title="U.S prisoners launch nationwide strike, demand better living conditions, voting rights"><img width="324" height="160" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/08/American-prisoner.jpg?resize=324%2C160&ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/08/American-prisoner.jpg?resize=324%2C160&#038;ssl=1 324w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/08/American-prisoner.jpg?resize=648%2C320&#038;ssl=1 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="U.S prisoners launch nationwide strike, demand better living conditions, voting rights"/></a></div>                <a href="https://www.naija247news.com/category/world/americas/u-s/" class="td-post-category">U.S</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2018/08/21/u-s-prisoners-launch-nationwide-strike-demand-better-living-conditions-voting-rights/" rel="bookmark" title="U.S prisoners launch nationwide strike, demand better living conditions, voting rights">U.S prisoners launch nationwide strike, demand better living conditions, voting rights</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.naija247news.com/author/247news/">Naija247news Media, New York</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-21T20:58:05+00:00" >August 21, 2018</time></span>                <div class="td-module-comments"><a href="https://www.naija247news.com/2018/08/21/u-s-prisoners-launch-nationwide-strike-demand-better-living-conditions-voting-rights/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 5ff075bd22489
    -->

    <div class="td-container"><meta name="yandex-verification" content="9b42f3633098159b" /></div>		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N86ZDM" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.naija247news.com\/2021\/01\/02\/senate-overrides-trumps-veto-of-major-national-security-bill\/":376452};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2021/01/02/senate-overrides-trumps-veto-of-major-national-security-bill/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.naija247news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"Naija247new"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-ee2c77b81092405a9ce7065029385fac","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"Naija247new"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-ee2c77b81092405a9ce7065029385fac","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='pushengage-core-debug-js-before'>
// pe api/site key not found
</script>
<script type='text/javascript' src='https://clientcdn.pushengage.com?ver=5.6' id='pushengage-core-debug-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6' id='td-site-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.6#pubid=godwineks' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='google-translate-init-js-extra'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/widgets/google-translate/google-translate.min.js' id='google-translate-init-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=5.6' id='google-translate-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202153#ver=202153' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos, South Africa and New York","api_location":"Lagos","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[32,89.6],"today_humidity":66,"today_wind_speed":[1.5,0.9],"today_min":[32,89.6],"today_max":[32,89.6],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1609671600,"day_temp":[30,86],"day_name":"Sun","owm_day_index":1},{"timestamp":1609758000,"day_temp":[30,86],"day_name":"Mon","owm_day_index":2},{"timestamp":1609844400,"day_temp":[31,89],"day_name":"Tue","owm_day_index":3},{"timestamp":1609930800,"day_temp":[32,89],"day_name":"Wed","owm_day_index":4},{"timestamp":1610017200,"day_temp":[30,86],"day_name":"Thu","owm_day_index":5}],"api_key":"f5dc074e364b4d0bbaacbab0030031a3"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[376452]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.naija247news.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.naija247news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202153.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'122485731',post:'376452',tz:'1',srv:'www.naija247news.com'} ]);
	_stq.push([ 'clickTrackerInit', '122485731', '376452' ]);
</script>

</body>
</html>