<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.naija247news.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/02/E3DAF5FB-8FA0-4F2D-AE66-7F99A0D154D2.jpeg?fit=500%2C286&ssl=1" /><meta name="author" content="Naija247news Media, New York">
<link rel="icon" type="image/png" href="https://naija247news.com/wp-content/uploads/2018/12/InstaLogo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/>
	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>You will Die Prematurely – Apostle Suleman Threatens Pastor In Leaked Audio | Naija247news</title>
	<meta name="description" content="Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="You will Die Prematurely – Apostle Suleman Threatens Pastor In Leaked Audio | Naija247news" />
	<meta property="og:description" content="Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy." />
	<meta property="og:url" content="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/" />
	<meta property="og:site_name" content="Naija247news" />
	<meta property="article:publisher" content="https://www.facebook.com/naija247news/" />
	<meta property="article:author" content="https://m.facebook.com/naija247news/" />
	<meta property="article:published_time" content="2021-02-06T05:08:50+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/02/E3DAF5FB-8FA0-4F2D-AE66-7F99A0D154D2.jpeg?fit=500%2C286&#038;ssl=1" />
	<meta property="og:image:width" content="500" />
	<meta property="og:image:height" content="286" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Naija247new" />
	<meta name="twitter:site" content="@Naija247new" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Naija247news Media, New York">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Feed" href="https://www.naija247news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Comments Feed" href="https://www.naija247news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; You will Die Prematurely – Apostle Suleman Threatens Pastor In Leaked Audio Comments Feed" href="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.naija247news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.6.1/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram_widget-blocks-css'  href='https://www.naija247news.com/wp-content/plugins/wptelegram-widget/blocks/dist/blocks-build.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wptelegram_widget-css'  href='https://www.naija247news.com/wp-content/plugins/wptelegram-widget/public/css/wptelegram-widget-public.min.css?ver=1.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.naija247news.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.naija247news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.naija247news.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/plugins/wptelegram-widget/public/js/wptelegram-widget-public.min.js?ver=1.9.5' id='wptelegram_widget-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19102240-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19102240-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.naija247news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.naija247news.com/wp-json/wp/v2/posts/384940" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.naija247news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.naija247news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.naija247news.com/?p=384940' />
<link rel="alternate" type="application/json+oembed" href="https://www.naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F02%2F06%2Fyou-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F02%2F06%2Fyou-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.25.0" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.naija247news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6874945212263678","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-N86ZDM' );
</script>
<!-- End Google Tag Manager -->
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.naija247news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/www.naija247news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2eba00";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19102240-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script data-ad-client="ca-pub-6874945212263678" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script src="https://clientcdn.pushengage.com/core/4371920ae0d0cf30e1858eb12a72defa.js"></script>
<script> _pe.subscribe(); </script>
	<link rel="preload" as="script" href="https://live.demand.supply/up.js"><script async data-cfasync="false" type="text/javascript" src="https://live.demand.supply/up.js"></script>
	<meta name="yandex-verification" content="811c9462f6406dff" />
</head>
<meta property="fb:pages" content="183141575431671" />
<body data-rsssl=1 class="post-template-default single single-post postid-384940 single-format-standard you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
	<!-- advertising OLaROjNs3s-nzzoGVLDMWS3i9yG7D23dMBlQuFgExQ6COgyoYnaMC1FGx9Mgubn4JYG5u3cCik210WV6NMJnlQ==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader45935";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/029ce135714afbdb27fd79071bb9ef08.min.js?20200908=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-212408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-212408"><a href="https://naija247news.com/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://www.naija247news.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/business/news-business/">News</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/business/report/">Report</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/business/start-ups/">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-290048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290048"><a href="https://www.naija247news.com/category/companies/">Companies</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8"><a href="https://www.naija247news.com/category/economy/">Economy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/agriculture/farmersj/">Farmersj</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/agriculture/livestock/">Livestock</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/banking-institutions/">Banking Institutions</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/economic-indicators/">Economic Indicators</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/economic-indicators/consumer-inflation/">Consumer inflation</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/eurobond/">EuroBond</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/">Infrastructure</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/rail/">Rail</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/road/">Road</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/insurance-economy/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/manufacturing/">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/maritime/">Maritime</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/mining/">Mining</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/revenue/">Revenue</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-214566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214566"><a href="https://www.naija247news.com/category/markets-2/">Markets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/capital-markets/">Capital Markets</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/etfs/">ETFs</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/">Quoted companies</a></li>
</ul>
</li>
<li id="menu-item-321231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321231"><a href="https://www.naija247news.com/category/investing-2/">Investing</a></li>
<li id="menu-item-214550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214550"><a href="https://www.naija247news.com/category/oil-energy/">Energy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/gas/">Gas</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/investing/">Investing</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/nnpc/">NNPC</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/oil-majors/">Oil Majors</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/oil-news/">Oil News</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/oil-news/petrol/">Petrol</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/oil-news/petrol/kerosene/">Kerosene</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/opec/">OPEC</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/power/">Power</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/wind-power/">Wind Power</a></li>
</ul>
</li>
<li id="menu-item-319626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319626"><a href="https://www.naija247news.com/category/policy/">Policy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/policy/africa-policy/">Africa</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/policy/americas-policy/">Americas</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/policy/asia-policy/">Asia</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/policy/europe-policy/">Europe</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/policy/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.naija247news.com/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/africa/">Africa</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/africa/economy-africa/">Economy</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/africa/investing-africa/">Investing</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/africa/markets-africa/">Markets</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/africa/politics-africa/">Politics</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/americas/">Americas</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/americas/u-s/">U.S</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/analysis-world/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/asia/">Asia</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/europe/">Europe</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/europe/brexit/">Brexit</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/europe/catalonia/">Catalonia</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/europe/frexit/">Frexit</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/global-politics/">Global Politics</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/middleeast/">MiddleEast</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.naija247news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">31.7</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos, South Africa and New York</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, February 6, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.naija247news.com/">
			<img class="td-retina-data"  data-retina="https://www.naija247news.com/wp-content/uploads/2021/01/LOGOA-300x99.jpg" src="https://www.naija247news.com/wp-content/uploads/2021/01/Logo1.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
			<span class="td-visual-hidden">Naija247news</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.naija247news.com/">
			<img class="td-retina-data" data-retina="https://naija247news.com/wp-content/uploads/2020/10/Untitled-2.jpg" src="https://naija247news.com/wp-content/uploads/2020/10/Untitled-1.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.naija247news.com/">
			<img class="td-retina-data" data-retina="https://www.naija247news.com/wp-content/uploads/2021/01/LOGOA-300x99.jpg" src="https://www.naija247news.com/wp-content/uploads/2021/01/Logo1.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-212408"><a href="https://naija247news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7"><a href="https://www.naija247news.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_601e5d5a2af3f_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_601e5d5a2af3f" ><script>var block_td_uid_1_601e5d5a2af3f = new tdBlock();
block_td_uid_1_601e5d5a2af3f.id = "td_uid_1_601e5d5a2af3f";
block_td_uid_1_601e5d5a2af3f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_601e5d5a2af3f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_601e5d5a2af3f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_601e5d5a2af3f.td_column_number = "3";
block_td_uid_1_601e5d5a2af3f.block_type = "td_block_mega_menu";
block_td_uid_1_601e5d5a2af3f.post_count = "4";
block_td_uid_1_601e5d5a2af3f.found_posts = "1585";
block_td_uid_1_601e5d5a2af3f.header_color = "";
block_td_uid_1_601e5d5a2af3f.ajax_pagination_infinite_stop = "";
block_td_uid_1_601e5d5a2af3f.max_num_pages = "397";
tdBlocksArray.push(block_td_uid_1_601e5d5a2af3f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_601e5d5a2af3f" id="td_uid_2_601e5d5a2e103" data-td_block_id="td_uid_1_601e5d5a2af3f" data-td_filter_value="" href="https://www.naija247news.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_1_601e5d5a2af3f"  id="td_uid_3_601e5d5a2e16a" data-td_block_id="td_uid_1_601e5d5a2af3f" data-td_filter_value="30" href="https://www.naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a><a class="mega-menu-sub-cat-td_uid_1_601e5d5a2af3f"  id="td_uid_4_601e5d5a2e1a7" data-td_block_id="td_uid_1_601e5d5a2af3f" data-td_filter_value="223" href="https://www.naija247news.com/category/business/news-business/">News</a><a class="mega-menu-sub-cat-td_uid_1_601e5d5a2af3f"  id="td_uid_5_601e5d5a2e200" data-td_block_id="td_uid_1_601e5d5a2af3f" data-td_filter_value="414" href="https://www.naija247news.com/category/business/report/">Report</a><a class="mega-menu-sub-cat-td_uid_1_601e5d5a2af3f"  id="td_uid_6_601e5d5a2e233" data-td_block_id="td_uid_1_601e5d5a2af3f" data-td_filter_value="224" href="https://www.naija247news.com/category/business/start-ups/">Start-ups</a></div></div><div id=td_uid_1_601e5d5a2af3f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/05/nigerian-government-lifts-ban-on-emirates-airline/" rel="bookmark" title="Nigerian government  lifts ban on Emirates Airline"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/29753883-E324-4C9F-A908-9B9C44E5EB50.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/29753883-E324-4C9F-A908-9B9C44E5EB50.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/29753883-E324-4C9F-A908-9B9C44E5EB50.jpeg?resize=275%2C183&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigerian government  lifts ban on Emirates Airline"/></a></div>                <a href="https://www.naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/05/nigerian-government-lifts-ban-on-emirates-airline/" rel="bookmark" title="Nigerian government  lifts ban on Emirates Airline">Nigerian government  lifts ban on Emirates Airline</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/05/nigeria-to-receive-largest-share-of-mtn-aus-covid-19-vaccine/" rel="bookmark" title="Nigeria to receive largest share of MTN/AU’s COVID-19 Vaccine"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/02/01067D50-34A5-4158-ACEE-E2DA7CD538BB.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/02/01067D50-34A5-4158-ACEE-E2DA7CD538BB.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/02/01067D50-34A5-4158-ACEE-E2DA7CD538BB.jpeg?resize=375%2C249&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria to receive largest share of MTN/AU’s COVID-19 Vaccine"/></a></div>                <a href="https://www.naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/05/nigeria-to-receive-largest-share-of-mtn-aus-covid-19-vaccine/" rel="bookmark" title="Nigeria to receive largest share of MTN/AU’s COVID-19 Vaccine">Nigeria to receive largest share of MTN/AU’s COVID-19 Vaccine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/05/nuclear-trip-to-russia-and-atoms-online-video-competition-for-african-youths/" rel="bookmark" title="Nuclear Trip to Russia and Atoms Online Video Competition for African youths"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/02/65D91F3E-8B96-4CF4-ABA8-010F9CB1B5A2.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/02/65D91F3E-8B96-4CF4-ABA8-010F9CB1B5A2.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/02/65D91F3E-8B96-4CF4-ABA8-010F9CB1B5A2.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nuclear Trip to Russia and Atoms Online Video Competition for African youths"/></a></div>                <a href="https://www.naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/05/nuclear-trip-to-russia-and-atoms-online-video-competition-for-african-youths/" rel="bookmark" title="Nuclear Trip to Russia and Atoms Online Video Competition for African youths">Nuclear Trip to Russia and Atoms Online Video Competition for African&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/04/enoh-t-ebong-appointed-as-ustda-acting-director/" rel="bookmark" title="Enoh T. Ebong Appointed as USTDA Acting Director"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/02/60AB28F7-5C53-40A8-9A2B-B5205000734F.png?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/02/60AB28F7-5C53-40A8-9A2B-B5205000734F.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/02/60AB28F7-5C53-40A8-9A2B-B5205000734F.png?resize=286%2C235&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Enoh T. Ebong Appointed as USTDA Acting Director"/></a></div>                <a href="https://www.naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/04/enoh-t-ebong-appointed-as-ustda-acting-director/" rel="bookmark" title="Enoh T. Ebong Appointed as USTDA Acting Director">Enoh T. Ebong Appointed as USTDA Acting Director</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_601e5d5a2af3f" data-td_block_id="td_uid_1_601e5d5a2af3f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_601e5d5a2af3f" data-td_block_id="td_uid_1_601e5d5a2af3f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290048"><a href="https://www.naija247news.com/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-8"><a href="https://www.naija247news.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_601e5d5a367a3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_601e5d5a367a3" ><script>var block_td_uid_7_601e5d5a367a3 = new tdBlock();
block_td_uid_7_601e5d5a367a3.id = "td_uid_7_601e5d5a367a3";
block_td_uid_7_601e5d5a367a3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_601e5d5a367a3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_601e5d5a367a3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_601e5d5a367a3.td_column_number = "3";
block_td_uid_7_601e5d5a367a3.block_type = "td_block_mega_menu";
block_td_uid_7_601e5d5a367a3.post_count = "4";
block_td_uid_7_601e5d5a367a3.found_posts = "3938";
block_td_uid_7_601e5d5a367a3.header_color = "";
block_td_uid_7_601e5d5a367a3.ajax_pagination_infinite_stop = "";
block_td_uid_7_601e5d5a367a3.max_num_pages = "985";
tdBlocksArray.push(block_td_uid_7_601e5d5a367a3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_601e5d5a367a3" id="td_uid_8_601e5d5a3f981" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="" href="https://www.naija247news.com/category/economy/">All</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_9_601e5d5a3f9df" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="230" href="https://www.naija247news.com/category/economy/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_10_601e5d5a3fa18" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="1765" href="https://www.naija247news.com/category/economy/agriculture/farmersj/">Farmersj</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_11_601e5d5a3fa55" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="1787" href="https://www.naija247news.com/category/economy/agriculture/livestock/">Livestock</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_12_601e5d5a3fa8f" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="20" href="https://www.naija247news.com/category/economy/analysis/">Analysis</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_13_601e5d5a3fabd" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="714" href="https://www.naija247news.com/category/economy/banking-institutions/">Banking Institutions</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_14_601e5d5a3fae8" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="21" href="https://www.naija247news.com/category/economy/economic-indicators/">Economic Indicators</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_15_601e5d5a3fb14" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="1768" href="https://www.naija247news.com/category/economy/economic-indicators/consumer-inflation/">Consumer inflation</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_16_601e5d5a3fb4d" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="229" href="https://www.naija247news.com/category/economy/eurobond/">EuroBond</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_17_601e5d5a3fb7a" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="19" href="https://www.naija247news.com/category/economy/infrastructure/">Infrastructure</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_18_601e5d5a3fba5" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="447" href="https://www.naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_19_601e5d5a3fbdd" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="548" href="https://www.naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_20_601e5d5a3fc23" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="443" href="https://www.naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_21_601e5d5a3fc5c" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="1438" href="https://www.naija247news.com/category/economy/infrastructure/rail/">Rail</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_22_601e5d5a3fc94" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="416" href="https://www.naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_23_601e5d5a3fccb" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="437" href="https://www.naija247news.com/category/economy/infrastructure/road/">Road</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_24_601e5d5a3fd3a" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="621" href="https://www.naija247news.com/category/economy/insurance-economy/">Insurance</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_25_601e5d5a3fd73" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="22" href="https://www.naija247news.com/category/economy/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_26_601e5d5a3fdb4" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="231" href="https://www.naija247news.com/category/economy/maritime/">Maritime</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_27_601e5d5a3fde1" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="631" href="https://www.naija247news.com/category/economy/mining/">Mining</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_28_601e5d5a3fe0d" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="233" href="https://www.naija247news.com/category/economy/revenue/">Revenue</a><a class="mega-menu-sub-cat-td_uid_7_601e5d5a367a3"  id="td_uid_29_601e5d5a3fe3a" data-td_block_id="td_uid_7_601e5d5a367a3" data-td_filter_value="620" href="https://www.naija247news.com/category/economy/tourism/">Tourism</a></div></div><div id=td_uid_7_601e5d5a367a3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/06/62-63-electricity-consumers-on-estimated-billing-says-nerc/" rel="bookmark" title="62.63% electricity consumers on estimated billing, says NERC"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/A799A746-43DE-43FC-B5F1-2D5C8D37B791.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/A799A746-43DE-43FC-B5F1-2D5C8D37B791.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/A799A746-43DE-43FC-B5F1-2D5C8D37B791.jpeg?resize=274%2C184&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="62.63% electricity consumers on estimated billing, says NERC"/></a></div>                <a href="https://www.naija247news.com/category/economy/infrastructure/power-infrastructure/" class="td-post-category">Power</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/06/62-63-electricity-consumers-on-estimated-billing-says-nerc/" rel="bookmark" title="62.63% electricity consumers on estimated billing, says NERC">62.63% electricity consumers on estimated billing, says NERC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/05/fg-inaugurates-first-lagos-national-housing-fund-nhf-estate/" rel="bookmark" title="FG inaugurates first Lagos National Housing Fund (NHF) estate"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/136F65BA-C61C-44D5-AC50-6940B7504093.png?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/136F65BA-C61C-44D5-AC50-6940B7504093.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/136F65BA-C61C-44D5-AC50-6940B7504093.png?resize=374%2C187&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="FG inaugurates first Lagos National Housing Fund (NHF) estate"/></a></div>                <a href="https://www.naija247news.com/category/economy/infrastructure/real-estate/" class="td-post-category">Real Estate</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/05/fg-inaugurates-first-lagos-national-housing-fund-nhf-estate/" rel="bookmark" title="FG inaugurates first Lagos National Housing Fund (NHF) estate">FG inaugurates first Lagos National Housing Fund (NHF) estate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/05/fgs-cttee-counsels-owners-to-claim-dormant-account-balances-unclaimed-dividends/" rel="bookmark" title="FG’s c’ttee counsels owners to claim dormant account balances, unclaimed dividends"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/07/NairaBanks.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/07/NairaBanks.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/07/NairaBanks.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="FG’s c’ttee counsels owners to claim dormant account balances, unclaimed dividends"/></a></div>                <a href="https://www.naija247news.com/category/economy/banking-institutions/" class="td-post-category">Banking Institutions</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/05/fgs-cttee-counsels-owners-to-claim-dormant-account-balances-unclaimed-dividends/" rel="bookmark" title="FG’s c’ttee counsels owners to claim dormant account balances, unclaimed dividends">FG’s c’ttee counsels owners to claim dormant account balances, unclaimed dividends</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/05/nigerias-capital-importation-declines-by-14-31bn-in-2020-nbs/" rel="bookmark" title="Nigeria’s Capital importation declines by $14.31bn in 2020- NBS"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/06/Naira-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/06/Naira-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/06/Naira-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria’s Capital importation declines by $14.31bn in 2020- NBS"/></a></div>                <a href="https://www.naija247news.com/category/economy/infrastructure/investing-infrastructure/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/05/nigerias-capital-importation-declines-by-14-31bn-in-2020-nbs/" rel="bookmark" title="Nigeria’s Capital importation declines by $14.31bn in 2020- NBS">Nigeria’s Capital importation declines by $14.31bn in 2020- NBS</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_601e5d5a367a3" data-td_block_id="td_uid_7_601e5d5a367a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_601e5d5a367a3" data-td_block_id="td_uid_7_601e5d5a367a3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214566"><a href="https://www.naija247news.com/category/markets-2/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_601e5d5a4410b_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_601e5d5a4410b" ><script>var block_td_uid_30_601e5d5a4410b = new tdBlock();
block_td_uid_30_601e5d5a4410b.id = "td_uid_30_601e5d5a4410b";
block_td_uid_30_601e5d5a4410b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_601e5d5a4410b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_601e5d5a4410b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_30_601e5d5a4410b.td_column_number = "3";
block_td_uid_30_601e5d5a4410b.block_type = "td_block_mega_menu";
block_td_uid_30_601e5d5a4410b.post_count = "4";
block_td_uid_30_601e5d5a4410b.found_posts = "1131";
block_td_uid_30_601e5d5a4410b.header_color = "";
block_td_uid_30_601e5d5a4410b.ajax_pagination_infinite_stop = "";
block_td_uid_30_601e5d5a4410b.max_num_pages = "283";
tdBlocksArray.push(block_td_uid_30_601e5d5a4410b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_601e5d5a4410b" id="td_uid_31_601e5d5a46430" data-td_block_id="td_uid_30_601e5d5a4410b" data-td_filter_value="" href="https://www.naija247news.com/category/markets-2/">All</a><a class="mega-menu-sub-cat-td_uid_30_601e5d5a4410b"  id="td_uid_32_601e5d5a46475" data-td_block_id="td_uid_30_601e5d5a4410b" data-td_filter_value="11" href="https://www.naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a><a class="mega-menu-sub-cat-td_uid_30_601e5d5a4410b"  id="td_uid_33_601e5d5a4650a" data-td_block_id="td_uid_30_601e5d5a4410b" data-td_filter_value="14" href="https://www.naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_30_601e5d5a4410b"  id="td_uid_34_601e5d5a4653e" data-td_block_id="td_uid_30_601e5d5a4410b" data-td_filter_value="568" href="https://www.naija247news.com/category/markets-2/capital-markets/">Capital Markets</a><a class="mega-menu-sub-cat-td_uid_30_601e5d5a4410b"  id="td_uid_35_601e5d5a4656d" data-td_block_id="td_uid_30_601e5d5a4410b" data-td_filter_value="262" href="https://www.naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a><a class="mega-menu-sub-cat-td_uid_30_601e5d5a4410b"  id="td_uid_36_601e5d5a465a7" data-td_block_id="td_uid_30_601e5d5a4410b" data-td_filter_value="12" href="https://www.naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_30_601e5d5a4410b"  id="td_uid_37_601e5d5a465d4" data-td_block_id="td_uid_30_601e5d5a4410b" data-td_filter_value="13" href="https://www.naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_30_601e5d5a4410b"  id="td_uid_38_601e5d5a46600" data-td_block_id="td_uid_30_601e5d5a4410b" data-td_filter_value="10" href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_30_601e5d5a4410b"  id="td_uid_39_601e5d5a4662b" data-td_block_id="td_uid_30_601e5d5a4410b" data-td_filter_value="1413" href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/etfs/">ETFs</a><a class="mega-menu-sub-cat-td_uid_30_601e5d5a4410b"  id="td_uid_40_601e5d5a46664" data-td_block_id="td_uid_30_601e5d5a4410b" data-td_filter_value="831" href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/">Quoted companies</a></div></div><div id=td_uid_30_601e5d5a4410b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/05/briclinks-africa-lists-on-nse-growth-board/" rel="bookmark" title="Briclinks Africa lists on NSE growth board"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/38C40E13-2663-415A-BE9F-C5C6753CBA19.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/38C40E13-2663-415A-BE9F-C5C6753CBA19.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/38C40E13-2663-415A-BE9F-C5C6753CBA19.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Briclinks Africa lists on NSE growth board"/></a></div>                <a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/" class="td-post-category">Quoted companies</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/05/briclinks-africa-lists-on-nse-growth-board/" rel="bookmark" title="Briclinks Africa lists on NSE growth board">Briclinks Africa lists on NSE growth board</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/05/nse-moves-482-19m-shares-worth-n5-58bn-in-bearish-market/" rel="bookmark" title="NSE moves 482.19m shares worth N5.58bn in bearish market"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/12/NSE-Rally.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/12/NSE-Rally.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/12/NSE-Rally.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="NSE moves 482.19m shares worth N5.58bn in bearish market"/></a></div>                <a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/" class="td-post-category">Quoted companies</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/05/nse-moves-482-19m-shares-worth-n5-58bn-in-bearish-market/" rel="bookmark" title="NSE moves 482.19m shares worth N5.58bn in bearish market">NSE moves 482.19m shares worth N5.58bn in bearish market</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/05/demutualisation-shareholders-task-nse-on-transparency-inclusive-participation/" rel="bookmark" title="Demutualisation: Shareholders task NSE on transparency, inclusive participation"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/nse2.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/nse2.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/nse2.jpg?resize=275%2C183&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Demutualisation: Shareholders task NSE on transparency, inclusive participation"/></a></div>                <a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/" class="td-post-category">Quoted companies</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/05/demutualisation-shareholders-task-nse-on-transparency-inclusive-participation/" rel="bookmark" title="Demutualisation: Shareholders task NSE on transparency, inclusive participation">Demutualisation: Shareholders task NSE on transparency, inclusive participation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/05/nigerian-stock-equities-extends-bearish-runinvestors-lost-n112-05bn/" rel="bookmark" title="Nigerian Stock Equities Extends Bearish Run…Investors Lost N112.05bn"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/11/bear-mrkt-NSE.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/11/bear-mrkt-NSE.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/11/bear-mrkt-NSE.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigerian Stock Equities Extends Bearish Run…Investors Lost N112.05bn"/></a></div>                <a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/" class="td-post-category">Quoted companies</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/05/nigerian-stock-equities-extends-bearish-runinvestors-lost-n112-05bn/" rel="bookmark" title="Nigerian Stock Equities Extends Bearish Run…Investors Lost N112.05bn">Nigerian Stock Equities Extends Bearish Run…Investors Lost N112.05bn</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_601e5d5a4410b" data-td_block_id="td_uid_30_601e5d5a4410b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_601e5d5a4410b" data-td_block_id="td_uid_30_601e5d5a4410b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-321231"><a href="https://www.naija247news.com/category/investing-2/">Investing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214550"><a href="https://www.naija247news.com/category/oil-energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_41_601e5d5a4a828_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_41_601e5d5a4a828" ><script>var block_td_uid_41_601e5d5a4a828 = new tdBlock();
block_td_uid_41_601e5d5a4a828.id = "td_uid_41_601e5d5a4a828";
block_td_uid_41_601e5d5a4a828.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"179","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_41_601e5d5a4a828_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_41_601e5d5a4a828_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_41_601e5d5a4a828.td_column_number = "3";
block_td_uid_41_601e5d5a4a828.block_type = "td_block_mega_menu";
block_td_uid_41_601e5d5a4a828.post_count = "4";
block_td_uid_41_601e5d5a4a828.found_posts = "3210";
block_td_uid_41_601e5d5a4a828.header_color = "";
block_td_uid_41_601e5d5a4a828.ajax_pagination_infinite_stop = "";
block_td_uid_41_601e5d5a4a828.max_num_pages = "803";
tdBlocksArray.push(block_td_uid_41_601e5d5a4a828);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_41_601e5d5a4a828" id="td_uid_42_601e5d5a4e908" data-td_block_id="td_uid_41_601e5d5a4a828" data-td_filter_value="" href="https://www.naija247news.com/category/oil-energy/">All</a><a class="mega-menu-sub-cat-td_uid_41_601e5d5a4a828"  id="td_uid_43_601e5d5a4e94f" data-td_block_id="td_uid_41_601e5d5a4a828" data-td_filter_value="186" href="https://www.naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a><a class="mega-menu-sub-cat-td_uid_41_601e5d5a4a828"  id="td_uid_44_601e5d5a4e986" data-td_block_id="td_uid_41_601e5d5a4a828" data-td_filter_value="556" href="https://www.naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a><a class="mega-menu-sub-cat-td_uid_41_601e5d5a4a828"  id="td_uid_45_601e5d5a4e9b5" data-td_block_id="td_uid_41_601e5d5a4a828" data-td_filter_value="841" href="https://www.naija247news.com/category/oil-energy/gas/">Gas</a><a class="mega-menu-sub-cat-td_uid_41_601e5d5a4a828"  id="td_uid_46_601e5d5a4e9e3" data-td_block_id="td_uid_41_601e5d5a4a828" data-td_filter_value="331" href="https://www.naija247news.com/category/oil-energy/investing/">Investing</a><a class="mega-menu-sub-cat-td_uid_41_601e5d5a4a828"  id="td_uid_47_601e5d5a4ea10" data-td_block_id="td_uid_41_601e5d5a4a828" data-td_filter_value="1442" href="https://www.naija247news.com/category/oil-energy/nnpc/">NNPC</a><a class="mega-menu-sub-cat-td_uid_41_601e5d5a4a828"  id="td_uid_48_601e5d5a4ea3b" data-td_block_id="td_uid_41_601e5d5a4a828" data-td_filter_value="1449" href="https://www.naija247news.com/category/oil-energy/oil-majors/">Oil Majors</a><a class="mega-menu-sub-cat-td_uid_41_601e5d5a4a828"  id="td_uid_49_601e5d5a4ea76" data-td_block_id="td_uid_41_601e5d5a4a828" data-td_filter_value="184" href="https://www.naija247news.com/category/oil-energy/oil-news/">Oil News</a><a class="mega-menu-sub-cat-td_uid_41_601e5d5a4a828"  id="td_uid_50_601e5d5a4eaa2" data-td_block_id="td_uid_41_601e5d5a4a828" data-td_filter_value="1422" href="https://www.naija247news.com/category/oil-energy/oil-news/petrol/">Petrol</a><a class="mega-menu-sub-cat-td_uid_41_601e5d5a4a828"  id="td_uid_51_601e5d5a4eadb" data-td_block_id="td_uid_41_601e5d5a4a828" data-td_filter_value="1439" href="https://www.naija247news.com/category/oil-energy/oil-news/petrol/kerosene/">Kerosene</a><a class="mega-menu-sub-cat-td_uid_41_601e5d5a4a828"  id="td_uid_52_601e5d5a4eb21" data-td_block_id="td_uid_41_601e5d5a4a828" data-td_filter_value="185" href="https://www.naija247news.com/category/oil-energy/opec/">OPEC</a><a class="mega-menu-sub-cat-td_uid_41_601e5d5a4a828"  id="td_uid_53_601e5d5a4eb4c" data-td_block_id="td_uid_41_601e5d5a4a828" data-td_filter_value="32" href="https://www.naija247news.com/category/oil-energy/power/">Power</a><a class="mega-menu-sub-cat-td_uid_41_601e5d5a4a828"  id="td_uid_54_601e5d5a4eb77" data-td_block_id="td_uid_41_601e5d5a4a828" data-td_filter_value="419" href="https://www.naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a><a class="mega-menu-sub-cat-td_uid_41_601e5d5a4a828"  id="td_uid_55_601e5d5a4eba3" data-td_block_id="td_uid_41_601e5d5a4a828" data-td_filter_value="330" href="https://www.naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a><a class="mega-menu-sub-cat-td_uid_41_601e5d5a4a828"  id="td_uid_56_601e5d5a4ebe1" data-td_block_id="td_uid_41_601e5d5a4a828" data-td_filter_value="1781" href="https://www.naija247news.com/category/oil-energy/wind-power/">Wind Power</a></div></div><div id=td_uid_41_601e5d5a4a828 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/06/equinor-says-it-wins-nigerian-case-over-chevrons-agbami-oilfield-funds/" rel="bookmark" title="Equinor says it wins Nigerian case over Chevron’s Agbami oilfield funds"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/02/3106EF00-1007-4A61-983E-1180890E8DCF.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/02/3106EF00-1007-4A61-983E-1180890E8DCF.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/02/3106EF00-1007-4A61-983E-1180890E8DCF.jpeg?resize=436%2C298&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Equinor says it wins Nigerian case over Chevron’s Agbami oilfield funds"/></a></div>                <a href="https://www.naija247news.com/category/oil-energy/oil-majors/" class="td-post-category">Oil Majors</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/06/equinor-says-it-wins-nigerian-case-over-chevrons-agbami-oilfield-funds/" rel="bookmark" title="Equinor says it wins Nigerian case over Chevron’s Agbami oilfield funds">Equinor says it wins Nigerian case over Chevron’s Agbami oilfield funds</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/06/oil-rises-1-hits-highest-in-a-year-on-growth-hopes-opec-output-cuts/" rel="bookmark" title="Oil rises 1%, hits highest in a year on growth hopes, OPEC+ output cuts"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/11/106737312-1602234465618-gettyimages-1217468918-ocr-l-oilplatform-01-lo.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/11/106737312-1602234465618-gettyimages-1217468918-ocr-l-oilplatform-01-lo.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/11/106737312-1602234465618-gettyimages-1217468918-ocr-l-oilplatform-01-lo.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Oil rises 1%, hits highest in a year on growth hopes, OPEC+ output cuts"/></a></div>                <a href="https://www.naija247news.com/category/oil-energy/oil-news/" class="td-post-category">Oil News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/06/oil-rises-1-hits-highest-in-a-year-on-growth-hopes-opec-output-cuts/" rel="bookmark" title="Oil rises 1%, hits highest in a year on growth hopes, OPEC+ output cuts">Oil rises 1%, hits highest in a year on growth hopes,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/05/modular-refinery-can-reduce-insecurity-environmental-challenges-in-niger-delta-apc-chieftain/" rel="bookmark" title="Modular Refinery can reduce insecurity, environmental challenges in Niger Delta — APC Chieftain"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/02/C0A6D960-4CE8-4516-9E77-AE69D4B856DC.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/02/C0A6D960-4CE8-4516-9E77-AE69D4B856DC.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/02/C0A6D960-4CE8-4516-9E77-AE69D4B856DC.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Modular Refinery can reduce insecurity, environmental challenges in Niger Delta — APC Chieftain"/></a></div>                <a href="https://www.naija247news.com/category/oil-energy/nnpc/" class="td-post-category">NNPC</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/05/modular-refinery-can-reduce-insecurity-environmental-challenges-in-niger-delta-apc-chieftain/" rel="bookmark" title="Modular Refinery can reduce insecurity, environmental challenges in Niger Delta — APC Chieftain">Modular Refinery can reduce insecurity, environmental challenges in Niger Delta —&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/04/big-oil-companies-losses-in-2020-were-staggering-and-that-was-before-the-government-focused-on-climate-change/" rel="bookmark" title="Big oil companies losses in 2020 were staggering. And that was before the government focused on climate change."><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/02/FFDD7F80-3E18-4A7E-BB23-95C1F72B60A5-scaled.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/02/FFDD7F80-3E18-4A7E-BB23-95C1F72B60A5-scaled.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/02/FFDD7F80-3E18-4A7E-BB23-95C1F72B60A5-scaled.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Big oil companies losses in 2020 were staggering. And that was before the government focused on climate change."/></a></div>                <a href="https://www.naija247news.com/category/oil-energy/analysis-oil-gas/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/04/big-oil-companies-losses-in-2020-were-staggering-and-that-was-before-the-government-focused-on-climate-change/" rel="bookmark" title="Big oil companies losses in 2020 were staggering. And that was before the government focused on climate change.">Big oil companies losses in 2020 were staggering. And that was&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_601e5d5a4a828" data-td_block_id="td_uid_41_601e5d5a4a828"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_601e5d5a4a828" data-td_block_id="td_uid_41_601e5d5a4a828"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-319626"><a href="https://www.naija247news.com/category/policy/">Policy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_57_601e5d5a52b26_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_57_601e5d5a52b26" ><script>var block_td_uid_57_601e5d5a52b26 = new tdBlock();
block_td_uid_57_601e5d5a52b26.id = "td_uid_57_601e5d5a52b26";
block_td_uid_57_601e5d5a52b26.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"747","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_57_601e5d5a52b26_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_57_601e5d5a52b26_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_57_601e5d5a52b26.td_column_number = "3";
block_td_uid_57_601e5d5a52b26.block_type = "td_block_mega_menu";
block_td_uid_57_601e5d5a52b26.post_count = "4";
block_td_uid_57_601e5d5a52b26.found_posts = "80";
block_td_uid_57_601e5d5a52b26.header_color = "";
block_td_uid_57_601e5d5a52b26.ajax_pagination_infinite_stop = "";
block_td_uid_57_601e5d5a52b26.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_57_601e5d5a52b26);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_57_601e5d5a52b26" id="td_uid_58_601e5d5a53b6d" data-td_block_id="td_uid_57_601e5d5a52b26" data-td_filter_value="" href="https://www.naija247news.com/category/policy/">All</a><a class="mega-menu-sub-cat-td_uid_57_601e5d5a52b26"  id="td_uid_59_601e5d5a53ba9" data-td_block_id="td_uid_57_601e5d5a52b26" data-td_filter_value="758" href="https://www.naija247news.com/category/policy/africa-policy/">Africa</a><a class="mega-menu-sub-cat-td_uid_57_601e5d5a52b26"  id="td_uid_60_601e5d5a53bdf" data-td_block_id="td_uid_57_601e5d5a52b26" data-td_filter_value="750" href="https://www.naija247news.com/category/policy/americas-policy/">Americas</a><a class="mega-menu-sub-cat-td_uid_57_601e5d5a52b26"  id="td_uid_61_601e5d5a53c0e" data-td_block_id="td_uid_57_601e5d5a52b26" data-td_filter_value="751" href="https://www.naija247news.com/category/policy/asia-policy/">Asia</a><a class="mega-menu-sub-cat-td_uid_57_601e5d5a52b26"  id="td_uid_62_601e5d5a53c3d" data-td_block_id="td_uid_57_601e5d5a52b26" data-td_filter_value="752" href="https://www.naija247news.com/category/policy/europe-policy/">Europe</a><a class="mega-menu-sub-cat-td_uid_57_601e5d5a52b26"  id="td_uid_63_601e5d5a53c79" data-td_block_id="td_uid_57_601e5d5a52b26" data-td_filter_value="753" href="https://www.naija247news.com/category/policy/middle-east/">Middle East</a></div></div><div id=td_uid_57_601e5d5a52b26 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/06/biden-administration-backs-nigerias-former-finance-minister-for-next-wto-director/" rel="bookmark" title="Biden Administration Backs Nigeria’s Former Finance Minister for Next WTO Director"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/02/31F22FFD-9BF8-4D47-9B2E-E99002B538EF.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/02/31F22FFD-9BF8-4D47-9B2E-E99002B538EF.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/02/31F22FFD-9BF8-4D47-9B2E-E99002B538EF.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Biden Administration Backs Nigeria’s Former Finance Minister for Next WTO Director"/></a></div>                <a href="https://www.naija247news.com/category/policy/americas-policy/" class="td-post-category">Americas</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/06/biden-administration-backs-nigerias-former-finance-minister-for-next-wto-director/" rel="bookmark" title="Biden Administration Backs Nigeria’s Former Finance Minister for Next WTO Director">Biden Administration Backs Nigeria’s Former Finance Minister for Next WTO Director</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/01/28/macron-signals-upcoming-reduction-of-french-military-presence-in-the-sahel/" rel="bookmark" title="Macron Signals Upcoming Reduction of French Military Presence in the Sahel"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/01/09F6E750-C5DE-4FFA-A9B8-27D733740230.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/01/09F6E750-C5DE-4FFA-A9B8-27D733740230.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/01/09F6E750-C5DE-4FFA-A9B8-27D733740230.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Macron Signals Upcoming Reduction of French Military Presence in the Sahel"/></a></div>                <a href="https://www.naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/01/28/macron-signals-upcoming-reduction-of-french-military-presence-in-the-sahel/" rel="bookmark" title="Macron Signals Upcoming Reduction of French Military Presence in the Sahel">Macron Signals Upcoming Reduction of French Military Presence in the Sahel</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/01/25/letter-from-africa-the-continent-no-longer-needs-lectures-from-the-us/" rel="bookmark" title="Letter from Africa: The continent no longer needs lectures from the US"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/AD863919-170E-48D3-BA93-932BF0B3B671.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/AD863919-170E-48D3-BA93-932BF0B3B671.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/AD863919-170E-48D3-BA93-932BF0B3B671.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Letter from Africa: The continent no longer needs lectures from the US"/></a></div>                <a href="https://www.naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/01/25/letter-from-africa-the-continent-no-longer-needs-lectures-from-the-us/" rel="bookmark" title="Letter from Africa: The continent no longer needs lectures from the US">Letter from Africa: The continent no longer needs lectures from the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/01/05/the-big-question-can-nigeria-be-saved/" rel="bookmark" title="The Big Question: Can Nigeria Be Saved?"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/1000x-1.jpg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/1000x-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/01/1000x-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="The Big Question: Can Nigeria Be Saved?"/></a></div>                <a href="https://www.naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/01/05/the-big-question-can-nigeria-be-saved/" rel="bookmark" title="The Big Question: Can Nigeria Be Saved?">The Big Question: Can Nigeria Be Saved?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_57_601e5d5a52b26" data-td_block_id="td_uid_57_601e5d5a52b26"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_57_601e5d5a52b26" data-td_block_id="td_uid_57_601e5d5a52b26"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13"><a href="https://www.naija247news.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_64_601e5d5a57d31_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_64_601e5d5a57d31" ><script>var block_td_uid_64_601e5d5a57d31 = new tdBlock();
block_td_uid_64_601e5d5a57d31.id = "td_uid_64_601e5d5a57d31";
block_td_uid_64_601e5d5a57d31.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_64_601e5d5a57d31_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_64_601e5d5a57d31_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_64_601e5d5a57d31.td_column_number = "3";
block_td_uid_64_601e5d5a57d31.block_type = "td_block_mega_menu";
block_td_uid_64_601e5d5a57d31.post_count = "4";
block_td_uid_64_601e5d5a57d31.found_posts = "5291";
block_td_uid_64_601e5d5a57d31.header_color = "";
block_td_uid_64_601e5d5a57d31.ajax_pagination_infinite_stop = "";
block_td_uid_64_601e5d5a57d31.max_num_pages = "1323";
tdBlocksArray.push(block_td_uid_64_601e5d5a57d31);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_64_601e5d5a57d31" id="td_uid_65_601e5d5a5d8c6" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="" href="https://www.naija247news.com/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_64_601e5d5a57d31"  id="td_uid_66_601e5d5a5d90e" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="3" href="https://www.naija247news.com/category/world/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_64_601e5d5a57d31"  id="td_uid_67_601e5d5a5d946" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="436" href="https://www.naija247news.com/category/world/africa/economy-africa/">Economy</a><a class="mega-menu-sub-cat-td_uid_64_601e5d5a57d31"  id="td_uid_68_601e5d5a5d982" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="357" href="https://www.naija247news.com/category/world/africa/investing-africa/">Investing</a><a class="mega-menu-sub-cat-td_uid_64_601e5d5a57d31"  id="td_uid_69_601e5d5a5d9bc" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="413" href="https://www.naija247news.com/category/world/africa/markets-africa/">Markets</a><a class="mega-menu-sub-cat-td_uid_64_601e5d5a57d31"  id="td_uid_70_601e5d5a5d9f4" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="386" href="https://www.naija247news.com/category/world/africa/politics-africa/">Politics</a><a class="mega-menu-sub-cat-td_uid_64_601e5d5a57d31"  id="td_uid_71_601e5d5a5da41" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="5" href="https://www.naija247news.com/category/world/americas/">Americas</a><a class="mega-menu-sub-cat-td_uid_64_601e5d5a57d31"  id="td_uid_72_601e5d5a5da6e" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="449" href="https://www.naija247news.com/category/world/americas/u-s/">U.S</a><a class="mega-menu-sub-cat-td_uid_64_601e5d5a57d31"  id="td_uid_73_601e5d5a5daa7" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="196" href="https://www.naija247news.com/category/world/analysis-world/">Analysis</a><a class="mega-menu-sub-cat-td_uid_64_601e5d5a57d31"  id="td_uid_74_601e5d5a5dad3" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="4" href="https://www.naija247news.com/category/world/asia/">Asia</a><a class="mega-menu-sub-cat-td_uid_64_601e5d5a57d31"  id="td_uid_75_601e5d5a5daff" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="6" href="https://www.naija247news.com/category/world/europe/">Europe</a><a class="mega-menu-sub-cat-td_uid_64_601e5d5a57d31"  id="td_uid_76_601e5d5a5db2a" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="250" href="https://www.naija247news.com/category/world/europe/brexit/">Brexit</a><a class="mega-menu-sub-cat-td_uid_64_601e5d5a57d31"  id="td_uid_77_601e5d5a5db62" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="508" href="https://www.naija247news.com/category/world/europe/catalonia/">Catalonia</a><a class="mega-menu-sub-cat-td_uid_64_601e5d5a57d31"  id="td_uid_78_601e5d5a5db99" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="368" href="https://www.naija247news.com/category/world/europe/frexit/">Frexit</a><a class="mega-menu-sub-cat-td_uid_64_601e5d5a57d31"  id="td_uid_79_601e5d5a5dbd0" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="207" href="https://www.naija247news.com/category/world/global-politics/">Global Politics</a><a class="mega-menu-sub-cat-td_uid_64_601e5d5a57d31"  id="td_uid_80_601e5d5a5dbfb" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="195" href="https://www.naija247news.com/category/world/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_64_601e5d5a57d31"  id="td_uid_81_601e5d5a5dc26" data-td_block_id="td_uid_64_601e5d5a57d31" data-td_filter_value="7" href="https://www.naija247news.com/category/world/middleeast/">MiddleEast</a></div></div><div id=td_uid_64_601e5d5a57d31 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/06/ecowas-leaders-re-elect-ghana-president-akufo-addo-for-another-term/" rel="bookmark" title="ECOWAS leaders re-elect Ghana President Akufo-Addo for another term"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/E7116843-3EBC-4F32-A4B1-93955E3FFBFB.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/E7116843-3EBC-4F32-A4B1-93955E3FFBFB.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/E7116843-3EBC-4F32-A4B1-93955E3FFBFB.jpeg?resize=300%2C168&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ECOWAS leaders re-elect Ghana President Akufo-Addo for another term"/></a></div>                <a href="https://www.naija247news.com/category/world/africa/investing-africa/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/06/ecowas-leaders-re-elect-ghana-president-akufo-addo-for-another-term/" rel="bookmark" title="ECOWAS leaders re-elect Ghana President Akufo-Addo for another term">ECOWAS leaders re-elect Ghana President Akufo-Addo for another term</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/06/ghanas-exports-shrink-by-7-8/" rel="bookmark" title="Ghana’s exports shrink by 7.8%"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/02/F11AECA8-26F5-45D1-8FAC-D989DE42152B.png?resize=218%2C150&#038;ssl=1" srcset="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/02/F11AECA8-26F5-45D1-8FAC-D989DE42152B.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/02/F11AECA8-26F5-45D1-8FAC-D989DE42152B.png?resize=307%2C164&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Ghana’s exports shrink by 7.8%"/></a></div>                <a href="https://www.naija247news.com/category/world/africa/investing-africa/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/06/ghanas-exports-shrink-by-7-8/" rel="bookmark" title="Ghana’s exports shrink by 7.8%">Ghana’s exports shrink by 7.8%</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/05/afcfta-nesg-urges-govt-on-efficient-land-border-system/" rel="bookmark" title="AfCFTA: NESG urges govt. on efficient land border system"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/54879676-0E59-40F0-8AC5-F866CA70AFA9.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/54879676-0E59-40F0-8AC5-F866CA70AFA9.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/54879676-0E59-40F0-8AC5-F866CA70AFA9.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="AfCFTA: NESG urges govt. on efficient land border system"/></a></div>                <a href="https://www.naija247news.com/category/world/africa/economy-africa/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/05/afcfta-nesg-urges-govt-on-efficient-land-border-system/" rel="bookmark" title="AfCFTA: NESG urges govt. on efficient land border system">AfCFTA: NESG urges govt. on efficient land border system</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/05/ecowas-court-orders-c-river-to-repay-us6-4m-to-ecowas-bank/" rel="bookmark" title="ECOWAS Court orders C/River to repay US$6.4m to ECOWAS Bank"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/5CFB0FD4-BB4F-4710-8858-78A944E9319D.jpeg?resize=218%2C150&#038;ssl=1" srcset="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/5CFB0FD4-BB4F-4710-8858-78A944E9319D.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/02/5CFB0FD4-BB4F-4710-8858-78A944E9319D.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ECOWAS Court orders C/River to repay US$6.4m to ECOWAS Bank"/></a></div>                <a href="https://www.naija247news.com/category/world/africa/investing-africa/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/05/ecowas-court-orders-c-river-to-repay-us6-4m-to-ecowas-bank/" rel="bookmark" title="ECOWAS Court orders C/River to repay US$6.4m to ECOWAS Bank">ECOWAS Court orders C/River to repay US$6.4m to ECOWAS Bank</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_64_601e5d5a57d31" data-td_block_id="td_uid_64_601e5d5a57d31"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_64_601e5d5a57d31" data-td_block_id="td_uid_64_601e5d5a57d31"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.naija247news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="2908694202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="2908694202"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="2908694202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="2908694202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default td-sidebar-left">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.naija247news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Top News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.naija247news.com/category/top-news/">
                                  <span itemprop="name">Top News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">You will Die Prematurely – Apostle Suleman Threatens Pastor In Leaked Audio</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content td-sidebar-left-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-384940" class="post-384940 post type-post status-publish format-standard has-post-thumbnail hentry category-top-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.naija247news.com/category/top-news/">Top News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">You will Die Prematurely – Apostle Suleman Threatens Pastor In Leaked Audio</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.naija247news.com/author/247news/">Naija247news Media, New York</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-06T06:08:50+00:00" >February 6, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.naija247news.com%2F2021%2F02%2F06%2Fyou-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=You+will+Die+Prematurely+%E2%80%93+Apostle+Suleman+Threatens+Pastor+In+Leaked+Audio&url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F02%2F06%2Fyou-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/&amp;media=https://www.naija247news.com/wp-content/uploads/2021/02/E3DAF5FB-8FA0-4F2D-AE66-7F99A0D154D2.jpeg&description=You+will+Die+Prematurely+%E2%80%93+Apostle+Suleman+Threatens+Pastor+In+Leaked+Audio" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=You+will+Die+Prematurely+%E2%80%93+Apostle+Suleman+Threatens+Pastor+In+Leaked+Audio%20-%20https%3A%2F%2Fwww.naija247news.com%2F2021%2F02%2F06%2Fyou-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/" data-text="You will Die Prematurely – Apostle Suleman Threatens Pastor In Leaked Audio" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/02/E3DAF5FB-8FA0-4F2D-AE66-7F99A0D154D2.jpeg?fit=500%2C286&ssl=1" data-caption=""><img width="500" height="286" class="entry-thumb td-modal-image" src="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/02/E3DAF5FB-8FA0-4F2D-AE66-7F99A0D154D2.jpeg?resize=500%2C286&ssl=1" srcset="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/02/E3DAF5FB-8FA0-4F2D-AE66-7F99A0D154D2.jpeg?resize=500%2C286&#038;ssl=1 500w, https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/02/E3DAF5FB-8FA0-4F2D-AE66-7F99A0D154D2.jpeg?resize=500%2C286&#038;ssl=1 1000w" sizes="(-webkit-min-device-pixel-ratio: 2) 1000px, (min-resolution: 192dpi) 1000px, 500px" alt="" title="E3DAF5FB-8FA0-4F2D-AE66-7F99A0D154D2"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="8065429378"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="8065429378"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="8065429378"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="8065429378"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="at-above-post addthis_tool" data-url="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/"></div><div class="td-a-rec td-a-rec-id-content_inline  "><!-- Composite Start --> 
 <div id="M661327ScriptRootC1042393"> 
 </div> 
 <script src="https://jsc.mgid.com/n/a/naija247news.com.1042393.js" async> 
 </script> 
 <!-- Composite End --> </div><p>former Pastor with the Omega Fire Ministries, Mike Davids, has released an audio clip in which the General Overseer of the church, Apostle Johnson Suleman, is heard threatening that the pastor “will die prematurely.”</p>
<p>According to Punch, the audio clip was said to have been recorded during a phone conversation between Apostle Suleman and Davids shortly after Davids made a viral video accusing Suleman of sleeping with his wife, Pastor Faith Edeko, in the presence of their young daughter.</p>
<p>Both Suleman and Edeko have since denied the allegation.</p>
<p>In the recorded call which is about 42 seconds long, a voice which sounds like that of Apostle Suleman is heard threatening to make Davids disappear.</p>
<p>Apostle Suleman also cursed Davids, telling him he will never amount to anything in life.</p>
<p>Suleman says, “I avoided you because of the way you talk but it is clear to me that you are possessed with a demon. The same thing that made me avoid you, you keep repeating them. You will die prematurely. God will punish you. Whatever you are looking for in this life, you will not get it.</p>
<p>“I stepped aside to make this call. You will die an untimely death. From the day I noticed you don’t know how to talk, I stopped talking to you. It is like you didn’t notice. I was free, I was chatting from the day I noticed your mind; you don’t know how to talk (sic).</p>
<p>“When I noticed it because I am very temperamental; my temper is not good. That is why I am telling you tonight. I will make you disappear.”</p>
<p>When Davids asked him to explain what he meant by making him ‘disappear’, Suleman allegedly responds, “You are a bastard. Get off my phone” before the conversation ends.</p>
<p>It was learnt that the audio clip had been sent to the Nigeria Police Force as part of a petition against Apostle Suleman.</p>
<p>Davids has also sued Apostle Suleman for N2bn, accusing the cleric of interfering in his marriage.</p>
<p>In his response, however, Apostle Suleman’s legal team stated on Friday that the cleric had filed a N5bn libel suit against Davids.</p>
<p>The legal team described Davids as one who was angry for being expelled from the church for his bad behaviour and was on a revenge mission.</p>
<p>Apostle Suleman’s legal team further stated that a complaint had been filed against Davids and that the police would arrest him soon.</p>
<div class="wp-block-wptelegram-widget-join-channel aligncenter">
	<a href="https://t.me/@Naija247news" rel="noopener noreferrer" class="components-button join-link is-large has-text has-icon">
		<svg width="19px" height="16px" viewBox="0 0 19 16" role="img" aria-hidden="true" focusable="false">
			<g fill="none">
				<path fill="#ffffff" d="M0.465,6.638 L17.511,0.073 C18.078,-0.145 18.714,0.137 18.932,0.704 C19.009,0.903 19.026,1.121 18.981,1.33 L16.042,15.001 C15.896,15.679 15.228,16.111 14.549,15.965 C14.375,15.928 14.211,15.854 14.068,15.748 L8.223,11.443 C7.874,11.185 7.799,10.694 8.057,10.345 C8.082,10.311 8.109,10.279 8.139,10.249 L14.191,4.322 C14.315,4.201 14.317,4.002 14.195,3.878 C14.091,3.771 13.926,3.753 13.8,3.834 L5.602,9.138 C5.112,9.456 4.502,9.528 3.952,9.333 L0.486,8.112 C0.077,7.967 -0.138,7.519 0.007,7.11 C0.083,6.893 0.25,6.721 0.465,6.638 Z" ></path>
			</g>
		</svg>
		Join Naija247news Alerts on Telegram	</a>
</div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/" data-text="You will Die Prematurely – Apostle Suleman Threatens Pastor In Leaked Audio" data-via="naija247new" >Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F02%2F06%2Fyou-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fwww.naija247news.com%2Fwp-content%2Fuploads%2F2021%2F02%2FE3DAF5FB-8FA0-4F2D-AE66-7F99A0D154D2.jpeg%3Ffit%3D500%252C286%26ssl%3D1&#038;description=You%20will%20Die%20Prematurely%20%E2%80%93%20Apostle%20Suleman%20Threatens%20Pastor%20In%20Leaked%20Audio" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=640" data-recalc-dims="1" /></noscript></a></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-skype"><div class="skype-share" data-href="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/" data-lang="en-US" data-style="small" data-source="jetpack" ></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;width:150px;"><ul style="background-image:none;"><li class="share-facebook"><div class="fb-share-button" data-href="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/" data-layout="button_count"></div></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-122485731-384940-601e5d5a6b988' data-src='https://widgets.wp.com/likes/#blog_id=122485731&amp;post_id=384940&amp;origin=www.naija247news.com&amp;obj_id=122485731-384940-601e5d5a6b988' data-name='like-post-frame-122485731-384940-601e5d5a6b988'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div class="td-a-rec td-a-rec-id-content_bottom  "><!-- Composite Start --> <div id="M661327ScriptRootC1041805"> </div> <script src="https://jsc.mgid.com/n/a/naija247news.com.1041805.js" async></script> <!-- Composite End --></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.naija247news.com%2F2021%2F02%2F06%2Fyou-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=You+will+Die+Prematurely+%E2%80%93+Apostle+Suleman+Threatens+Pastor+In+Leaked+Audio&url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F02%2F06%2Fyou-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/&amp;media=https://www.naija247news.com/wp-content/uploads/2021/02/E3DAF5FB-8FA0-4F2D-AE66-7F99A0D154D2.jpeg&description=You+will+Die+Prematurely+%E2%80%93+Apostle+Suleman+Threatens+Pastor+In+Leaked+Audio" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=You+will+Die+Prematurely+%E2%80%93+Apostle+Suleman+Threatens+Pastor+In+Leaked+Audio%20-%20https%3A%2F%2Fwww.naija247news.com%2F2021%2F02%2F06%2Fyou-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/" data-text="You will Die Prematurely – Apostle Suleman Threatens Pastor In Leaked Audio" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.naija247news.com/2021/02/06/ubas-leo-celebrating-three-years-of-revolutionised-banking-services/">UBA’s LEO: Celebrating three Years of Revolutionised Banking Services</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.naija247news.com/2021/02/06/arewa-group-asks-ogun-governor-to-resign-calls-igboho-fake-activist/">Arewa Group Asks Ogun Governor To Resign, Calls Igboho Fake Activist</a></div></div></div>            <div class="author-box-wrap"><a href="https://www.naija247news.com/author/247news/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.naija247news.com/author/247news/">Naija247news Media, New York</a></span></div><div class="td-author-url"><a href="https://www.naija247news.com/">https://www.naija247news.com/</a></div><div class="td-author-description">Naija247news is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://m.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="@Naija24news" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/showcase/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/Naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Naija247news Media, New York"></span><meta itemprop="datePublished" content="2021-02-06T06:08:50+00:00"><meta itemprop="dateModified" content="2021-02-06T06:08:50+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.naija247news.com/wp-content/uploads/2021/01/Logo1.jpg"></span><meta itemprop="name" content="Naija247news"></span><meta itemprop="headline " content="You will Die Prematurely – Apostle Suleman Threatens Pastor In Leaked Audio"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/02/E3DAF5FB-8FA0-4F2D-AE66-7F99A0D154D2.jpeg?fit=500%2C286&ssl=1"><meta itemprop="width" content="500"><meta itemprop="height" content="286"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        <p class="must-log-in">You must <a href="https://www.naija247news.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.naija247news.com%2F2021%2F02%2F06%2Fyou-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio%2F%23respond">log in</a> to post a comment.</p><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
		                <div class="td-pb-span4 td-main-sidebar" role="complementary">
			                <div class="td-ss-main-sidebar">
				                <aside class="widget widget_mc4wp_form_widget"><div class="block-title"><span>Newsletter</span></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-315115" method="post" data-id="315115" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1612602714" /><input type="hidden" name="_mc4wp_form_id" value="315115" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.naija247news.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer Ad3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6874945212263678"
     data-ad-slot="3174196786"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
		<aside class="widget widget_recent_entries">
		<div class="block-title"><span>Recent Posts</span></div>
		<ul>
											<li>
					<a href="https://www.naija247news.com/2021/02/06/dss-arrests-northern-group-leaders-over-plans-to-issue-quit-notice-to-other-nationalities/">DSS Arrests Northern Group Leaders Over Plans To Issue Quit Notice To Other Nationalities</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/02/06/open-letter-to-jagaban-of-borgu-by-femi-fani-kayode/">Open Letter To Jagaban Of Borgu By Femi Fani-Kayode</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/02/06/open-letter-to-the-political-leaders-of-nigeria-on-what-we-need-what-needs-to-be-done-by-dr-olatunji-o-abayomi/">Open Letter To The Political Leaders Of Nigeria On What We Need, What Needs To Be Done By Dr Olatunji O. Abayomi</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/02/06/arewa-group-asks-ogun-governor-to-resign-calls-igboho-fake-activist/">Arewa Group Asks Ogun Governor To Resign, Calls Igboho Fake Activist</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/" aria-current="page">You will Die Prematurely – Apostle Suleman Threatens Pastor In Leaked Audio</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/02/06/ubas-leo-celebrating-three-years-of-revolutionised-banking-services/">UBA’s LEO: Celebrating three Years of Revolutionised Banking Services</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/02/06/opportunities-in-the-african-animation-vfx-video-games-market-2021-2025-researchandmarkets-com/">Opportunities in the African Animation, VFX &amp; Video Games Market 2021-2025 &#8211; ResearchAndMarkets.com</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/02/06/middle-east-and-africa-electric-vehicle-polymers-market-outlook-to-2028-and-the-impact-of-covid-19-researchandmarkets-com/">Middle East and Africa Electric Vehicle Polymers Market Outlook to 2028 and the Impact of COVID-19 &#8211; ResearchAndMarkets.com</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/02/06/biden-administration-backs-nigerias-former-finance-minister-for-next-wto-director/">Biden Administration Backs Nigeria’s Former Finance Minister for Next WTO Director</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/02/06/equinor-says-it-wins-nigerian-case-over-chevrons-agbami-oilfield-funds/">Equinor says it wins Nigerian case over Chevron’s Agbami oilfield funds</a>
									</li>
					</ul>

		</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>			                </div>
		                </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Link Ad Footer</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="7579673202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Link Ad Footer</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="7579673202"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Link Ad Footer</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="7579673202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Link Ad Footer</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="7579673202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.naija247news.com/2021/02/'> February 2021 </option>
	<option value='https://www.naija247news.com/2021/01/'> January 2021 </option>
	<option value='https://www.naija247news.com/2020/12/'> December 2020 </option>
	<option value='https://www.naija247news.com/2020/11/'> November 2020 </option>
	<option value='https://www.naija247news.com/2020/10/'> October 2020 </option>
	<option value='https://www.naija247news.com/2020/09/'> September 2020 </option>
	<option value='https://www.naija247news.com/2020/08/'> August 2020 </option>
	<option value='https://www.naija247news.com/2020/07/'> July 2020 </option>
	<option value='https://www.naija247news.com/2020/06/'> June 2020 </option>
	<option value='https://www.naija247news.com/2020/05/'> May 2020 </option>
	<option value='https://www.naija247news.com/2020/04/'> April 2020 </option>
	<option value='https://www.naija247news.com/2020/03/'> March 2020 </option>
	<option value='https://www.naija247news.com/2020/02/'> February 2020 </option>
	<option value='https://www.naija247news.com/2020/01/'> January 2020 </option>
	<option value='https://www.naija247news.com/2019/12/'> December 2019 </option>
	<option value='https://www.naija247news.com/2019/11/'> November 2019 </option>
	<option value='https://www.naija247news.com/2019/10/'> October 2019 </option>
	<option value='https://www.naija247news.com/2019/09/'> September 2019 </option>
	<option value='https://www.naija247news.com/2019/08/'> August 2019 </option>
	<option value='https://www.naija247news.com/2019/07/'> July 2019 </option>
	<option value='https://www.naija247news.com/2019/06/'> June 2019 </option>
	<option value='https://www.naija247news.com/2019/05/'> May 2019 </option>
	<option value='https://www.naija247news.com/2019/04/'> April 2019 </option>
	<option value='https://www.naija247news.com/2019/03/'> March 2019 </option>
	<option value='https://www.naija247news.com/2019/02/'> February 2019 </option>
	<option value='https://www.naija247news.com/2019/01/'> January 2019 </option>
	<option value='https://www.naija247news.com/2018/12/'> December 2018 </option>
	<option value='https://www.naija247news.com/2018/11/'> November 2018 </option>
	<option value='https://www.naija247news.com/2018/10/'> October 2018 </option>
	<option value='https://www.naija247news.com/2018/09/'> September 2018 </option>
	<option value='https://www.naija247news.com/2018/08/'> August 2018 </option>
	<option value='https://www.naija247news.com/2018/07/'> July 2018 </option>
	<option value='https://www.naija247news.com/2018/06/'> June 2018 </option>
	<option value='https://www.naija247news.com/2018/05/'> May 2018 </option>
	<option value='https://www.naija247news.com/2018/04/'> April 2018 </option>
	<option value='https://www.naija247news.com/2018/03/'> March 2018 </option>
	<option value='https://www.naija247news.com/2018/02/'> February 2018 </option>
	<option value='https://www.naija247news.com/2018/01/'> January 2018 </option>
	<option value='https://www.naija247news.com/2017/12/'> December 2017 </option>
	<option value='https://www.naija247news.com/2017/11/'> November 2017 </option>
	<option value='https://www.naija247news.com/2017/10/'> October 2017 </option>
	<option value='https://www.naija247news.com/2017/09/'> September 2017 </option>
	<option value='https://www.naija247news.com/2017/08/'> August 2017 </option>
	<option value='https://www.naija247news.com/2017/07/'> July 2017 </option>
	<option value='https://www.naija247news.com/2017/06/'> June 2017 </option>
	<option value='https://www.naija247news.com/2017/05/'> May 2017 </option>
	<option value='https://www.naija247news.com/2017/04/'> April 2017 </option>
	<option value='https://www.naija247news.com/2017/03/'> March 2017 </option>
	<option value='https://www.naija247news.com/2017/02/'> February 2017 </option>
	<option value='https://www.naija247news.com/2017/01/'> January 2017 </option>
	<option value='https://www.naija247news.com/2016/12/'> December 2016 </option>
	<option value='https://www.naija247news.com/2016/11/'> November 2016 </option>
	<option value='https://www.naija247news.com/2016/10/'> October 2016 </option>
	<option value='https://www.naija247news.com/2016/09/'> September 2016 </option>
	<option value='https://www.naija247news.com/2016/08/'> August 2016 </option>
	<option value='https://www.naija247news.com/2016/07/'> July 2016 </option>
	<option value='https://www.naija247news.com/2016/06/'> June 2016 </option>
	<option value='https://www.naija247news.com/2016/05/'> May 2016 </option>
	<option value='https://www.naija247news.com/2016/04/'> April 2016 </option>
	<option value='https://www.naija247news.com/2016/03/'> March 2016 </option>
	<option value='https://www.naija247news.com/2016/02/'> February 2016 </option>
	<option value='https://www.naija247news.com/2016/01/'> January 2016 </option>
	<option value='https://www.naija247news.com/2015/12/'> December 2015 </option>
	<option value='https://www.naija247news.com/2015/11/'> November 2015 </option>
	<option value='https://www.naija247news.com/2015/10/'> October 2015 </option>
	<option value='https://www.naija247news.com/2015/09/'> September 2015 </option>
	<option value='https://www.naija247news.com/2015/08/'> August 2015 </option>
	<option value='https://www.naija247news.com/2015/07/'> July 2015 </option>
	<option value='https://www.naija247news.com/2015/06/'> June 2015 </option>
	<option value='https://www.naija247news.com/2015/05/'> May 2015 </option>
	<option value='https://www.naija247news.com/2015/04/'> April 2015 </option>
	<option value='https://www.naija247news.com/2015/03/'> March 2015 </option>
	<option value='https://www.naija247news.com/2015/02/'> February 2015 </option>
	<option value='https://www.naija247news.com/2015/01/'> January 2015 </option>
	<option value='https://www.naija247news.com/2014/12/'> December 2014 </option>
	<option value='https://www.naija247news.com/2014/11/'> November 2014 </option>
	<option value='https://www.naija247news.com/2014/10/'> October 2014 </option>
	<option value='https://www.naija247news.com/2014/09/'> September 2014 </option>
	<option value='https://www.naija247news.com/2014/08/'> August 2014 </option>
	<option value='https://www.naija247news.com/2014/07/'> July 2014 </option>
	<option value='https://www.naija247news.com/2014/06/'> June 2014 </option>
	<option value='https://www.naija247news.com/2014/05/'> May 2014 </option>
	<option value='https://www.naija247news.com/2014/04/'> April 2014 </option>
	<option value='https://www.naija247news.com/2014/03/'> March 2014 </option>
	<option value='https://www.naija247news.com/2014/02/'> February 2014 </option>
	<option value='https://www.naija247news.com/2014/01/'> January 2014 </option>
	<option value='https://www.naija247news.com/2013/12/'> December 2013 </option>
	<option value='https://www.naija247news.com/2013/11/'> November 2013 </option>
	<option value='https://www.naija247news.com/2013/10/'> October 2013 </option>
	<option value='https://www.naija247news.com/2013/09/'> September 2013 </option>
	<option value='https://www.naija247news.com/2013/08/'> August 2013 </option>
	<option value='https://www.naija247news.com/2013/07/'> July 2013 </option>
	<option value='https://www.naija247news.com/2013/06/'> June 2013 </option>
	<option value='https://www.naija247news.com/2013/04/'> April 2013 </option>
	<option value='https://www.naija247news.com/2013/03/'> March 2013 </option>
	<option value='https://www.naija247news.com/2012/12/'> December 2012 </option>
	<option value='https://www.naija247news.com/2012/10/'> October 2012 </option>
	<option value='https://www.naija247news.com/2012/09/'> September 2012 </option>
	<option value='https://www.naija247news.com/2012/07/'> July 2012 </option>
	<option value='https://www.naija247news.com/2012/04/'> April 2012 </option>
	<option value='https://www.naija247news.com/2012/03/'> March 2012 </option>
	<option value='https://www.naija247news.com/2012/02/'> February 2012 </option>
	<option value='https://www.naija247news.com/2011/12/'> December 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer1a -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6874945212263678"
     data-ad-slot="7730188737"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer Ad2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6874945212263678"
     data-ad-slot="3796179167"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.naija247news.com/"><img class="td-retina-data" src="https://www.naija247news.com/wp-content/uploads/2021/01/Logo1.jpg" data-retina="https://www.naija247news.com/wp-content/uploads/2021/01/LOGOA-300x99.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..." title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy. 

<div class="footer-email-wrap">Contact us: <a href="mailto:Editor@Naija247news.com">Editor@Naija247news.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-361078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-361078"><a href="https://www.naija247news.com/about-us/">About Us</a></li>
<li id="menu-item-212649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212649"><a href="https://www.naija247news.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-212654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212654"><a href="https://www.naija247news.com/our-private-policy/">Our Private Policy</a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230817"><a href="https://www.naija247news.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-230815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230815"><a href="https://www.naija247news.com/sitemap/">https://naija247news.com/sitemap.xml</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Naija247news Media Limited                </div>
            </div>
		
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP to LinkedIn Auto Publish" href="https://xyzscripts.com/wordpress-plugins/linkedin-auto-publish/compare" >WP to LinkedIn Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/01/15/court-remands-2-pastors-for-allegedly-brainwashing-congregants-to-disown-parents-burn-certificates/" rel="bookmark" title="Court remands 2 pastors for allegedly brainwashing congregants to disown parents, burn certificates"><img width="324" height="160" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/01/62256717-1E31-4C59-BE85-EF6C5DC78E4E.jpeg?resize=324%2C160&ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/01/62256717-1E31-4C59-BE85-EF6C5DC78E4E.jpeg?resize=324%2C160&#038;ssl=1 324w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/01/62256717-1E31-4C59-BE85-EF6C5DC78E4E.jpeg?resize=648%2C320&#038;ssl=1 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Court remands 2 pastors for allegedly brainwashing congregants to disown parents, burn certificates"/></a></div>                <a href="https://www.naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/01/15/court-remands-2-pastors-for-allegedly-brainwashing-congregants-to-disown-parents-burn-certificates/" rel="bookmark" title="Court remands 2 pastors for allegedly brainwashing congregants to disown parents, burn certificates">Court remands 2 pastors for allegedly brainwashing congregants to disown parents,...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.naija247news.com/author/247news/">Naija247news Media, New York</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-15T03:51:34+00:00" >January 15, 2021</time></span>                <div class="td-module-comments"><a href="https://www.naija247news.com/2021/01/15/court-remands-2-pastors-for-allegedly-brainwashing-congregants-to-disown-parents-burn-certificates/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2019/07/04/just-in-buhari-suspends-ruga-fulank-re-settlement-program/" rel="bookmark" title="JUST IN: BUHARI SUSPENDS Ruga/Fulank re-settlement program"><img width="324" height="160" class="entry-thumb" src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/05/5e7cb757-muhammadu-buhari-696x385.jpg?resize=324%2C160&ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/05/5e7cb757-muhammadu-buhari-696x385.jpg?resize=324%2C160&#038;ssl=1 324w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/05/5e7cb757-muhammadu-buhari-696x385.jpg?resize=648%2C320&#038;ssl=1 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="JUST IN: BUHARI SUSPENDS Ruga/Fulank re-settlement program"/></a></div>                <a href="https://www.naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2019/07/04/just-in-buhari-suspends-ruga-fulank-re-settlement-program/" rel="bookmark" title="JUST IN: BUHARI SUSPENDS Ruga/Fulank re-settlement program">JUST IN: BUHARI SUSPENDS Ruga/Fulank re-settlement program</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.naija247news.com/author/247news/">Naija247news Media, New York</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-04T22:36:05+00:00" >July 4, 2019</time></span>                <div class="td-module-comments"><a href="https://www.naija247news.com/2019/07/04/just-in-buhari-suspends-ruga-fulank-re-settlement-program/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 601e5d5b027c5
    -->

    <div class="td-container"><meta name="yandex-verification" content="9b42f3633098159b" /></div>		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N86ZDM" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.naija247news.com\/2021\/02\/06\/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio\/":384940};
	</script>
							<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2021/02/06/you-will-die-prematurely-apostle-suleman-threatens-pastor-in-leaked-audio/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.naija247news.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
				(function(r, d, s) {
					r.loadSkypeWebSdkAsync = r.loadSkypeWebSdkAsync || function(p) {
							var js, sjs = d.getElementsByTagName(s)[0];
							if (d.getElementById(p.id)) { return; }
							js = d.createElement(s);
							js.id = p.id;
							js.src = p.scriptToLoad;
							js.onload = p.callback
							sjs.parentNode.insertBefore(js, sjs);
						};
					var p = {
						scriptToLoad: 'https://swx.cdn.skype.com/shared/v/latest/skypewebsdk.js',
						id: 'skype_web_sdk'
					};
					r.loadSkypeWebSdkAsync(p);
				})(window, document, 'script');
			</script>
					<script>
		( function () {
			var currentScript = document.currentScript;

			// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
			function jetpack_sharing_pocket_init() {
				var script = document.createElement( 'script' );
				var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
				script.setAttribute( 'async', true );
				script.setAttribute( 'src', 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
				prev.parentNode.insertBefore( script, prev );
			}

			if ( document.readyState === 'loading' ) {
				document.addEventListener( 'DOMContentLoaded', jetpack_sharing_pocket_init );
			} else {
				jetpack_sharing_pocket_init();
			}
			document.body.addEventListener( 'is.post-load', jetpack_sharing_pocket_init );
		} )();
		</script>
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"Naija247new"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-ee2c77b81092405a9ce7065029385fac","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"Naija247new"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-ee2c77b81092405a9ce7065029385fac","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='pushengage-core-debug-js-before'>
// pe api/site key not found
</script>
<script type='text/javascript' src='https://clientcdn.pushengage.com?ver=5.6.1' id='pushengage-core-debug-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6' id='td-site-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.6.1#pubid=godwineks' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-telegram' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-telegram' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202105#ver=202105' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos, South Africa and New York","api_location":"Lagos","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[31.7,89],"today_humidity":62,"today_wind_speed":[0.4,0.2],"today_min":[31.7,89],"today_max":[31.7,89],"today_clouds":81,"current_unit":0,"forecast":[{"timestamp":1612695600,"day_temp":[30,87],"day_name":"Sun","owm_day_index":1},{"timestamp":1612782000,"day_temp":[33,91],"day_name":"Mon","owm_day_index":2},{"timestamp":1612868400,"day_temp":[33,91],"day_name":"Tue","owm_day_index":3},{"timestamp":1612954800,"day_temp":[33,91],"day_name":"Wed","owm_day_index":4},{"timestamp":1613041200,"day_temp":[32,89],"day_name":"Thu","owm_day_index":5}],"api_key":"6dc28d5e9e6ef985034b6e9d153e73c7"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[384940]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.naija247news.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.naija247news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		
</body>
</html>