<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.naija247news.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.naija247news.com/wp-content/uploads/2020/07/Naira-1.jpg" /><meta name="author" content="Naija247news Nigeria">
<link rel="icon" type="image/png" href="https://naija247news.com/wp-content/uploads/2018/12/InstaLogo.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://naija247news.com/wp-content/uploads/2018/01/logonaija247news.jpeg"/>
	<!-- This site is optimized with the Yoast SEO plugin v16.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CBN’s naira-for-dollar incentive not enough to bolster currency | Naija247news</title>
	<meta name="description" content="Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy." />
	<link rel="canonical" href="https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CBN’s naira-for-dollar incentive not enough to bolster currency | Naija247news" />
	<meta property="og:description" content="Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy." />
	<meta property="og:url" content="https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/" />
	<meta property="og:site_name" content="Naija247news" />
	<meta property="article:publisher" content="https://www.facebook.com/naija247news/" />
	<meta property="article:author" content="https://m.facebook.com/naija247news/" />
	<meta property="article:published_time" content="2021-03-21T10:45:21+00:00" />
	<meta property="og:image" content="https://www.naija247news.com/wp-content/uploads/2020/07/Naira-1.jpg" />
	<meta property="og:image:width" content="624" />
	<meta property="og:image:height" content="416" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@Naija247new" />
	<meta name="twitter:site" content="@Naija247new" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Naija247news Nigeria">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.naija247news.com/#organization","name":"Naija247news Media Limited","url":"https://www.naija247news.com/","sameAs":["https://www.facebook.com/naija247news/","https://www.instagram.com/naija247news/","https://www.linkedin.com/in/gerics/","https://twitter.com/Naija247new"],"logo":{"@type":"ImageObject","@id":"https://www.naija247news.com/#logo","inLanguage":"en-US","url":"https://www.naija247news.com/wp-content/uploads/2017/01/naija247news_Logo-2.jpeg","width":1680,"height":618,"caption":"Naija247news Media Limited"},"image":{"@id":"https://www.naija247news.com/#logo"}},{"@type":"WebSite","@id":"https://www.naija247news.com/#website","url":"https://www.naija247news.com/","name":"Naija247news","description":"Nigeria Business News, Finance, Economic &amp; Politics","publisher":{"@id":"https://www.naija247news.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.naija247news.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/#primaryimage","inLanguage":"en-US","url":"https://www.naija247news.com/wp-content/uploads/2020/07/Naira-1.jpg","width":624,"height":416},{"@type":"WebPage","@id":"https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/#webpage","url":"https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/","name":"CBN\u2019s naira-for-dollar incentive not enough to bolster currency | Naija247news","isPartOf":{"@id":"https://www.naija247news.com/#website"},"primaryImageOfPage":{"@id":"https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/#primaryimage"},"datePublished":"2021-03-21T10:45:21+00:00","dateModified":"2021-03-21T10:45:21+00:00","description":"Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy.","breadcrumb":{"@id":"https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/"]}]},{"@type":"BreadcrumbList","@id":"https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.naija247news.com/","url":"https://www.naija247news.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/","url":"https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/","name":"CBN\u2019s naira-for-dollar incentive not enough to bolster currency"}}]},{"@type":"Article","@id":"https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/#article","isPartOf":{"@id":"https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/#webpage"},"author":{"@id":"https://www.naija247news.com/#/schema/person/19c6da4843f855c777ed64f5482d2d41"},"headline":"CBN\u2019s naira-for-dollar incentive not enough to bolster currency","datePublished":"2021-03-21T10:45:21+00:00","dateModified":"2021-03-21T10:45:21+00:00","mainEntityOfPage":{"@id":"https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.naija247news.com/#organization"},"image":{"@id":"https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/#primaryimage"},"articleSection":"Analysis","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/#respond"]}]},{"@type":"Person","@id":"https://www.naija247news.com/#/schema/person/19c6da4843f855c777ed64f5482d2d41","name":"Naija247news Nigeria","description":"Naija247news is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy.","sameAs":["https://www.naija247news.com/","https://m.facebook.com/naija247news/","@Naija24news","https://www.linkedin.com/showcase/naija247news","https://twitter.com/@Naija247new"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Feed" href="https://www.naija247news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Comments Feed" href="https://www.naija247news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; CBN’s naira-for-dollar incentive not enough to bolster currency Comments Feed" href="https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.naija247news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.naija247news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web%3A400%2C700&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.naija247news.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.naija247news.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.naija247news.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.naija247news.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19102240-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19102240-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.naija247news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.naija247news.com/wp-json/wp/v2/posts/390527" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.naija247news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.naija247news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.naija247news.com/?p=390527' />
<link rel="alternate" type="application/json+oembed" href="https://www.naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F03%2F21%2Fcbns-naira-for-dollar-incentive-not-enough-to-bolster-currency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F03%2F21%2Fcbns-naira-for-dollar-incentive-not-enough-to-bolster-currency%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.28.0" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.naija247news.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6874945212263678","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-N86ZDM' );
</script>
<!-- End Google Tag Manager -->
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/www.naija247news.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="https:\/\/www.naija247news.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2eba00";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19102240-1', 'auto');
  ga('send', 'pageview');

</script><link rel="icon" href="https://www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script data-ad-client="ca-pub-6874945212263678" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script src="https://clientcdn.pushengage.com/core/4371920ae0d0cf30e1858eb12a72defa.js"></script>
<script> _pe.subscribe(); </script>
	<link rel="preload" as="script" href="https://live.demand.supply/up.js"><script async data-cfasync="false" type="text/javascript" src="https://live.demand.supply/up.js"></script>
	<meta name="yandex-verification" content="811c9462f6406dff" />
</head>
<meta property="fb:pages" content="183141575431671" />
<body data-rsssl=1 class="post-template-default single single-post postid-390527 single-format-standard cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
	<!-- advertising OLaROjNs3s-nzzoGVLDMWS3i9yG7D23dMBlQuFgExQ6COgyoYnaMC1FGx9Mgubn4JYG5u3cCik210WV6NMJnlQ==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader45935";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/029ce135714afbdb27fd79071bb9ef08.min.js?20200908=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-212408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-212408"><a href="https://naija247news.com/">Home</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7"><a href="https://www.naija247news.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/business/news-business/">News</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/business/report/">Report</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/business/start-ups/">Start-ups</a></li>
</ul>
</li>
<li id="menu-item-290048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290048"><a href="https://www.naija247news.com/category/companies/">Companies</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-8"><a href="https://www.naija247news.com/category/economy/">Economy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/agriculture/farmersj/">Farmersj</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/agriculture/livestock/">Livestock</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/analysis/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/banking-institutions/">Banking Institutions</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/economic-indicators/">Economic Indicators</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/economic-indicators/consumer-inflation/">Consumer inflation</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/eurobond/">EuroBond</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/">Infrastructure</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/rail/">Rail</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/road/">Road</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/insurance-economy/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/manufacturing/">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/maritime/">Maritime</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/mining/">Mining</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/revenue/">Revenue</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/tourism/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-214566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214566"><a href="https://www.naija247news.com/category/markets-2/">Markets<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/capital-markets/">Capital Markets</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/etfs/">ETFs</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/">Quoted companies</a></li>
</ul>
</li>
<li id="menu-item-321231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-321231"><a href="https://www.naija247news.com/category/investing-2/">Investing</a></li>
<li id="menu-item-214550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-214550"><a href="https://www.naija247news.com/category/oil-energy/">Energy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/gas/">Gas</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/investing/">Investing</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/nnpc/">NNPC</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/oil-majors/">Oil Majors</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/oil-news/">Oil News</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/oil-news/petrol/">Petrol</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/oil-news/petrol/kerosene/">Kerosene</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/opec/">OPEC</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/power/">Power</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/oil-energy/wind-power/">Wind Power</a></li>
</ul>
</li>
<li id="menu-item-319626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-319626"><a href="https://www.naija247news.com/category/policy/">Policy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/policy/africa-policy/">Africa</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/policy/americas-policy/">Americas</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/policy/asia-policy/">Asia</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/policy/europe-policy/">Europe</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/policy/middle-east/">Middle East</a></li>
</ul>
</li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="https://www.naija247news.com/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/africa/">Africa</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/africa/economy-africa/">Economy</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/africa/investing-africa/">Investing</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/africa/markets-africa/">Markets</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/africa/politics-africa/">Politics</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/americas/">Americas</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/americas/u-s/">U.S</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/analysis-world/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/asia/">Asia</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/europe/">Europe</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/europe/brexit/">Brexit</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/europe/catalonia/">Catalonia</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/europe/frexit/">Frexit</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/global-politics/">Global Politics</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/markets/">Markets</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/world/middleeast/">MiddleEast</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.naija247news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">32.5</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Lagos, South Africa and New York</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Sunday, March 21, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            		<a class="td-main-logo" href="https://www.naija247news.com/">
			<img class="td-retina-data"  data-retina="https://www.naija247news.com/wp-content/uploads/2021/01/LOGOA-300x99.jpg" src="https://www.naija247news.com/wp-content/uploads/2021/01/Logo1.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
			<span class="td-visual-hidden">Naija247news</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.naija247news.com/">
			<img class="td-retina-data" data-retina="https://naija247news.com/wp-content/uploads/2020/10/Untitled-2.jpg" src="https://naija247news.com/wp-content/uploads/2020/10/Untitled-1.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.naija247news.com/">
			<img class="td-retina-data" data-retina="https://www.naija247news.com/wp-content/uploads/2021/01/LOGOA-300x99.jpg" src="https://www.naija247news.com/wp-content/uploads/2021/01/Logo1.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..."/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-212408"><a href="https://naija247news.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-7"><a href="https://www.naija247news.com/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_605789037dff9_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_1_605789037dff9" ><script>var block_td_uid_1_605789037dff9 = new tdBlock();
block_td_uid_1_605789037dff9.id = "td_uid_1_605789037dff9";
block_td_uid_1_605789037dff9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_605789037dff9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_605789037dff9_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_605789037dff9.td_column_number = "3";
block_td_uid_1_605789037dff9.block_type = "td_block_mega_menu";
block_td_uid_1_605789037dff9.post_count = "4";
block_td_uid_1_605789037dff9.found_posts = "1651";
block_td_uid_1_605789037dff9.header_color = "";
block_td_uid_1_605789037dff9.ajax_pagination_infinite_stop = "";
block_td_uid_1_605789037dff9.max_num_pages = "413";
tdBlocksArray.push(block_td_uid_1_605789037dff9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_605789037dff9" id="td_uid_2_6057890380ee3" data-td_block_id="td_uid_1_605789037dff9" data-td_filter_value="" href="https://www.naija247news.com/category/business/">All</a><a class="mega-menu-sub-cat-td_uid_1_605789037dff9"  id="td_uid_3_6057890380f2c" data-td_block_id="td_uid_1_605789037dff9" data-td_filter_value="30" href="https://www.naija247news.com/category/business/entrepreneurs/">Entrepreneurs</a><a class="mega-menu-sub-cat-td_uid_1_605789037dff9"  id="td_uid_4_6057890380f60" data-td_block_id="td_uid_1_605789037dff9" data-td_filter_value="223" href="https://www.naija247news.com/category/business/news-business/">News</a><a class="mega-menu-sub-cat-td_uid_1_605789037dff9"  id="td_uid_5_6057890380f8d" data-td_block_id="td_uid_1_605789037dff9" data-td_filter_value="414" href="https://www.naija247news.com/category/business/report/">Report</a><a class="mega-menu-sub-cat-td_uid_1_605789037dff9"  id="td_uid_6_6057890380fc6" data-td_block_id="td_uid_1_605789037dff9" data-td_filter_value="224" href="https://www.naija247news.com/category/business/start-ups/">Start-ups</a></div></div><div id=td_uid_1_605789037dff9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/20/buhari-appoints-two-nigerians-on-boards-of-saudi-arabias-islamic-banks/" rel="bookmark" title="Buhari appoints two Nigerians on boards of Saudi Arabia’s  Islamic banks"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/03/87654726-5C94-4B96-AF6B-2DE58EA2BFB5-218x150.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2021/03/87654726-5C94-4B96-AF6B-2DE58EA2BFB5-218x150.jpeg 218w, https://www.naija247news.com/wp-content/uploads/2021/03/87654726-5C94-4B96-AF6B-2DE58EA2BFB5-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Buhari appoints two Nigerians on boards of Saudi Arabia’s  Islamic banks"/></a></div>                <a href="https://www.naija247news.com/category/business/report/" class="td-post-category">Report</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/20/buhari-appoints-two-nigerians-on-boards-of-saudi-arabias-islamic-banks/" rel="bookmark" title="Buhari appoints two Nigerians on boards of Saudi Arabia’s  Islamic banks">Buhari appoints two Nigerians on boards of Saudi Arabia’s  Islamic&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/20/final-call-application-to-tony-elumelu-foundation-entrepreneurship-programmer-closes-march-31/" rel="bookmark" title="Final call: Application to Tony Elumelu foundation entrepreneurship programmer closes March 31"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/03/D2A925F8-990B-4735-B215-AAF9E77EBDE0-218x150.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2021/03/D2A925F8-990B-4735-B215-AAF9E77EBDE0-218x150.jpeg 218w, https://www.naija247news.com/wp-content/uploads/2021/03/D2A925F8-990B-4735-B215-AAF9E77EBDE0-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Final call: Application to Tony Elumelu foundation entrepreneurship programmer closes March 31"/></a></div>                <a href="https://www.naija247news.com/category/business/entrepreneurs/" class="td-post-category">Entrepreneurs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/20/final-call-application-to-tony-elumelu-foundation-entrepreneurship-programmer-closes-march-31/" rel="bookmark" title="Final call: Application to Tony Elumelu foundation entrepreneurship programmer closes March 31">Final call: Application to Tony Elumelu foundation entrepreneurship programmer closes March&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/20/uba-to-support-businesses-on-budgeting-and-forecasting-holds-workshop-tomorrow/" rel="bookmark" title="UBA to Support Businesses on Budgeting and Forecasting, Holds Workshop tomorrow"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/03/F308E6F4-58C7-4E29-8D30-BD4F43AC6D39-218x150.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2021/03/F308E6F4-58C7-4E29-8D30-BD4F43AC6D39-218x150.jpeg 218w, https://www.naija247news.com/wp-content/uploads/2021/03/F308E6F4-58C7-4E29-8D30-BD4F43AC6D39-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="UBA to Support Businesses on Budgeting and Forecasting, Holds Workshop tomorrow"/></a></div>                <a href="https://www.naija247news.com/category/business/entrepreneurs/" class="td-post-category">Entrepreneurs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/20/uba-to-support-businesses-on-budgeting-and-forecasting-holds-workshop-tomorrow/" rel="bookmark" title="UBA to Support Businesses on Budgeting and Forecasting, Holds Workshop tomorrow">UBA to Support Businesses on Budgeting and Forecasting, Holds Workshop tomorrow</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/19/bua-chairman-donates-n200m-to-sokoto-state-university/" rel="bookmark" title="BUA Chairman donates N200m to Sokoto State University"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2019/04/BUA-Group-CEO-218x150.jpg" srcset="https://www.naija247news.com/wp-content/uploads/2019/04/BUA-Group-CEO-218x150.jpg 218w, https://www.naija247news.com/wp-content/uploads/2019/04/BUA-Group-CEO.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="BUA Chairman donates N200m to Sokoto State University"/></a></div>                <a href="https://www.naija247news.com/category/business/news-business/" class="td-post-category">News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/19/bua-chairman-donates-n200m-to-sokoto-state-university/" rel="bookmark" title="BUA Chairman donates N200m to Sokoto State University">BUA Chairman donates N200m to Sokoto State University</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_605789037dff9" data-td_block_id="td_uid_1_605789037dff9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_605789037dff9" data-td_block_id="td_uid_1_605789037dff9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290048"><a href="https://www.naija247news.com/category/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-8"><a href="https://www.naija247news.com/category/economy/">Economy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_6057890384f8d_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_7_6057890384f8d" ><script>var block_td_uid_7_6057890384f8d = new tdBlock();
block_td_uid_7_6057890384f8d.id = "td_uid_7_6057890384f8d";
block_td_uid_7_6057890384f8d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"17","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_6057890384f8d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_6057890384f8d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_6057890384f8d.td_column_number = "3";
block_td_uid_7_6057890384f8d.block_type = "td_block_mega_menu";
block_td_uid_7_6057890384f8d.post_count = "4";
block_td_uid_7_6057890384f8d.found_posts = "4087";
block_td_uid_7_6057890384f8d.header_color = "";
block_td_uid_7_6057890384f8d.ajax_pagination_infinite_stop = "";
block_td_uid_7_6057890384f8d.max_num_pages = "1022";
tdBlocksArray.push(block_td_uid_7_6057890384f8d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_6057890384f8d" id="td_uid_8_605789038a4c7" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="" href="https://www.naija247news.com/category/economy/">All</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_9_605789038a522" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="230" href="https://www.naija247news.com/category/economy/agriculture/">Agriculture</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_10_605789038a561" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="1765" href="https://www.naija247news.com/category/economy/agriculture/farmersj/">Farmersj</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_11_605789038a5b6" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="1787" href="https://www.naija247news.com/category/economy/agriculture/livestock/">Livestock</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_12_605789038a5f5" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="20" href="https://www.naija247news.com/category/economy/analysis/">Analysis</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_13_605789038a621" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="714" href="https://www.naija247news.com/category/economy/banking-institutions/">Banking Institutions</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_14_605789038a64d" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="21" href="https://www.naija247news.com/category/economy/economic-indicators/">Economic Indicators</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_15_605789038a678" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="1768" href="https://www.naija247news.com/category/economy/economic-indicators/consumer-inflation/">Consumer inflation</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_16_605789038a6c2" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="229" href="https://www.naija247news.com/category/economy/eurobond/">EuroBond</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_17_605789038a6ef" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="19" href="https://www.naija247news.com/category/economy/infrastructure/">Infrastructure</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_18_605789038a71b" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="447" href="https://www.naija247news.com/category/economy/infrastructure/investing-infrastructure/">Investing</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_19_605789038a752" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="548" href="https://www.naija247news.com/category/economy/infrastructure/pension-retirement/">Pension &amp; Retirement</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_20_605789038a789" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="443" href="https://www.naija247news.com/category/economy/infrastructure/power-infrastructure/">Power</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_21_605789038a7c1" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="1438" href="https://www.naija247news.com/category/economy/infrastructure/rail/">Rail</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_22_605789038a7f8" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="416" href="https://www.naija247news.com/category/economy/infrastructure/real-estate/">Real Estate</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_23_605789038a843" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="437" href="https://www.naija247news.com/category/economy/infrastructure/road/">Road</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_24_605789038a87b" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="621" href="https://www.naija247news.com/category/economy/insurance-economy/">Insurance</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_25_605789038a8af" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="22" href="https://www.naija247news.com/category/economy/manufacturing/">Manufacturing</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_26_605789038a8e9" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="231" href="https://www.naija247news.com/category/economy/maritime/">Maritime</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_27_605789038a914" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="631" href="https://www.naija247news.com/category/economy/mining/">Mining</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_28_605789038a93f" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="233" href="https://www.naija247news.com/category/economy/revenue/">Revenue</a><a class="mega-menu-sub-cat-td_uid_7_6057890384f8d"  id="td_uid_29_605789038a969" data-td_block_id="td_uid_7_6057890384f8d" data-td_filter_value="620" href="https://www.naija247news.com/category/economy/tourism/">Tourism</a></div></div><div id=td_uid_7_6057890384f8d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/" rel="bookmark" title="CBN’s naira-for-dollar incentive not enough to bolster currency"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2020/07/Naira-1-218x150.jpg" srcset="https://www.naija247news.com/wp-content/uploads/2020/07/Naira-1-218x150.jpg 218w, https://www.naija247news.com/wp-content/uploads/2020/07/Naira-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="CBN’s naira-for-dollar incentive not enough to bolster currency"/></a></div>                <a href="https://www.naija247news.com/category/economy/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/" rel="bookmark" title="CBN’s naira-for-dollar incentive not enough to bolster currency">CBN’s naira-for-dollar incentive not enough to bolster currency</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/19/lekki-deep-seaport-begins-operation-in-2023-investors-assures-lagos-govt/" rel="bookmark" title="Lekki deep seaport begins operation in 2023, investors assures Lagos govt"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/03/85541975-A785-49DA-BBF4-7552EBB5BC55-218x150.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2021/03/85541975-A785-49DA-BBF4-7552EBB5BC55-218x150.jpeg 218w, https://www.naija247news.com/wp-content/uploads/2021/03/85541975-A785-49DA-BBF4-7552EBB5BC55-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Lekki deep seaport begins operation in 2023, investors assures Lagos govt"/></a></div>                <a href="https://www.naija247news.com/category/economy/maritime/" class="td-post-category">Maritime</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/19/lekki-deep-seaport-begins-operation-in-2023-investors-assures-lagos-govt/" rel="bookmark" title="Lekki deep seaport begins operation in 2023, investors assures Lagos govt">Lekki deep seaport begins operation in 2023, investors assures Lagos govt</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/19/fitch-see-npls-spike-for-nigerian-banks-other-emerging-markets/" rel="bookmark" title="Fitch see NPLs spike for Nigerian banks, other emerging markets ."><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2020/07/NigeriaBanksDollars-1-218x150.jpg" srcset="https://www.naija247news.com/wp-content/uploads/2020/07/NigeriaBanksDollars-1-218x150.jpg 218w, https://www.naija247news.com/wp-content/uploads/2020/07/NigeriaBanksDollars-1-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Fitch see NPLs spike for Nigerian banks, other emerging markets ."/></a></div>                <a href="https://www.naija247news.com/category/economy/analysis/" class="td-post-category">Analysis</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/19/fitch-see-npls-spike-for-nigerian-banks-other-emerging-markets/" rel="bookmark" title="Fitch see NPLs spike for Nigerian banks, other emerging markets .">Fitch see NPLs spike for Nigerian banks, other emerging markets .</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/19/stagflation-stalks-nigerian-hungry-population-as-food-prices-unemployment-soar/" rel="bookmark" title="&#8216;Stagflation&#8217; stalks Nigerian hungry population as food prices, unemployment soar"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/03/0DD68C18-68F5-4CC9-BFF6-2CE4BAEA79A0-218x150.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2021/03/0DD68C18-68F5-4CC9-BFF6-2CE4BAEA79A0-218x150.jpeg 218w, https://www.naija247news.com/wp-content/uploads/2021/03/0DD68C18-68F5-4CC9-BFF6-2CE4BAEA79A0-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="&#8216;Stagflation&#8217; stalks Nigerian hungry population as food prices, unemployment soar"/></a></div>                <a href="https://www.naija247news.com/category/economy/economic-indicators/consumer-inflation/" class="td-post-category">Consumer inflation</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/19/stagflation-stalks-nigerian-hungry-population-as-food-prices-unemployment-soar/" rel="bookmark" title="&#8216;Stagflation&#8217; stalks Nigerian hungry population as food prices, unemployment soar">&#8216;Stagflation&#8217; stalks Nigerian hungry population as food prices, unemployment soar</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_6057890384f8d" data-td_block_id="td_uid_7_6057890384f8d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_6057890384f8d" data-td_block_id="td_uid_7_6057890384f8d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214566"><a href="https://www.naija247news.com/category/markets-2/">Markets</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_605789038e1d3_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_30_605789038e1d3" ><script>var block_td_uid_30_605789038e1d3 = new tdBlock();
block_td_uid_30_605789038e1d3.id = "td_uid_30_605789038e1d3";
block_td_uid_30_605789038e1d3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"26","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_30_605789038e1d3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_30_605789038e1d3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_30_605789038e1d3.td_column_number = "3";
block_td_uid_30_605789038e1d3.block_type = "td_block_mega_menu";
block_td_uid_30_605789038e1d3.post_count = "4";
block_td_uid_30_605789038e1d3.found_posts = "1193";
block_td_uid_30_605789038e1d3.header_color = "";
block_td_uid_30_605789038e1d3.ajax_pagination_infinite_stop = "";
block_td_uid_30_605789038e1d3.max_num_pages = "299";
tdBlocksArray.push(block_td_uid_30_605789038e1d3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_605789038e1d3" id="td_uid_31_60578903908fd" data-td_block_id="td_uid_30_605789038e1d3" data-td_filter_value="" href="https://www.naija247news.com/category/markets-2/">All</a><a class="mega-menu-sub-cat-td_uid_30_605789038e1d3"  id="td_uid_32_605789039093f" data-td_block_id="td_uid_30_605789038e1d3" data-td_filter_value="11" href="https://www.naija247news.com/category/markets-2/african-exchanges/">African Exchanges</a><a class="mega-menu-sub-cat-td_uid_30_605789038e1d3"  id="td_uid_33_6057890390973" data-td_block_id="td_uid_30_605789038e1d3" data-td_filter_value="14" href="https://www.naija247news.com/category/markets-2/asia-stock-exchange/">Asia Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_30_605789038e1d3"  id="td_uid_34_60578903909a1" data-td_block_id="td_uid_30_605789038e1d3" data-td_filter_value="568" href="https://www.naija247news.com/category/markets-2/capital-markets/">Capital Markets</a><a class="mega-menu-sub-cat-td_uid_30_605789038e1d3"  id="td_uid_35_60578903909dd" data-td_block_id="td_uid_30_605789038e1d3" data-td_filter_value="262" href="https://www.naija247news.com/category/markets-2/emerging-markets/">Emerging Markets</a><a class="mega-menu-sub-cat-td_uid_30_605789038e1d3"  id="td_uid_36_6057890390a08" data-td_block_id="td_uid_30_605789038e1d3" data-td_filter_value="12" href="https://www.naija247news.com/category/markets-2/london-stock-exchange/">London Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_30_605789038e1d3"  id="td_uid_37_6057890390a33" data-td_block_id="td_uid_30_605789038e1d3" data-td_filter_value="13" href="https://www.naija247news.com/category/markets-2/new-york-stock-exchange/">New York Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_30_605789038e1d3"  id="td_uid_38_6057890390a5d" data-td_block_id="td_uid_30_605789038e1d3" data-td_filter_value="10" href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/">Nigeria Stock Exchange</a><a class="mega-menu-sub-cat-td_uid_30_605789038e1d3"  id="td_uid_39_6057890390a9b" data-td_block_id="td_uid_30_605789038e1d3" data-td_filter_value="1413" href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/etfs/">ETFs</a><a class="mega-menu-sub-cat-td_uid_30_605789038e1d3"  id="td_uid_40_6057890390ad4" data-td_block_id="td_uid_30_605789038e1d3" data-td_filter_value="831" href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/">Quoted companies</a></div></div><div id=td_uid_30_605789038e1d3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/20/banks-in-emerging-markets-15-countries-three-major-risks/" rel="bookmark" title="Banks in emerging markets: 15 countries, three major risks"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/03/8139A003-5B9E-46AA-A65E-4002C73D795A-218x150.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2021/03/8139A003-5B9E-46AA-A65E-4002C73D795A-218x150.jpeg 218w, https://www.naija247news.com/wp-content/uploads/2021/03/8139A003-5B9E-46AA-A65E-4002C73D795A-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Banks in emerging markets: 15 countries, three major risks"/></a></div>                <a href="https://www.naija247news.com/category/markets-2/emerging-markets/" class="td-post-category">Emerging Markets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/20/banks-in-emerging-markets-15-countries-three-major-risks/" rel="bookmark" title="Banks in emerging markets: 15 countries, three major risks">Banks in emerging markets: 15 countries, three major risks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/20/eterna-lasaco-zenith-bank-led-gainers-chart-as-nse-index-up-0-54/" rel="bookmark" title="Eterna, Lasaco, Zenith Bank led gainers chart as NSE index up 0.54%"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2019/08/Trading-floor-nse-stock-exchange-218x150.png" srcset="https://www.naija247news.com/wp-content/uploads/2019/08/Trading-floor-nse-stock-exchange-218x150.png 218w, https://www.naija247news.com/wp-content/uploads/2019/08/Trading-floor-nse-stock-exchange.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Eterna, Lasaco, Zenith Bank led gainers chart as NSE index up 0.54%"/></a></div>                <a href="https://www.naija247news.com/category/markets-2/nigeria-stock-exchange/quoted-companies/" class="td-post-category">Quoted companies</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/20/eterna-lasaco-zenith-bank-led-gainers-chart-as-nse-index-up-0-54/" rel="bookmark" title="Eterna, Lasaco, Zenith Bank led gainers chart as NSE index up 0.54%">Eterna, Lasaco, Zenith Bank led gainers chart as NSE index up&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/20/dmo-lists-n162-557b-seven-year-sovereign-sukuk-on-the-nigerian-exchange-limited/" rel="bookmark" title="DMO lists N162.557b seven-year Sovereign Sukuk on the Nigerian Exchange Limited"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/03/DMO-218x150.jpg" srcset="https://www.naija247news.com/wp-content/uploads/2021/03/DMO-218x150.jpg 218w, https://www.naija247news.com/wp-content/uploads/2021/03/DMO-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="DMO lists N162.557b seven-year Sovereign Sukuk on the Nigerian Exchange Limited"/></a></div>                <a href="https://www.naija247news.com/category/markets-2/capital-markets/" class="td-post-category">Capital Markets</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/20/dmo-lists-n162-557b-seven-year-sovereign-sukuk-on-the-nigerian-exchange-limited/" rel="bookmark" title="DMO lists N162.557b seven-year Sovereign Sukuk on the Nigerian Exchange Limited">DMO lists N162.557b seven-year Sovereign Sukuk on the Nigerian Exchange Limited</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/19/global-equity-funds-achieve-inflows-for-11th-week-running-lipper/" rel="bookmark" title="Global equity funds achieve inflows for 11th week running: Lipper"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/03/5F0E4B96-6A5C-4409-88B0-FB2621BA9025-218x150.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2021/03/5F0E4B96-6A5C-4409-88B0-FB2621BA9025-218x150.jpeg 218w, https://www.naija247news.com/wp-content/uploads/2021/03/5F0E4B96-6A5C-4409-88B0-FB2621BA9025-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Global equity funds achieve inflows for 11th week running: Lipper"/></a></div>                <a href="https://www.naija247news.com/category/markets-2/new-york-stock-exchange/" class="td-post-category">New York Stock Exchange</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/19/global-equity-funds-achieve-inflows-for-11th-week-running-lipper/" rel="bookmark" title="Global equity funds achieve inflows for 11th week running: Lipper">Global equity funds achieve inflows for 11th week running: Lipper</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_605789038e1d3" data-td_block_id="td_uid_30_605789038e1d3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_605789038e1d3" data-td_block_id="td_uid_30_605789038e1d3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-321231"><a href="https://www.naija247news.com/category/investing-2/">Investing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-214550"><a href="https://www.naija247news.com/category/oil-energy/">Energy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_41_605789039496e_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_41_605789039496e" ><script>var block_td_uid_41_605789039496e = new tdBlock();
block_td_uid_41_605789039496e.id = "td_uid_41_605789039496e";
block_td_uid_41_605789039496e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"179","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_41_605789039496e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_41_605789039496e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_41_605789039496e.td_column_number = "3";
block_td_uid_41_605789039496e.block_type = "td_block_mega_menu";
block_td_uid_41_605789039496e.post_count = "4";
block_td_uid_41_605789039496e.found_posts = "3363";
block_td_uid_41_605789039496e.header_color = "";
block_td_uid_41_605789039496e.ajax_pagination_infinite_stop = "";
block_td_uid_41_605789039496e.max_num_pages = "841";
tdBlocksArray.push(block_td_uid_41_605789039496e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_41_605789039496e" id="td_uid_42_6057890399bb9" data-td_block_id="td_uid_41_605789039496e" data-td_filter_value="" href="https://www.naija247news.com/category/oil-energy/">All</a><a class="mega-menu-sub-cat-td_uid_41_605789039496e"  id="td_uid_43_6057890399bf7" data-td_block_id="td_uid_41_605789039496e" data-td_filter_value="186" href="https://www.naija247news.com/category/oil-energy/analysis-oil-gas/">Analysis</a><a class="mega-menu-sub-cat-td_uid_41_605789039496e"  id="td_uid_44_6057890399c2d" data-td_block_id="td_uid_41_605789039496e" data-td_filter_value="556" href="https://www.naija247news.com/category/oil-energy/ceraweek2018/">CERAWeek2018</a><a class="mega-menu-sub-cat-td_uid_41_605789039496e"  id="td_uid_45_6057890399c5b" data-td_block_id="td_uid_41_605789039496e" data-td_filter_value="841" href="https://www.naija247news.com/category/oil-energy/gas/">Gas</a><a class="mega-menu-sub-cat-td_uid_41_605789039496e"  id="td_uid_46_6057890399c86" data-td_block_id="td_uid_41_605789039496e" data-td_filter_value="331" href="https://www.naija247news.com/category/oil-energy/investing/">Investing</a><a class="mega-menu-sub-cat-td_uid_41_605789039496e"  id="td_uid_47_6057890399cb1" data-td_block_id="td_uid_41_605789039496e" data-td_filter_value="1442" href="https://www.naija247news.com/category/oil-energy/nnpc/">NNPC</a><a class="mega-menu-sub-cat-td_uid_41_605789039496e"  id="td_uid_48_6057890399cdc" data-td_block_id="td_uid_41_605789039496e" data-td_filter_value="1449" href="https://www.naija247news.com/category/oil-energy/oil-majors/">Oil Majors</a><a class="mega-menu-sub-cat-td_uid_41_605789039496e"  id="td_uid_49_6057890399d06" data-td_block_id="td_uid_41_605789039496e" data-td_filter_value="184" href="https://www.naija247news.com/category/oil-energy/oil-news/">Oil News</a><a class="mega-menu-sub-cat-td_uid_41_605789039496e"  id="td_uid_50_6057890399d30" data-td_block_id="td_uid_41_605789039496e" data-td_filter_value="1422" href="https://www.naija247news.com/category/oil-energy/oil-news/petrol/">Petrol</a><a class="mega-menu-sub-cat-td_uid_41_605789039496e"  id="td_uid_51_6057890399d67" data-td_block_id="td_uid_41_605789039496e" data-td_filter_value="1439" href="https://www.naija247news.com/category/oil-energy/oil-news/petrol/kerosene/">Kerosene</a><a class="mega-menu-sub-cat-td_uid_41_605789039496e"  id="td_uid_52_6057890399daa" data-td_block_id="td_uid_41_605789039496e" data-td_filter_value="185" href="https://www.naija247news.com/category/oil-energy/opec/">OPEC</a><a class="mega-menu-sub-cat-td_uid_41_605789039496e"  id="td_uid_53_6057890399dd4" data-td_block_id="td_uid_41_605789039496e" data-td_filter_value="32" href="https://www.naija247news.com/category/oil-energy/power/">Power</a><a class="mega-menu-sub-cat-td_uid_41_605789039496e"  id="td_uid_54_6057890399dfe" data-td_block_id="td_uid_41_605789039496e" data-td_filter_value="419" href="https://www.naija247news.com/category/oil-energy/renewal-energy/">Renewal Energy</a><a class="mega-menu-sub-cat-td_uid_41_605789039496e"  id="td_uid_55_6057890399e37" data-td_block_id="td_uid_41_605789039496e" data-td_filter_value="330" href="https://www.naija247news.com/category/oil-energy/shale-oil/">Shale Oil</a><a class="mega-menu-sub-cat-td_uid_41_605789039496e"  id="td_uid_56_6057890399e87" data-td_block_id="td_uid_41_605789039496e" data-td_filter_value="1781" href="https://www.naija247news.com/category/oil-energy/wind-power/">Wind Power</a></div></div><div id=td_uid_41_605789039496e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/20/oil-jumps-more-than-2-but-posts-worst-week-since-october/" rel="bookmark" title="Oil jumps more than 2%, but posts worst week since October"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/03/D0EA80F6-38E9-41F7-9BAC-1495DE1F319D-218x150.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2021/03/D0EA80F6-38E9-41F7-9BAC-1495DE1F319D-218x150.jpeg 218w, https://www.naija247news.com/wp-content/uploads/2021/03/D0EA80F6-38E9-41F7-9BAC-1495DE1F319D-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Oil jumps more than 2%, but posts worst week since October"/></a></div>                <a href="https://www.naija247news.com/category/oil-energy/oil-news/" class="td-post-category">Oil News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/20/oil-jumps-more-than-2-but-posts-worst-week-since-october/" rel="bookmark" title="Oil jumps more than 2%, but posts worst week since October">Oil jumps more than 2%, but posts worst week since October</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/19/fatgbems-petroleum-rectifies-technical-issue-in-abeokuta-outlet/" rel="bookmark" title="Fatgbems Petroleum rectifies technical issue in Abeokuta outlet"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/03/55C964E2-DDEA-4FF0-9541-77076BA041AA-218x150.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2021/03/55C964E2-DDEA-4FF0-9541-77076BA041AA-218x150.jpeg 218w, https://www.naija247news.com/wp-content/uploads/2021/03/55C964E2-DDEA-4FF0-9541-77076BA041AA-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Fatgbems Petroleum rectifies technical issue in Abeokuta outlet"/></a></div>                <a href="https://www.naija247news.com/category/oil-energy/nnpc/" class="td-post-category">NNPC</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/19/fatgbems-petroleum-rectifies-technical-issue-in-abeokuta-outlet/" rel="bookmark" title="Fatgbems Petroleum rectifies technical issue in Abeokuta outlet">Fatgbems Petroleum rectifies technical issue in Abeokuta outlet</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/19/crossboundary-energy-commissions-its-biggest-solar-plant-in-nigeria-for-nigerian-breweries/" rel="bookmark" title="CrossBoundary Energy commissions its biggest solar plant in Nigeria for Nigerian Breweries"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/03/3E275FDE-8329-40BE-BC7F-5FB41C311542-218x150.png" srcset="https://www.naija247news.com/wp-content/uploads/2021/03/3E275FDE-8329-40BE-BC7F-5FB41C311542-218x150.png 218w, https://www.naija247news.com/wp-content/uploads/2021/03/3E275FDE-8329-40BE-BC7F-5FB41C311542-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="CrossBoundary Energy commissions its biggest solar plant in Nigeria for Nigerian Breweries"/></a></div>                <a href="https://www.naija247news.com/category/oil-energy/renewal-energy/" class="td-post-category">Renewal Energy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/19/crossboundary-energy-commissions-its-biggest-solar-plant-in-nigeria-for-nigerian-breweries/" rel="bookmark" title="CrossBoundary Energy commissions its biggest solar plant in Nigeria for Nigerian Breweries">CrossBoundary Energy commissions its biggest solar plant in Nigeria for Nigerian&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/19/150000-nigerians-connect-to-solar-energy-as-dutch-firm-signs-deal-to-recycle-lithium-batteries/" rel="bookmark" title="150,000 Nigerians connect to solar energy as Dutch firm signs deal to recycle lithium batteries"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/03/378CA627-8704-45D9-A879-2D176AD5A093-218x150.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2021/03/378CA627-8704-45D9-A879-2D176AD5A093-218x150.jpeg 218w, https://www.naija247news.com/wp-content/uploads/2021/03/378CA627-8704-45D9-A879-2D176AD5A093-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="150,000 Nigerians connect to solar energy as Dutch firm signs deal to recycle lithium batteries"/></a></div>                <a href="https://www.naija247news.com/category/oil-energy/renewal-energy/" class="td-post-category">Renewal Energy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/19/150000-nigerians-connect-to-solar-energy-as-dutch-firm-signs-deal-to-recycle-lithium-batteries/" rel="bookmark" title="150,000 Nigerians connect to solar energy as Dutch firm signs deal to recycle lithium batteries">150,000 Nigerians connect to solar energy as Dutch firm signs deal&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_41_605789039496e" data-td_block_id="td_uid_41_605789039496e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_41_605789039496e" data-td_block_id="td_uid_41_605789039496e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-319626"><a href="https://www.naija247news.com/category/policy/">Policy</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_57_605789039e413_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_57_605789039e413" ><script>var block_td_uid_57_605789039e413 = new tdBlock();
block_td_uid_57_605789039e413.id = "td_uid_57_605789039e413";
block_td_uid_57_605789039e413.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"747","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_57_605789039e413_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_57_605789039e413_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_57_605789039e413.td_column_number = "3";
block_td_uid_57_605789039e413.block_type = "td_block_mega_menu";
block_td_uid_57_605789039e413.post_count = "4";
block_td_uid_57_605789039e413.found_posts = "85";
block_td_uid_57_605789039e413.header_color = "";
block_td_uid_57_605789039e413.ajax_pagination_infinite_stop = "";
block_td_uid_57_605789039e413.max_num_pages = "22";
tdBlocksArray.push(block_td_uid_57_605789039e413);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_57_605789039e413" id="td_uid_58_605789039f54b" data-td_block_id="td_uid_57_605789039e413" data-td_filter_value="" href="https://www.naija247news.com/category/policy/">All</a><a class="mega-menu-sub-cat-td_uid_57_605789039e413"  id="td_uid_59_605789039f585" data-td_block_id="td_uid_57_605789039e413" data-td_filter_value="758" href="https://www.naija247news.com/category/policy/africa-policy/">Africa</a><a class="mega-menu-sub-cat-td_uid_57_605789039e413"  id="td_uid_60_605789039f5b9" data-td_block_id="td_uid_57_605789039e413" data-td_filter_value="750" href="https://www.naija247news.com/category/policy/americas-policy/">Americas</a><a class="mega-menu-sub-cat-td_uid_57_605789039e413"  id="td_uid_61_605789039f5e8" data-td_block_id="td_uid_57_605789039e413" data-td_filter_value="751" href="https://www.naija247news.com/category/policy/asia-policy/">Asia</a><a class="mega-menu-sub-cat-td_uid_57_605789039e413"  id="td_uid_62_605789039f62b" data-td_block_id="td_uid_57_605789039e413" data-td_filter_value="752" href="https://www.naija247news.com/category/policy/europe-policy/">Europe</a><a class="mega-menu-sub-cat-td_uid_57_605789039e413"  id="td_uid_63_605789039f65b" data-td_block_id="td_uid_57_605789039e413" data-td_filter_value="753" href="https://www.naija247news.com/category/policy/middle-east/">Middle East</a></div></div><div id=td_uid_57_605789039e413 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/28/nigerias-enduring-gold-wars/" rel="bookmark" title="Nigeria&#8217;s Enduring &#8220;Gold Wars&#8221;"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/02/E44CE23B-33A8-4F33-ABC1-DF3BC264CAC3-218x150.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2021/02/E44CE23B-33A8-4F33-ABC1-DF3BC264CAC3-218x150.jpeg 218w, https://www.naija247news.com/wp-content/uploads/2021/02/E44CE23B-33A8-4F33-ABC1-DF3BC264CAC3-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Nigeria&#8217;s Enduring &#8220;Gold Wars&#8221;"/></a></div>                <a href="https://www.naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/28/nigerias-enduring-gold-wars/" rel="bookmark" title="Nigeria&#8217;s Enduring &#8220;Gold Wars&#8221;">Nigeria&#8217;s Enduring &#8220;Gold Wars&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/24/pandemic-aid-to-poorest-countries-critical-to-u-s-interests-treasury-nominee-adeyemo/" rel="bookmark" title="Pandemic aid to poorest countries critical to U.S. interests: Treasury nominee Adeyemo"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/02/Wa-218x150.jpg" srcset="https://www.naija247news.com/wp-content/uploads/2021/02/Wa-218x150.jpg 218w, https://www.naija247news.com/wp-content/uploads/2021/02/Wa-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Pandemic aid to poorest countries critical to U.S. interests: Treasury nominee Adeyemo"/></a></div>                <a href="https://www.naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/24/pandemic-aid-to-poorest-countries-critical-to-u-s-interests-treasury-nominee-adeyemo/" rel="bookmark" title="Pandemic aid to poorest countries critical to U.S. interests: Treasury nominee Adeyemo">Pandemic aid to poorest countries critical to U.S. interests: Treasury nominee&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/11/u-president-bidens-low-bar-for-improving-ties-with-nigeria/" rel="bookmark" title="U. S President Biden’s ‘Low Bar’ for Improving Ties With Nigeria"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/02/EDC9811C-60B0-4AF9-A667-F879F085E9C7-218x150.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2021/02/EDC9811C-60B0-4AF9-A667-F879F085E9C7-218x150.jpeg 218w, https://www.naija247news.com/wp-content/uploads/2021/02/EDC9811C-60B0-4AF9-A667-F879F085E9C7-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="U. S President Biden’s ‘Low Bar’ for Improving Ties With Nigeria"/></a></div>                <a href="https://www.naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/11/u-president-bidens-low-bar-for-improving-ties-with-nigeria/" rel="bookmark" title="U. S President Biden’s ‘Low Bar’ for Improving Ties With Nigeria">U. S President Biden’s ‘Low Bar’ for Improving Ties With Nigeria</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/09/meet-the-nigerian-anti-corruption-czar-lagarde-endorsed-to-shake-the-wto/" rel="bookmark" title="Meet the Nigerian Anti-Corruption Czar Lagarde Endorsed to ‘Shake’ the WTO"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/02/Okonjo-Iweala-218x150.jpg" srcset="https://www.naija247news.com/wp-content/uploads/2021/02/Okonjo-Iweala-218x150.jpg 218w, https://www.naija247news.com/wp-content/uploads/2021/02/Okonjo-Iweala-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="Meet the Nigerian Anti-Corruption Czar Lagarde Endorsed to ‘Shake’ the WTO"/></a></div>                <a href="https://www.naija247news.com/category/policy/africa-policy/" class="td-post-category">Africa</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/09/meet-the-nigerian-anti-corruption-czar-lagarde-endorsed-to-shake-the-wto/" rel="bookmark" title="Meet the Nigerian Anti-Corruption Czar Lagarde Endorsed to ‘Shake’ the WTO">Meet the Nigerian Anti-Corruption Czar Lagarde Endorsed to ‘Shake’ the WTO</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_57_605789039e413" data-td_block_id="td_uid_57_605789039e413"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_57_605789039e413" data-td_block_id="td_uid_57_605789039e413"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-13"><a href="https://www.naija247news.com/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_64_60578903a3228_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_64_60578903a3228" ><script>var block_td_uid_64_60578903a3228 = new tdBlock();
block_td_uid_64_60578903a3228.id = "td_uid_64_60578903a3228";
block_td_uid_64_60578903a3228.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_64_60578903a3228_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_64_60578903a3228_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_64_60578903a3228.td_column_number = "3";
block_td_uid_64_60578903a3228.block_type = "td_block_mega_menu";
block_td_uid_64_60578903a3228.post_count = "4";
block_td_uid_64_60578903a3228.found_posts = "5322";
block_td_uid_64_60578903a3228.header_color = "";
block_td_uid_64_60578903a3228.ajax_pagination_infinite_stop = "";
block_td_uid_64_60578903a3228.max_num_pages = "1331";
tdBlocksArray.push(block_td_uid_64_60578903a3228);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_64_60578903a3228" id="td_uid_65_60578903ac237" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="" href="https://www.naija247news.com/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_64_60578903a3228"  id="td_uid_66_60578903ac27a" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="3" href="https://www.naija247news.com/category/world/africa/">Africa</a><a class="mega-menu-sub-cat-td_uid_64_60578903a3228"  id="td_uid_67_60578903ac2b7" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="436" href="https://www.naija247news.com/category/world/africa/economy-africa/">Economy</a><a class="mega-menu-sub-cat-td_uid_64_60578903a3228"  id="td_uid_68_60578903ac2ff" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="357" href="https://www.naija247news.com/category/world/africa/investing-africa/">Investing</a><a class="mega-menu-sub-cat-td_uid_64_60578903a3228"  id="td_uid_69_60578903ac351" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="413" href="https://www.naija247news.com/category/world/africa/markets-africa/">Markets</a><a class="mega-menu-sub-cat-td_uid_64_60578903a3228"  id="td_uid_70_60578903ac38b" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="386" href="https://www.naija247news.com/category/world/africa/politics-africa/">Politics</a><a class="mega-menu-sub-cat-td_uid_64_60578903a3228"  id="td_uid_71_60578903ac3c2" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="5" href="https://www.naija247news.com/category/world/americas/">Americas</a><a class="mega-menu-sub-cat-td_uid_64_60578903a3228"  id="td_uid_72_60578903ac400" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="449" href="https://www.naija247news.com/category/world/americas/u-s/">U.S</a><a class="mega-menu-sub-cat-td_uid_64_60578903a3228"  id="td_uid_73_60578903ac437" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="196" href="https://www.naija247news.com/category/world/analysis-world/">Analysis</a><a class="mega-menu-sub-cat-td_uid_64_60578903a3228"  id="td_uid_74_60578903ac462" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="4" href="https://www.naija247news.com/category/world/asia/">Asia</a><a class="mega-menu-sub-cat-td_uid_64_60578903a3228"  id="td_uid_75_60578903ac48c" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="6" href="https://www.naija247news.com/category/world/europe/">Europe</a><a class="mega-menu-sub-cat-td_uid_64_60578903a3228"  id="td_uid_76_60578903ac4b6" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="250" href="https://www.naija247news.com/category/world/europe/brexit/">Brexit</a><a class="mega-menu-sub-cat-td_uid_64_60578903a3228"  id="td_uid_77_60578903ac4ec" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="508" href="https://www.naija247news.com/category/world/europe/catalonia/">Catalonia</a><a class="mega-menu-sub-cat-td_uid_64_60578903a3228"  id="td_uid_78_60578903ac523" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="368" href="https://www.naija247news.com/category/world/europe/frexit/">Frexit</a><a class="mega-menu-sub-cat-td_uid_64_60578903a3228"  id="td_uid_79_60578903ac559" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="207" href="https://www.naija247news.com/category/world/global-politics/">Global Politics</a><a class="mega-menu-sub-cat-td_uid_64_60578903a3228"  id="td_uid_80_60578903ac583" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="195" href="https://www.naija247news.com/category/world/markets/">Markets</a><a class="mega-menu-sub-cat-td_uid_64_60578903a3228"  id="td_uid_81_60578903ac5ab" data-td_block_id="td_uid_64_60578903a3228" data-td_filter_value="7" href="https://www.naija247news.com/category/world/middleeast/">MiddleEast</a></div></div><div id=td_uid_64_60578903a3228 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/20/african-govt-develop-modalities-for-92-8b-annual-development-financing-gap/" rel="bookmark" title="African govt. develop modalities for $92.8b annual development financing gap"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/03/C82E5FAA-E1A0-4AF6-879E-F87A51E7CB98-218x150.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2021/03/C82E5FAA-E1A0-4AF6-879E-F87A51E7CB98-218x150.jpeg 218w, https://www.naija247news.com/wp-content/uploads/2021/03/C82E5FAA-E1A0-4AF6-879E-F87A51E7CB98.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="African govt. develop modalities for $92.8b annual development financing gap"/></a></div>                <a href="https://www.naija247news.com/category/world/africa/economy-africa/" class="td-post-category">Economy</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/20/african-govt-develop-modalities-for-92-8b-annual-development-financing-gap/" rel="bookmark" title="African govt. develop modalities for $92.8b annual development financing gap">African govt. develop modalities for $92.8b annual development financing gap</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/18/eca-urges-african-governments-to-adopt-green-investments-policies/" rel="bookmark" title="ECA urges African governments to adopt green investments policies"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/03/686C54E4-2378-411A-9AB0-053A2AA99465-218x150.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2021/03/686C54E4-2378-411A-9AB0-053A2AA99465-218x150.jpeg 218w, https://www.naija247news.com/wp-content/uploads/2021/03/686C54E4-2378-411A-9AB0-053A2AA99465.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="ECA urges African governments to adopt green investments policies"/></a></div>                <a href="https://www.naija247news.com/category/world/africa/investing-africa/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/18/eca-urges-african-governments-to-adopt-green-investments-policies/" rel="bookmark" title="ECA urges African governments to adopt green investments policies">ECA urges African governments to adopt green investments policies</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/18/afcfta-11-countries-validate-agreement/" rel="bookmark" title="AfCFTA: 11 countries validate agreement"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2019/01/afcfta-1024x683-218x150.jpg" srcset="https://www.naija247news.com/wp-content/uploads/2019/01/afcfta-1024x683-218x150.jpg 218w, https://www.naija247news.com/wp-content/uploads/2019/01/afcfta-1024x683.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="AfCFTA: 11 countries validate agreement"/></a></div>                <a href="https://www.naija247news.com/category/world/africa/investing-africa/" class="td-post-category">Investing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/18/afcfta-11-countries-validate-agreement/" rel="bookmark" title="AfCFTA: 11 countries validate agreement">AfCFTA: 11 countries validate agreement</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/03/18/us-congressmen-introduce-nigerias-endsars-resolution-as-george-floyd-justice-in-policing-act-of-2021/" rel="bookmark" title="US Congressmen Introduce Nigeria’s #EndSARS Resolution as  George Floyd Justice in Policing Act of 2021"><img width="218" height="150" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/03/8B1B7B40-437E-4143-B929-D2D369EB3467-218x150.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2021/03/8B1B7B40-437E-4143-B929-D2D369EB3467-218x150.jpeg 218w, https://www.naija247news.com/wp-content/uploads/2021/03/8B1B7B40-437E-4143-B929-D2D369EB3467.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px" alt="" title="US Congressmen Introduce Nigeria’s #EndSARS Resolution as  George Floyd Justice in Policing Act of 2021"/></a></div>                <a href="https://www.naija247news.com/category/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/03/18/us-congressmen-introduce-nigerias-endsars-resolution-as-george-floyd-justice-in-policing-act-of-2021/" rel="bookmark" title="US Congressmen Introduce Nigeria’s #EndSARS Resolution as  George Floyd Justice in Policing Act of 2021">US Congressmen Introduce Nigeria’s #EndSARS Resolution as  George Floyd Justice&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_64_60578903a3228" data-td_block_id="td_uid_64_60578903a3228"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_64_60578903a3228" data-td_block_id="td_uid_64_60578903a3228"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.naija247news.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><p><a href="https://play.google.com/store/apps/details?id=com.app.Naija247news"><img class="alignnone size-full wp-image-385933" src="https://www.naija247news.com/wp-content/uploads/2021/02/Naija247news-Apps2021.jpg" alt="" width="992" height="170" /></a></p>
<span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">﻿</span></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default td-sidebar-left">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://www.naija247news.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Economy" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.naija247news.com/category/economy/">
                                  <span itemprop="name">Economy</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Analysis" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://www.naija247news.com/category/economy/analysis/">
                                  <span itemprop="name">Analysis</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">CBN’s naira-for-dollar incentive not enough to bolster currency</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content td-sidebar-left-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-390527" class="post-390527 post type-post status-publish format-standard has-post-thumbnail hentry category-analysis" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.naija247news.com/category/economy/analysis/">Analysis</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">CBN’s naira-for-dollar incentive not enough to bolster currency</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.naija247news.com/author/247news/">Naija247news Nigeria</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-21T11:45:21+00:00" >March 21, 2021</time></span>                    <div class="td-post-comments"><a href="https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.naija247news.com%2F2021%2F03%2F21%2Fcbns-naira-for-dollar-incentive-not-enough-to-bolster-currency%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=CBN%E2%80%99s+naira-for-dollar+incentive+not+enough+to+bolster+currency&url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F03%2F21%2Fcbns-naira-for-dollar-incentive-not-enough-to-bolster-currency%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/&amp;media=https://www.naija247news.com/wp-content/uploads/2020/07/Naira-1.jpg&description=CBN%E2%80%99s+naira-for-dollar+incentive+not+enough+to+bolster+currency" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=CBN%E2%80%99s+naira-for-dollar+incentive+not+enough+to+bolster+currency%20-%20https%3A%2F%2Fwww.naija247news.com%2F2021%2F03%2F21%2Fcbns-naira-for-dollar-incentive-not-enough-to-bolster-currency%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/" data-text="CBN’s naira-for-dollar incentive not enough to bolster currency" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.naija247news.com/wp-content/uploads/2020/07/Naira-1.jpg" data-caption=""><img width="624" height="416" class="entry-thumb td-modal-image" src="https://www.naija247news.com/wp-content/uploads/2020/07/Naira-1.jpg" srcset="https://www.naija247news.com/wp-content/uploads/2020/07/Naira-1.jpg 624w, https://www.naija247news.com/wp-content/uploads/2020/07/Naira-1.jpg 1248w" sizes="(-webkit-min-device-pixel-ratio: 2) 1248px, (min-resolution: 192dpi) 1248px, 624px" alt="" title="Naira"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="8065429378"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="8065429378"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="8065429378"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="8065429378"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="at-above-post addthis_tool" data-url="https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/"></div><div class="td-a-rec td-a-rec-id-content_inline  "><!-- Composite Start --> 
 <div id="M661327ScriptRootC1042393"> 
 </div> 
 <script src="https://jsc.mgid.com/n/a/naija247news.com.1042393.js" async> 
 </script> 
 <!-- Composite End --> </div><p>By David Whitehouse</p>
<p>Nigeria’s new naira-for-dollar plan to encourage remittance payments will do little to meet its stated aim of stabilising the currency, analysts say.</p>
<p>Central bank Godwin Emefiele, who announced the introduction of an incentive of N5 for every $1 of remittances on 6 March, said the aim was to increase incoming flows of foreign currency, and in the process support exchange-rate stability.</p>
<p>The scheme amounts of an incentive of about 1% in naira to send dollars home. In itself, that’s “unlikely to contribute to currency stability”, says Anaïs Auvray, West Africa consultant at the Africa Matters advisory firm in London.</p>
<p> “It enhances the probability that more naira will need to be printed, increasing the risk of further devaluation against the dollar.”</p>
<p>According to PwC, remittance flows to Nigeria are set to almost double from $18.37bn in 2009 to $34.89bn in 2023. The country is one of the largest destinations for remittance flows in the region, with personal remittances totalling 5.3% of GDP in 2019 compared with a Sub-Saharan African average of 2.8%, according to the World Bank.</p>
<p> The policy could make a small contribution to higher remittance inflows, says William Attwell, senior country risk analyst at Fitch Solutions in London.</p>
<p>But recovering labour markets in countries with large diaspora communities, such as the US and UK, would “arguably be a more important driver,” he says.</p>
<p>“We saw this during the global financial crisis, when personal remittances to Nigeria fell by around a billion dollars, but then swiftly recovered in 2010.”<br />
Shoring up the naira</p>
<p>But some are optimistic about the plan’s potential. There is a possible spin-off if the incentive encourages Nigerian banks to design more financial-services products for the diaspora, says Moses Ojo, chief economist at PanAfrican Capital Holdings in Lagos.</p>
<p>The policy will “definitely achieve its objective to some extent because it will encourage Nigerians in the diaspora to remit foreign exchange home,” Ojo says. He expects the policy will “contribute significantly” to the level of foreign reserves.</p>
<p>But Attwell argues that the positive impact of higher inflows will be “more than offset by rising dollar demand amid persistent pressure on the current account.”</p>
<p>In the short to medium term, the Nigerian authorities will be forced to resort to other forms of forex controls if they are to halt the outflow of foreign currency and keep the naira at its current rate, Auvray says.</p>
<p> These steps may include further limiting foreign cash withdrawals and banning Nigerians from depositing US dollars into their domestic accounts, she adds.</p>
<p>Auvray argues that the poor economic outlook means that Abuja cannot allow the naira to float freely. Nigeria has just emerged from recession and the IMF expects real GDP growth in 2021 at just 1.5%. On top of that, 11 million more Nigerians are expected to fall into poverty by 2022 as a result of the COVID-19 pandemic.</p>
<p>Ultimately, says Auvray, the prospect of the naira becoming a stable currency will be “highly dependent on the Nigerian government’s capacity and commitment to diversify and transform its economy and shift the country from its dependence on oil revenues.”</p>
<p>Bottom line<br />
The incentive may encourage innovation in financial services, but won’t help the authorities defend the naira’s value.</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content --><div class="td-a-rec td-a-rec-id-content_bottom  "><!-- Composite Start --> <div id="M661327ScriptRootC1041805"> </div> <script src="https://jsc.mgid.com/n/a/naija247news.com.1041805.js" async></script> <!-- Composite End --></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.naija247news.com%2F2021%2F03%2F21%2Fcbns-naira-for-dollar-incentive-not-enough-to-bolster-currency%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=CBN%E2%80%99s+naira-for-dollar+incentive+not+enough+to+bolster+currency&url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F03%2F21%2Fcbns-naira-for-dollar-incentive-not-enough-to-bolster-currency%2F&via=https%3A%2F%2Ftwitter.com%2Fnaija247new"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/&amp;media=https://www.naija247news.com/wp-content/uploads/2020/07/Naira-1.jpg&description=CBN%E2%80%99s+naira-for-dollar+incentive+not+enough+to+bolster+currency" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=CBN%E2%80%99s+naira-for-dollar+incentive+not+enough+to+bolster+currency%20-%20https%3A%2F%2Fwww.naija247news.com%2F2021%2F03%2F21%2Fcbns-naira-for-dollar-incentive-not-enough-to-bolster-currency%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/" data-text="CBN’s naira-for-dollar incentive not enough to bolster currency" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.naija247news.com/2021/03/21/whos-who-in-nigerias-fintech-sector/">Who’s who in Nigeria’s fintech sector?</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.naija247news.com/author/247news/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.naija247news.com/author/247news/">Naija247news Nigeria</a></span></div><div class="td-author-url"><a href="https://www.naija247news.com/">https://www.naija247news.com/</a></div><div class="td-author-description">Naija247news is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://m.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="@Naija24news" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/showcase/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/Naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Naija247news Nigeria"></span><meta itemprop="datePublished" content="2021-03-21T11:45:21+00:00"><meta itemprop="dateModified" content="2021-03-21T11:45:21+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.naija247news.com/wp-content/uploads/2021/01/Logo1.jpg"></span><meta itemprop="name" content="Naija247news"></span><meta itemprop="headline " content="CBN’s naira-for-dollar incentive not enough to bolster currency"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.naija247news.com/wp-content/uploads/2020/07/Naira-1.jpg"><meta itemprop="width" content="624"><meta itemprop="height" content="416"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
		                <div class="td-pb-span4 td-main-sidebar" role="complementary">
			                <div class="td-ss-main-sidebar">
				                <aside class="widget widget_mc4wp_form_widget"><div class="block-title"><span>Newsletter</span></div><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-315115" method="post" data-id="315115" data-name="" ><div class="mc4wp-form-fields"><p>
	<label>Email address: 
		<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1616349443" /><input type="hidden" name="_mc4wp_form_id" value="315115" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></aside><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.naija247news.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer Ad3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6874945212263678"
     data-ad-slot="3174196786"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
		<aside class="widget widget_recent_entries">
		<div class="block-title"><span>Recent Posts</span></div>
		<ul>
											<li>
					<a href="https://www.naija247news.com/2021/03/21/cbns-naira-for-dollar-incentive-not-enough-to-bolster-currency/" aria-current="page">CBN’s naira-for-dollar incentive not enough to bolster currency</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/03/21/whos-who-in-nigerias-fintech-sector/">Who’s who in Nigeria’s fintech sector?</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/03/21/paystack-interswitch-flutterwave-nigerias-fintech-revolution/">Paystack, Interswitch, Flutterwave… Nigeria’s fintech revolution</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/03/21/standard-chartereds-bola-adesola-no-other-bank-is-as-invested-in-africa-as-we-are/">Standard Chartered’s Bola Adesola: ‘No other bank is as invested in Africa as we are’</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/03/21/the-buhari-administrations-failed-anti-corruption-crusade-a-legacy-of-deceit/">The Buhari administration’s failed anti-corruption crusade: A Legacy of Deceit</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/03/21/is-bukola-saraki-fit-to-wear-the-cap-for-nigerias-presidency-come-2023/">Is Bukola Saraki fit to wear the cap for Nigeria’s presidency come 2023?</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/03/21/will-the-godfather-of-lagos-politics-finally-run-for-nigerias-presidency/">Will the Godfather of Lagos politics finally run for Nigeria’s Presidency?</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/03/21/nigeria-co-nominates-uk-candidate-professor-dapo-akande-for-the-international-law-commission-2021/">Nigeria co-nominates UK candidate Professor Dapo Akande for the International Law Commission 2021</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/03/21/nigerias-opposition-pdp-faces-tough-choice-atiku-or-makinde/">Nigeria’s opposition PDP faces tough choice: Atiku or Makinde?</a>
									</li>
											<li>
					<a href="https://www.naija247news.com/2021/03/21/will-tinubu-choose-a-muslim-running-mate-for-2023-presidency/">Will Tinubu choose a Muslim running mate for 2023 presidency?</a>
									</li>
					</ul>

		</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>			                </div>
		                </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Link Ad Footer</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="7579673202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Link Ad Footer</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="7579673202"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Link Ad Footer</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="7579673202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Link Ad Footer</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6874945212263678" data-ad-slot="7579673202"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.naija247news.com/2021/03/'> March 2021 </option>
	<option value='https://www.naija247news.com/2021/02/'> February 2021 </option>
	<option value='https://www.naija247news.com/2021/01/'> January 2021 </option>
	<option value='https://www.naija247news.com/2020/12/'> December 2020 </option>
	<option value='https://www.naija247news.com/2020/11/'> November 2020 </option>
	<option value='https://www.naija247news.com/2020/10/'> October 2020 </option>
	<option value='https://www.naija247news.com/2020/09/'> September 2020 </option>
	<option value='https://www.naija247news.com/2020/08/'> August 2020 </option>
	<option value='https://www.naija247news.com/2020/07/'> July 2020 </option>
	<option value='https://www.naija247news.com/2020/06/'> June 2020 </option>
	<option value='https://www.naija247news.com/2020/05/'> May 2020 </option>
	<option value='https://www.naija247news.com/2020/04/'> April 2020 </option>
	<option value='https://www.naija247news.com/2020/03/'> March 2020 </option>
	<option value='https://www.naija247news.com/2020/02/'> February 2020 </option>
	<option value='https://www.naija247news.com/2020/01/'> January 2020 </option>
	<option value='https://www.naija247news.com/2019/12/'> December 2019 </option>
	<option value='https://www.naija247news.com/2019/11/'> November 2019 </option>
	<option value='https://www.naija247news.com/2019/10/'> October 2019 </option>
	<option value='https://www.naija247news.com/2019/09/'> September 2019 </option>
	<option value='https://www.naija247news.com/2019/08/'> August 2019 </option>
	<option value='https://www.naija247news.com/2019/07/'> July 2019 </option>
	<option value='https://www.naija247news.com/2019/06/'> June 2019 </option>
	<option value='https://www.naija247news.com/2019/05/'> May 2019 </option>
	<option value='https://www.naija247news.com/2019/04/'> April 2019 </option>
	<option value='https://www.naija247news.com/2019/03/'> March 2019 </option>
	<option value='https://www.naija247news.com/2019/02/'> February 2019 </option>
	<option value='https://www.naija247news.com/2019/01/'> January 2019 </option>
	<option value='https://www.naija247news.com/2018/12/'> December 2018 </option>
	<option value='https://www.naija247news.com/2018/11/'> November 2018 </option>
	<option value='https://www.naija247news.com/2018/10/'> October 2018 </option>
	<option value='https://www.naija247news.com/2018/09/'> September 2018 </option>
	<option value='https://www.naija247news.com/2018/08/'> August 2018 </option>
	<option value='https://www.naija247news.com/2018/07/'> July 2018 </option>
	<option value='https://www.naija247news.com/2018/06/'> June 2018 </option>
	<option value='https://www.naija247news.com/2018/05/'> May 2018 </option>
	<option value='https://www.naija247news.com/2018/04/'> April 2018 </option>
	<option value='https://www.naija247news.com/2018/03/'> March 2018 </option>
	<option value='https://www.naija247news.com/2018/02/'> February 2018 </option>
	<option value='https://www.naija247news.com/2018/01/'> January 2018 </option>
	<option value='https://www.naija247news.com/2017/12/'> December 2017 </option>
	<option value='https://www.naija247news.com/2017/11/'> November 2017 </option>
	<option value='https://www.naija247news.com/2017/10/'> October 2017 </option>
	<option value='https://www.naija247news.com/2017/09/'> September 2017 </option>
	<option value='https://www.naija247news.com/2017/08/'> August 2017 </option>
	<option value='https://www.naija247news.com/2017/07/'> July 2017 </option>
	<option value='https://www.naija247news.com/2017/06/'> June 2017 </option>
	<option value='https://www.naija247news.com/2017/05/'> May 2017 </option>
	<option value='https://www.naija247news.com/2017/04/'> April 2017 </option>
	<option value='https://www.naija247news.com/2017/03/'> March 2017 </option>
	<option value='https://www.naija247news.com/2017/02/'> February 2017 </option>
	<option value='https://www.naija247news.com/2017/01/'> January 2017 </option>
	<option value='https://www.naija247news.com/2016/12/'> December 2016 </option>
	<option value='https://www.naija247news.com/2016/11/'> November 2016 </option>
	<option value='https://www.naija247news.com/2016/10/'> October 2016 </option>
	<option value='https://www.naija247news.com/2016/09/'> September 2016 </option>
	<option value='https://www.naija247news.com/2016/08/'> August 2016 </option>
	<option value='https://www.naija247news.com/2016/07/'> July 2016 </option>
	<option value='https://www.naija247news.com/2016/06/'> June 2016 </option>
	<option value='https://www.naija247news.com/2016/05/'> May 2016 </option>
	<option value='https://www.naija247news.com/2016/04/'> April 2016 </option>
	<option value='https://www.naija247news.com/2016/03/'> March 2016 </option>
	<option value='https://www.naija247news.com/2016/02/'> February 2016 </option>
	<option value='https://www.naija247news.com/2016/01/'> January 2016 </option>
	<option value='https://www.naija247news.com/2015/12/'> December 2015 </option>
	<option value='https://www.naija247news.com/2015/11/'> November 2015 </option>
	<option value='https://www.naija247news.com/2015/10/'> October 2015 </option>
	<option value='https://www.naija247news.com/2015/09/'> September 2015 </option>
	<option value='https://www.naija247news.com/2015/08/'> August 2015 </option>
	<option value='https://www.naija247news.com/2015/07/'> July 2015 </option>
	<option value='https://www.naija247news.com/2015/06/'> June 2015 </option>
	<option value='https://www.naija247news.com/2015/05/'> May 2015 </option>
	<option value='https://www.naija247news.com/2015/04/'> April 2015 </option>
	<option value='https://www.naija247news.com/2015/03/'> March 2015 </option>
	<option value='https://www.naija247news.com/2015/02/'> February 2015 </option>
	<option value='https://www.naija247news.com/2015/01/'> January 2015 </option>
	<option value='https://www.naija247news.com/2014/12/'> December 2014 </option>
	<option value='https://www.naija247news.com/2014/11/'> November 2014 </option>
	<option value='https://www.naija247news.com/2014/10/'> October 2014 </option>
	<option value='https://www.naija247news.com/2014/09/'> September 2014 </option>
	<option value='https://www.naija247news.com/2014/08/'> August 2014 </option>
	<option value='https://www.naija247news.com/2014/07/'> July 2014 </option>
	<option value='https://www.naija247news.com/2014/06/'> June 2014 </option>
	<option value='https://www.naija247news.com/2014/05/'> May 2014 </option>
	<option value='https://www.naija247news.com/2014/04/'> April 2014 </option>
	<option value='https://www.naija247news.com/2014/03/'> March 2014 </option>
	<option value='https://www.naija247news.com/2014/02/'> February 2014 </option>
	<option value='https://www.naija247news.com/2014/01/'> January 2014 </option>
	<option value='https://www.naija247news.com/2013/12/'> December 2013 </option>
	<option value='https://www.naija247news.com/2013/11/'> November 2013 </option>
	<option value='https://www.naija247news.com/2013/10/'> October 2013 </option>
	<option value='https://www.naija247news.com/2013/09/'> September 2013 </option>
	<option value='https://www.naija247news.com/2013/08/'> August 2013 </option>
	<option value='https://www.naija247news.com/2013/07/'> July 2013 </option>
	<option value='https://www.naija247news.com/2013/06/'> June 2013 </option>
	<option value='https://www.naija247news.com/2013/04/'> April 2013 </option>
	<option value='https://www.naija247news.com/2013/03/'> March 2013 </option>
	<option value='https://www.naija247news.com/2012/12/'> December 2012 </option>
	<option value='https://www.naija247news.com/2012/10/'> October 2012 </option>
	<option value='https://www.naija247news.com/2012/09/'> September 2012 </option>
	<option value='https://www.naija247news.com/2012/07/'> July 2012 </option>
	<option value='https://www.naija247news.com/2012/04/'> April 2012 </option>
	<option value='https://www.naija247news.com/2012/03/'> March 2012 </option>
	<option value='https://www.naija247news.com/2012/02/'> February 2012 </option>
	<option value='https://www.naija247news.com/2011/12/'> December 2011 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer1a -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6874945212263678"
     data-ad-slot="7730188737"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer Ad2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6874945212263678"
     data-ad-slot="3796179167"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.naija247news.com/"><img class="td-retina-data" src="https://www.naija247news.com/wp-content/uploads/2021/01/Logo1.jpg" data-retina="https://www.naija247news.com/wp-content/uploads/2021/01/LOGOA-300x99.jpg" alt=" Tracking Investigative Reports on Nigerian Economy ..." title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Naija247news.com is an investigative news platform that tracks news on Nigerian Economy, Business, Politics, Financial and Africa and Global Economy. 

<div class="footer-email-wrap">Contact us: <a href="mailto:Editor@Naija247news.com">Editor@Naija247news.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/naija247news/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/naija247news/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/company/naija247news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Path">
                <i class="td-icon-font td-icon-path"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://feeds.feedburner.com/naija247news/ASsy" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://godwin12345.tumblr.com/" title="Tumblr">
                <i class="td-icon-font td-icon-tumblr"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/naija247new" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-361078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-361078"><a href="https://www.naija247news.com/about-us/">About Us</a></li>
<li id="menu-item-212649" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212649"><a href="https://www.naija247news.com/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-212654" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-212654"><a href="https://www.naija247news.com/our-private-policy/">Our Private Policy</a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230817"><a href="https://www.naija247news.com/contact-us-3/">Contact Us</a></li>
<li id="menu-item-230815" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-230815"><a href="https://www.naija247news.com/sitemap/">https://naija247news.com/sitemap.xml</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Naija247news Media Limited                </div>
            </div>
		
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP to LinkedIn Auto Publish" href="https://xyzscripts.com/wordpress-plugins/linkedin-auto-publish/compare" >WP to LinkedIn Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2017/01/29/financial-expert-urges-cbn-to-reduce-mpr/" rel="bookmark" title="Financial expert urges CBN to reduce MPR"><img width="324" height="160" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2017/01/cbn1024x768-324x160.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2017/01/cbn1024x768-324x160.jpeg 324w, https://www.naija247news.com/wp-content/uploads/2017/01/cbn1024x768.jpeg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Financial expert urges CBN to reduce MPR"/></a></div>                <a href="https://www.naija247news.com/category/economy/analysis/" class="td-post-category">Analysis</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2017/01/29/financial-expert-urges-cbn-to-reduce-mpr/" rel="bookmark" title="Financial expert urges CBN to reduce MPR">Financial expert urges CBN to reduce MPR</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.naija247news.com/author/babatunde-akinsola/">Babatunde Akinsola</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-29T19:09:56+00:00" >January 29, 2017</time></span>                <div class="td-module-comments"><a href="https://www.naija247news.com/2017/01/29/financial-expert-urges-cbn-to-reduce-mpr/#respond">0</a></div>            </div>

            
        </div>

        
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/02/20/adopt-necessary-inward-economic-policy-choices-to-cut-debt-burden-experts-advises-fg/" rel="bookmark" title="Adopt necessary inward economic policy choices to cut debt burden, experts advises FG"><img width="324" height="160" class="entry-thumb" src="https://www.naija247news.com/wp-content/uploads/2021/02/60A60C9B-7C1E-4CDF-832C-F119D73F381C-324x160.jpeg" srcset="https://www.naija247news.com/wp-content/uploads/2021/02/60A60C9B-7C1E-4CDF-832C-F119D73F381C-324x160.jpeg 324w, https://www.naija247news.com/wp-content/uploads/2021/02/60A60C9B-7C1E-4CDF-832C-F119D73F381C-648x320.jpeg 648w" sizes="(-webkit-min-device-pixel-ratio: 2) 648px, (min-resolution: 192dpi) 648px, 324px" alt="" title="Adopt necessary inward economic policy choices to cut debt burden, experts advises FG"/></a></div>                <a href="https://www.naija247news.com/category/economy/analysis/" class="td-post-category">Analysis</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/02/20/adopt-necessary-inward-economic-policy-choices-to-cut-debt-burden-experts-advises-fg/" rel="bookmark" title="Adopt necessary inward economic policy choices to cut debt burden, experts advises FG">Adopt necessary inward economic policy choices to cut debt burden, experts...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.naija247news.com/author/idowu-peters/">Idowu Peters</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-20T00:30:56+00:00" >February 20, 2021</time></span>                <div class="td-module-comments"><a href="https://www.naija247news.com/2021/02/20/adopt-necessary-inward-economic-policy-choices-to-cut-debt-burden-experts-advises-fg/#respond">0</a></div>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 60578904269dd
    -->

    <div class="td-container"><meta name="yandex-verification" content="9b42f3633098159b" /></div>		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N86ZDM" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"Naija247new"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-ee2c77b81092405a9ce7065029385fac","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"Naija247new"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-ee2c77b81092405a9ce7065029385fac","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='pushengage-core-debug-js-before'>
// pe api/site key not found
</script>
<script type='text/javascript' src='https://clientcdn.pushengage.com?ver=5.7' id='pushengage-core-debug-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6' id='td-site-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7#pubid=godwineks' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Lagos, South Africa and New York","api_location":"Lagos","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"broken clouds","today_temp":[32.5,90.5],"today_humidity":56,"today_wind_speed":[3.7,2.3],"today_min":[32.5,90.5],"today_max":[32.5,90.5],"today_clouds":68,"current_unit":0,"forecast":[{"timestamp":1616410800,"day_temp":[33,91],"day_name":"Mon","owm_day_index":1},{"timestamp":1616497200,"day_temp":[33,91],"day_name":"Tue","owm_day_index":2},{"timestamp":1616583600,"day_temp":[31,88],"day_name":"Wed","owm_day_index":3},{"timestamp":1616670000,"day_temp":[32,90],"day_name":"Thu","owm_day_index":4},{"timestamp":1616756400,"day_temp":[34,94],"day_name":"Fri","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[390527]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.naija247news.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.naija247news.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>
<!-- Dynamic page generated in 0.879 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-03-21 18:57:24 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->