<!doctype html >
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<title>Oil prices fall on rising COVID-19 infections in Asia, inflation fears &#124; Naija247news</title>


<!-- SEO by Squirrly SEO 11.1.03 - https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="googlebot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">
<meta name="bingbot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">

<meta name="description" content="Oil prices fell for a second day on Wednesday on renewed demand concerns as coronavirus cases in Asia rise and on fears rising inflation might lead the U.S. Federal Reserve to raise interest rates, which could limit economic growth. Brent crude futures fell $1.08, or 1.5%, to $67.63 a barrel at 1100 GMT. It settled" />
<link rel="canonical" href="https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/" />
<link rel="alternate" type="application/rss+xml" href="https://www.naija247news.com/sitemap.xml" />

<meta property="og:url" content="https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/" />
<meta property="og:title" content="Oil prices fall on rising COVID-19 infections in Asia, inflation fears" />
<meta property="og:description" content="Oil prices fell for a second day on Wednesday on renewed demand concerns as coronavirus cases in Asia rise and on fears rising inflation might lead the U.S. Federal Reserve to raise interest rates," />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/05/F42D321D-3552-4B1C-960D-24216C44D1D1.jpeg?fit=275%2C183&#038;ssl=1" />
<meta property="og:image:width" content="275" />
<meta property="og:image:height" content="183" />
<meta property="og:site_name" content="Naija247news" />
<meta property="og:locale" content="en_US" />
<meta property="article:published_time" content="2021-05-19 13:21:45" />
<meta property="article:modified_time" content="2021-05-19 13:21:45" />
<meta property="article:section" content="Oil &amp; Gas" />

<meta property="twitter:url" content="https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/" />
<meta property="twitter:title" content="Oil prices fall on rising COVID-19 infections in Asia, inflation fears" />
<meta property="twitter:description" content="Oil prices fell for a second day on Wednesday on renewed demand concerns as coronavirus cases in Asia rise and on fears rising inflation might lead the U.S. Federal Reserve to raise interest rates, which could limit economic growth. Brent crude futures fell $1.08, or 1.5%, to" />
<meta property="twitter:image" content="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/05/F42D321D-3552-4B1C-960D-24216C44D1D1.jpeg?fit=275%2C183&#038;ssl=1" />
<meta property="twitter:domain" content="Naija247news" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@twitter" />
<meta property="twitter:site" content="@twitter" />
<script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-19102240-11', 'auto');ga('send', 'pageview');</script>
<script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/#newsarticle","url":"https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/","name":"Oil prices fall on rising COVID-19 infections in Asia, inflation fears |","headline":"Oil prices fell for a second day on Wednesday on renewed demand concerns as coronavirus cases in Asia rise and on fears rising inflation might lead the U.S. Federal Reserve to raise interest rates, which could limit economic growth. Brent crude futures fell $1.08, or 1.5%, to $67.63 a barrel at 1100 GMT. It settled","mainEntityOfPage":{"@type":"WebPage","url":"https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/"},"datePublished":"2021-05-19T13:21:45+00:00","dateModified":"2021-05-19T13:21:45+00:00","image":{"@type":"ImageObject","url":"https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/05/F42D321D-3552-4B1C-960D-24216C44D1D1.jpeg?fit=275183&#038;ssl=1","height":"183","width":"275"},"author":{"@type":"Person","@id":"https://naija247news.com#person","url":"https://naija247news.com","name":"News Wire"},"publisher":{"@type":"Organization","@id":"https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/#Organization","url":"https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/","name":"Naija247news","sameAs":["https://twitter.com/twitter"]}}]}</script>
<!-- /SEO by Squirrly SEO - WordPress SEO Plugin -->



    <meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.naija247news.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.naija247news.com/wp-content/uploads/2021/05/Naija247news-Logo.jpg"><link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Feed" href="https://www.naija247news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Comments Feed" href="https://www.naija247news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Oil prices fall on rising COVID-19 infections in Asia, inflation fears Comments Feed" href="https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.naija247news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.naija247news.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.naija247news.com/wp-content/plugins/td-newsletter/style.css?ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.naija247news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A900%7CMontserrat%3A500%2C400%7CGelasio%3A500%2C600%2C400%2C700%7CSource+Sans+Pro%3A400%2C900%2C600&#038;display=swap&#038;ver=10.4' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://www.naija247news.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.naija247news.com/wp-content/themes/Newspaper/style.css?ver=10.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.naija247news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=78be34af347704c29acc8080ee49e259' type='text/css' media='all' />
<link rel='stylesheet' id='aca33b9c04-css'  href='https://www.naija247news.com/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=11.1.03' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=607c458633c495001841950e&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19102240-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.naija247news.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19102240-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.naija247news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.naija247news.com/wp-json/wp/v2/posts/398377" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.naija247news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.naija247news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.naija247news.com/?p=398377' />
<link rel="alternate" type="application/json+oembed" href="https://www.naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F05%2F19%2Foil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F05%2F19%2Foil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.32.0" /><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"084c1341d8","wpRestUrl":"https:\/\/www.naija247news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.naija247news.com\/wp-admin\/","wpRestNonce":"084c1341d8","wpRestUrl":"https:\/\/www.naija247news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>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</script>

        <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.naija247news.com\/wp-admin\/","wpRestNonce":"084c1341d8","wpRestUrl":"https:\/\/www.naija247news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":398377};
    </script>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6874945212263678","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-N86ZDM' );
</script>
<!-- End Google Tag Manager -->
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #4c4084;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #4c4084;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #4c4084;
                }
                .tdm-btn-style1 {
					background-color: #4c4084;
				}
				.tdm-btn-style2:before {
				    border-color: #4c4084;
				}
				.tdm-btn-style2 {
				    color: #4c4084;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #4c4084;
                    -moz-box-shadow: 0 2px 16px #4c4084;
                    box-shadow: 0 2px 16px #4c4084;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #4c4084;
                    -moz-box-shadow: 0 4px 26px #4c4084;
                    box-shadow: 0 4px 26px #4c4084;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-398377 single-format-standard oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears global-block-template-1 tdb_template_397471 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-212408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-212408"><a href="https://naija247news.com/">Home</a></li>
<li id="menu-item-394280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394280"><a href="https://www.naija247news.com/category/national-news/">National</a></li>
<li id="menu-item-394279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394279"><a href="https://www.naija247news.com/category/companies-markets/">Companies &#038; Finance</a></li>
<li id="menu-item-394276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394276"><a href="https://www.naija247news.com/category/economy/">Economy</a></li>
<li id="menu-item-394281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394281"><a href="https://www.naija247news.com/category/politics-government-news/">Markets &#038; Investing</a></li>
<li id="menu-item-394278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394278"><a href="https://www.naija247news.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-394277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394277"><a href="https://www.naija247news.com/category/education/">Education</a></li>
<li id="menu-item-394282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394282"><a href="https://www.naija247news.com/category/sports/">Sports</a></li>
<li id="menu-item-394283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394283"><a href="https://www.naija247news.com/category/world/">World</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.naija247news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #257c2c;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #257c2c;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.naija247news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.naija247news.com/wp-content/uploads/2021/04/NewLogoNaija2021-1.png" src="https://www.naija247news.com/wp-content/uploads/2021/04/NewLogoNaija2021-1.png" alt="Logo"  title=""  width="544" height="180" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">NewsPaper</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #aa2727;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #aa2727;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style" ><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row stretch_row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23.tdc-row-content-vert-center,
                    .tdi_23.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-bottom,
                    .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_23{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_rand_style td-element-style" ><style>
.tdi_22_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

.tdi_26{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Wednesday, May 19, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_27 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_27{
margin-top:-2px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_27 class="td_block_inner td-fix-index"><div class="menu-topmenu-container"><ul id="menu-topmenu" class="tdb-horiz-menu"><li id="menu-item-397563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397563"><a href="https://www.naija247news.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-212100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212100"><a href="https://www.naija247news.com/advertise-with-us/"><div class="tdb-menu-item-text">Advertise with us</div></a></li>
<li id="menu-item-397564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397564"><a href="https://www.naija247news.com/online-advert-rates/"><div class="tdb-menu-item-text">Online Advert Rates</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_29  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                }.tdi_29 > .wpb_wrapper,
				.tdi_29 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_29 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_29{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_30 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_31 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_31 .tdm-social-item i.td-icon-twitter,
				.tdi_31 .tdm-social-item i.td-icon-linkedin,
				.tdi_31 .tdm-social-item i.td-icon-pinterest,
				.tdi_31 .tdm-social-item i.td-icon-blogger,
				.tdi_31 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_31 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_31 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_31 .tdm-social-item i,
				.tds-team-member2 .tdi_31.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_31 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_31.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_31 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_31"><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Vimeo" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text" >Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_32" class="tdc-row"><div class="vc_row tdi_33  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_33,
                .tdi_33 .tdc-columns{
                    min-height: 0;
                }.tdi_33:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_33,
				.tdi_33 .tdc-columns{
				    display: block;
				}.tdi_33 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_33 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_33 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_33.tdc-row-content-vert-center,
                    .tdi_33.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_33.tdc-row-content-vert-bottom,
                    .tdi_33.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_33.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_33.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_35{
width:22% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_36 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36" >
<style>
/* custom css */
.tdi_36 .tdb-logo-a,
                .tdi_36 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_36 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_36 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_36 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_36 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:38px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_36 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_36 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_36 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_36 .tdb-logo-text-tagline{
                    margin-top: -1px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;font-size:8px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_36 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:24px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.naija247news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.naija247news.com/wp-content/uploads/2021/05/Naija247news-NewLogo.png" src="https://www.naija247news.com/wp-content/uploads/2021/05/Naija247news-NewLogo.png" alt="Logo"  title=""  width="270" height="93" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_38{
                    vertical-align: baseline;
                }.tdi_38 > .wpb_wrapper,
				.tdi_38 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_38{
padding-right:15px !important;
padding-left:30px !important;
width:72% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
padding-right:10px !important;
padding-left:20px !important;
width:74% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_39 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_39 .tdb-menu > li > a:after,
				.tdi_39 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_39 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-212408"><a href="https://naija247news.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-394280"><a href="https://www.naija247news.com/category/national-news/"><div class="tdb-menu-item-text">National</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-394279"><a href="https://www.naija247news.com/category/companies-markets/"><div class="tdb-menu-item-text">Companies &#038; Finance</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-394276"><a href="https://www.naija247news.com/category/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-394281"><a href="https://www.naija247news.com/category/politics-government-news/"><div class="tdb-menu-item-text">Markets &#038; Investing</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-394278"><a href="https://www.naija247news.com/category/arts-entertainment/"><div class="tdb-menu-item-text">Arts &amp; Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-394277"><a href="https://www.naija247news.com/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-394282"><a href="https://www.naija247news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-394283"><a href="https://www.naija247news.com/category/world/"><div class="tdb-menu-item-text">World</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_43  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_43{
                    vertical-align: baseline;
                }.tdi_43 > .wpb_wrapper,
				.tdi_43 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_43 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_43 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_43{
width:6% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_44 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_44" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.naija247news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_45" class="tdc-row"><div class="vc_row tdi_46  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_46,
                .tdi_46 .tdc-columns{
                    min-height: 0;
                }.tdi_46,
				.tdi_46 .tdc-columns{
				    display: block;
				}.tdi_46 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_46 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_46 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_46.tdc-row-content-vert-center,
                    .tdi_46.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_46.tdc-row-content-vert-bottom,
                    .tdi_46.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_46.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_46.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_46{
padding-top:24px !important;
}

.tdi_46 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_48  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_48{
                    vertical-align: baseline;
                }.tdi_48 > .wpb_wrapper,
				.tdi_48 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_48 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_48 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_50" class="tdc-zone"><div class="tdc_zone tdi_51  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_51{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_52" class="tdc-row"><div class="vc_row tdi_53  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_53,
                .tdi_53 .tdc-columns{
                    min-height: 0;
                }.tdi_53,
				.tdi_53 .tdc-columns{
				    display: block;
				}.tdi_53 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_55  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_55{
                    vertical-align: baseline;
                }.tdi_55 > .wpb_wrapper,
				.tdi_55 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="398377" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-397471"
                    class="post-397471 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_56" class="tdc-zone"><div class="tdc_zone tdi_57  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_57{
                    min-height: 0;
                }
</style><div id="tdi_58" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_59  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_59,
                .tdi_59 .tdc-columns{
                    min-height: 0;
                }.tdi_59,
				.tdi_59 .tdc-columns{
				    display: block;
				}.tdi_59 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_59 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_59 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_59 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_59 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_59 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_59 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_59{
margin-top:40px !important;
}

.tdi_59 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_59{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_59{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_61  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_61{
                    vertical-align: baseline;
                }.tdi_61 > .wpb_wrapper,
				.tdi_61 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_61 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_61 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_61{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_61{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_62 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_62" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_62{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_62{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_62{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_62 .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_62 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_62 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_62 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_62{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.naija247news.com/category/energy/" ><span class="tdb-cat-bg"></span>Energy</a><a class="tdb-entry-category" href="https://www.naija247news.com/category/energy/oil-gas/" ><span class="tdb-cat-bg"></span>Oil &amp; Gas</a></div></div><div class="td_block_wrap tdb_title tdi_63 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_63" >
<style>

/* inline tdc_css att */

.tdi_63{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_63{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_63 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_63 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_63{
					text-align: left;
				}.tdi_63 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_63 .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63 .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_63 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Oil prices fall on rising COVID-19 infections in Asia, inflation fears</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_66  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_66{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_66,
				.tdi_66 .tdc-inner-columns{
				    display: block;
				}.tdi_66 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_66 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_66 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_68  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 .vc_column-inner > .wpb_wrapper,
				.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_68 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_68{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_69 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_69" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69{
margin-top:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_69{
                    display: inline-block;
                }.tdi_69 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_69 .tdb-author-by{
                    margin-right: 5px;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_69 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_69 .tdb-author-name{
					color: #000;
				
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:600 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.naija247news.com/author/agency-report/">News Wire</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_70 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_70" >
<style>

/* inline tdc_css att */

.tdi_70{
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_70{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_70 svg{
                    width: 14px;
                }.tdi_70 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-05-19T13:21:45+01:00">May 19, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_71 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_71" >
<style>

/* inline tdc_css att */

.tdi_71{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_71{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_71 i{
                    font-size: 9px;
                }.tdi_71 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_71 a{
					color: #444;
				}.tdi_71 a svg,
				.tdi_71 a svg *{
					fill: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_72 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_72" >
<style>

/* inline tdc_css att */

.tdi_72{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_72{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_72 i{
                    font-size: 14px;
                }.tdi_72 .tdb-views-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-398377">0</span></div></div></div></div></div><div class="vc_column_inner tdi_74  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_74{
                    vertical-align: baseline;
                }.tdi_74 .vc_column-inner > .wpb_wrapper,
				.tdi_74 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_74{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_75 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_75{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_75{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_75 .td-post-sharing,
				.tdi_75 .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_75" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.naija247news.com%2F2021%2F05%2F19%2Foil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Oil+prices+fall+on+rising+COVID-19+infections+in+Asia%2C+inflation+fears&url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F05%2F19%2Foil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears%2F&via=Naija247news" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/&amp;media=https://www.naija247news.com/wp-content/uploads/2021/05/F42D321D-3552-4B1C-960D-24216C44D1D1.jpeg&description=Oil+prices+fall+on+rising+COVID-19+infections+in+Asia%2C+inflation+fears" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Oil+prices+fall+on+rising+COVID-19+infections+in+Asia%2C+inflation+fears %0A%0A https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_75" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_76 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_76{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_76 .td-audio-player{
                    font-size: 12px;
                }.tdi_76 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_76:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="275" 
                                        height="183" 
                                        class="entry-thumb" 
                                        src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/05/F42D321D-3552-4B1C-960D-24216C44D1D1.jpeg?resize=275%2C183&ssl=1" 
                                        alt="" 
                                        title="F42D321D-3552-4B1C-960D-24216C44D1D1"
                                    />
                                    </div></div><div class="vc_row_inner tdi_78  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_78{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_78,
				.tdi_78 .tdc-inner-columns{
				    display: block;
				}.tdi_78 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_78 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_78 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_78 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_78 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_78 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_78 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_80  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_80{
                    vertical-align: baseline;
                }.tdi_80 .vc_column-inner > .wpb_wrapper,
				.tdi_80 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_80{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_81 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_81" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            
            .td-theme-wrap .tdi_81 .td-block-title > *,
            .td-theme-wrap .tdi_81 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_81 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_81 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_81 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_81 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_81 .td-subcat-dropdown ul:after {
                background-color: #4c4084;
            }
            
            
            .td-theme-wrap .tdi_81 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_81 .td_quote_on_blocks,
            .td-theme-wrap .tdi_81 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_81 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_81 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_81 .td-instagram-user a {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_81 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_81 .td-load-more-wrap a:hover {
                background-color: #4c4084;
                border-color: #4c4084;
            }

            .td-theme-wrap .tdi_81 .td-read-more a,
            .td-theme-wrap .tdi_81 .td-weather-information:before,
            .td-theme-wrap .tdi_81 .td-weather-week:before,
            .td-theme-wrap .tdi_81 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_81 .td-post-category,
            .td-theme-wrap .tdi_81 .td-post-category:hover {
                background-color: #4c4084;
            }
/* inline tdc_css att */

.tdi_81{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_81 .td-block-title a,
				body .tdi_81 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_81 .td-block-title a,
				body .tdi_81 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_81 .td-block-title a,
				body .tdi_81 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h2 class="td-block-title"><span class="td-pulldown-size">Must read</span></h2></div><div class="td_block_wrap td_flex_block_1 tdi_82 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_82" >
<style>

/* inline tdc_css att */

.tdi_82{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_82{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_82 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/05/19/mondia-partners-mtn-nigeria-to-launch-new-gaming-service/" rel="bookmark" class="td-image-wrap " title="Mondia partners MTN Nigeria to launch new gaming service" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/05/1575489950Screenshot_50.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/05/19/mondia-partners-mtn-nigeria-to-launch-new-gaming-service/" rel="bookmark" title="Mondia partners MTN Nigeria to launch new gaming service">Mondia partners MTN Nigeria to launch new gaming service</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T14:09:48+01:00" >May 19, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/05/19/iffs-africa-loses-148bn-to-corruption-yearly-as-nigeria-recovers-700m-stolen-funds/" rel="bookmark" class="td-image-wrap " title="IFFs: Africa loses $148bn to Corruption Yearly as Nigeria recovers $700m Stolen Funds" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2020/01/Attorney-General-of-the-Federation-Abubakar-Malami.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/05/19/iffs-africa-loses-148bn-to-corruption-yearly-as-nigeria-recovers-700m-stolen-funds/" rel="bookmark" title="IFFs: Africa loses $148bn to Corruption Yearly as Nigeria recovers $700m Stolen Funds">IFFs: Africa loses $148bn to Corruption Yearly as Nigeria recovers $700m Stolen Funds</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T13:52:10+01:00" >May 19, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/05/19/uae-to-allow-100-foreign-ownership-of-companies-in-june-wam/" rel="bookmark" class="td-image-wrap " title="UAE to allow 100% foreign ownership of companies in June &#8211; WAM" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/05/UAE.jpeg?resize=324%2C369&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/05/19/uae-to-allow-100-foreign-ownership-of-companies-in-june-wam/" rel="bookmark" title="UAE to allow 100% foreign ownership of companies in June &#8211; WAM">UAE to allow 100% foreign ownership of companies in June &#8211; WAM</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T13:34:14+01:00" >May 19, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/05/19/bitcoin-tanks-20-in-24-hours-to-fall-below-37000-hitting-lowest-level-since-feb-3/" rel="bookmark" class="td-image-wrap " title="Bitcoin tanks 20% in 24 hours to fall below $37,000, hitting lowest level since Feb. 3" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/05/1D527D0C-5237-40BE-BD09-A12DF13C1D8E.jpeg?resize=324%2C381&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/05/19/bitcoin-tanks-20-in-24-hours-to-fall-below-37000-hitting-lowest-level-since-feb-3/" rel="bookmark" title="Bitcoin tanks 20% in 24 hours to fall below $37,000, hitting lowest level since Feb. 3">Bitcoin tanks 20% in 24 hours to fall below $37,000, hitting lowest level since Feb. 3</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T13:28:32+01:00" >May 19, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_83 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83" >
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://www.naija247news.com/author/agency-report/" class="tdb-author-photo" title="News Wire"></a><div class="tdb-author-info"><a href="https://www.naija247news.com/author/agency-report/" class="tdb-author-name">News Wire</a><a href="https://naija247news.com"  class="tdb-author-url">https://naija247news.com</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_85  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_85{
                    vertical-align: baseline;
                }.tdi_85 .vc_column-inner > .wpb_wrapper,
				.tdi_85 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_85 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_85{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_86 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_86" >
<style>

/* inline tdc_css att */

.tdi_86{
margin-top:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div>
<p>Oil prices fell for a second day on Wednesday on renewed demand concerns as coronavirus cases in Asia rise and on fears rising inflation might lead the U.S. Federal Reserve to raise interest rates, which could limit economic growth.</p>
<p>Brent crude futures fell $1.08, or 1.5%, to $67.63 a barrel at 1100 GMT. It settled 1.1% lower on Tuesday after briefly climbing above $70 earlier in the session.</p>
<p>U.S. West Texas Intermediate (WTI) crude futures dropped $1.05 cents, or 1.6%, to $64.44 a barrel, following a 1.2% fall on Tuesday.</p>
<p>Brent&#8217;s rise to $70 was driven by optimism over the reopening of the U.S. and European economies, among the world&#8217;s biggest oil consumers.</p>
<p>But it later retreated on fears of slowing fuel demand in Asia as COVID-19 cases surge in India, Taiwan, Vietnam and Thailand, prompting a new wave of movement restrictions. read more</p>
<p>&#8220;Yesterday&#8217;s trade proved again that $70 signals irrational exuberance,&#8221; said Vandana Hari, energy analyst at Vanda Insights.</p>
<p>&#8220;Assessing the global demand picture remains challenging as reopenings and restrictions across the world are probably the most diverse since the start of the pandemic,&#8221; said Hari.</p>
<p>Despite this, Russian Deputy Prime Minister Alexander Novak said oil prices were stable and the market had roughly balanced, with demand slightly exceeding supply. read more</p>
<p>Uncertainties over inflation also prompted investors to reduce exposure to riskier assets like oil.</p>
<p>Westpac economist Justin Smirk said speculation that the Federal Reserve might raise rates because of inflation fears weighed on the outlook for growth and in turn on commodities demand.</p>
<p>&#8220;The Fed&#8217;s very serious (about holding rates low), but the market&#8217;s speculating about earlier movement,&#8221; he said.</p>
<p>The Fed has indicated that interest rates will stay at their current low levels through 2023 though futures markets show investors believe rates may start to be raised by September 2022.</p>
<p>Investors will also be watching out for the latest U.S. crude and products stocks data from the U.S. Energy Information Administration due on Wednesday.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><div class="td_block_wrap tdb_single_post_share tdi_90 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_90" >
<style>

/* inline tdc_css att */

.tdi_90{
margin-top:20px !important;
}

</style><div id="tdi_90" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.naija247news.com%2F2021%2F05%2F19%2Foil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Oil+prices+fall+on+rising+COVID-19+infections+in+Asia%2C+inflation+fears&url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F05%2F19%2Foil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears%2F&via=Naija247news" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/&amp;media=https://www.naija247news.com/wp-content/uploads/2021/05/F42D321D-3552-4B1C-960D-24216C44D1D1.jpeg&description=Oil+prices+fall+on+rising+COVID-19+infections+in+Asia%2C+inflation+fears" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Oil+prices+fall+on+rising+COVID-19+infections+in+Asia%2C+inflation+fears %0A%0A https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_90" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_91 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91" >
<style>

/* inline tdc_css att */

.tdi_91{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_91{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_91 .tdb-next-post:hover a{
					color: #4c4084;
				}.tdi_91 .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_91 .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_91 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_91 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_91 .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.naija247news.com/2021/05/19/moroccan-minister-links-ceuta-crossings-to-polisario-leaders-hospitalisation/">Moroccan minister links Ceuta crossings to Polisario leader&#8217;s hospitalisation</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.naija247news.com/2021/05/19/bitcoin-tanks-20-in-24-hours-to-fall-below-37000-hitting-lowest-level-since-feb-3/">Bitcoin tanks 20% in 24 hours to fall below $37,000, hitting lowest level since Feb. 3</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_93  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_93{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_93,
				.tdi_93 .tdc-inner-columns{
				    display: block;
				}.tdi_93 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_95  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_95{
                    vertical-align: baseline;
                }.tdi_95 .vc_column-inner > .wpb_wrapper,
				.tdi_95 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_95 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_96 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_96{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_96.td-a-rec{
					text-align: center;
				}.tdi_96 .td-element-style{
					z-index: -1;
				}.tdi_96 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_96 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/05/corhaz-3.jpg?resize=696%2C86&#038;ssl=1"  alt="spot_img" width="696"  height="86"  data-recalc-dims="1" /></a></div></div></div></div></div></div><div class="vc_row_inner tdi_98  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_98{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_98,
				.tdi_98 .tdc-inner-columns{
				    display: block;
				}.tdi_98 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_98 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_98 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_98 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_98 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_100  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_100{
                    vertical-align: baseline;
                }.tdi_100 .vc_column-inner > .wpb_wrapper,
				.tdi_100 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_101 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_101" >
<style>
.td-theme-wrap .tdi_101 .td-block-title > *,
            .td-theme-wrap .tdi_101 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_101 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_101 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_101 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_101 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_101 .td-subcat-dropdown ul:after {
                background-color: #4c4084;
            }
            
            
            .td-theme-wrap .tdi_101 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_101 .td_quote_on_blocks,
            .td-theme-wrap .tdi_101 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_101 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_101 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_101 .td-instagram-user a {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_101 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_101 .td-load-more-wrap a:hover {
                background-color: #4c4084;
                border-color: #4c4084;
            }

            .td-theme-wrap .tdi_101 .td-read-more a,
            .td-theme-wrap .tdi_101 .td-weather-information:before,
            .td-theme-wrap .tdi_101 .td-weather-week:before,
            .td-theme-wrap .tdi_101 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_101 .td-post-category,
            .td-theme-wrap .tdi_101 .td-post-category:hover {
                background-color: #4c4084;
            }
/* inline tdc_css att */

.tdi_101{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_101 .td-block-title a,
				body .tdi_101 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_101 .td-block-title a,
				body .tdi_101 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_101 .td-block-title a,
				body .tdi_101 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More articles</span></h4></div><div class="td_block_wrap tdb_single_related tdi_102 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_102" >
<style>

/* inline tdc_css att */

.tdi_102{
margin-bottom:20px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_102{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_102 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/05/18/50-of-nlng-train-7-to-be-executed-locally-ncdmb/" rel="bookmark" class="td-image-wrap " title="50% of NLNG Train 7 to be executed locally – NCDMB" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/05/13AD7DEE-42FF-44F3-9C60-56BE8AFAD0FF.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/05/18/50-of-nlng-train-7-to-be-executed-locally-ncdmb/" rel="bookmark" title="50% of NLNG Train 7 to be executed locally – NCDMB">50% of NLNG Train 7 to be executed locally – NCDMB</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-18T11:20:57+01:00" >May 18, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/05/18/1-6bn-iocs-remittance-shouldnt-be-released-to-nddc-group/" rel="bookmark" class="td-image-wrap " title="“$1.6bn IOC’s remittance shouldn’t be released to NDDC” – Group" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/03/Chevron.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/05/18/1-6bn-iocs-remittance-shouldnt-be-released-to-nddc-group/" rel="bookmark" title="“$1.6bn IOC’s remittance shouldn’t be released to NDDC” – Group">“$1.6bn IOC’s remittance shouldn’t be released to NDDC” – Group</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-18T04:31:16+01:00" >May 18, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/05/17/oil-climbs-1-on-economic-recovery-hopes-despite-fresh-asian-restrictions/" rel="bookmark" class="td-image-wrap " title="Oil climbs 1% on economic recovery hopes despite fresh Asian restrictions" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/05/106706130-1600327919478-gettyimages-1228078344-364050253_1-3.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/05/17/oil-climbs-1-on-economic-recovery-hopes-despite-fresh-asian-restrictions/" rel="bookmark" title="Oil climbs 1% on economic recovery hopes despite fresh Asian restrictions">Oil climbs 1% on economic recovery hopes despite fresh Asian restrictions</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-17T23:20:15+01:00" >May 17, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_104  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_104{
                    vertical-align: baseline;
                }.tdi_104 .vc_column-inner > .wpb_wrapper,
				.tdi_104 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_104 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper">

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_105 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_105" >
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdi_105 .comment-link{
            display: inline-block;
        }.tdi_105 .comment{
            border-bottom-style: dashed;
        }.tdi_105 .comment .children{
            border-top-style: dashed;
        }.tdi_105 .avatar{
            border-radius: 50px;
        }.tdi_105 .comment-form .submit{
            padding: 14px 24px;
        
            font-family:Source Sans Pro !important;font-size:12px !important;text-transform:uppercase !important;letter-spacing:1px !important;
        }.tdi_105 .td-block-title a,
        .tdi_105 .td-block-title span{
            font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
        }.tdi_105 cite{
            font-family:Gelasio !important;
        }.tdi_105 .comment-link,
        .tdi_105 .comment-edit-link{
            font-family:Source Sans Pro !important;
        }.tdi_105 .comment-content p{
            font-family:Source Sans Pro !important;line-height:1.2 !important;
        }.tdi_105 .comment-reply-link{
            font-family:Gelasio !important;
        }.tdi_105 .comment-reply-title{
            font-family:Source Sans Pro !important;font-weight:600 !important;
        }.tdi_105 input[type=text],
        .tdi_105 textarea{
            font-family:Gelasio !important;font-size:15px !important;
        }.tdi_105 .comment-form-cookies-consent label,
        .tdi_105 .logged-in-as,
        .tdi_105 .logged-in-as a,
        .tdi_105 .td-closed-comments{
            font-family:Source Sans Pro !important;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_105 .td-block-title a,
        .tdi_105 .td-block-title span{
            font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_105 .td-block-title a,
        .tdi_105 .td-block-title span{
            font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
        }.tdi_105 input[type=text],
        .tdi_105 textarea{
            font-family:Gelasio !important;font-size:14px !important;
        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><p class="must-log-in">You must <a href="https://www.naija247news.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.naija247news.com%2F2021%2F05%2F19%2Foil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears%2F%23respond">log in</a> to post a comment.</p></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_107  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_107{
                    vertical-align: baseline;
                }.tdi_107 > .wpb_wrapper,
				.tdi_107 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_107 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_107 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_107{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_108 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_108{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108.td-a-rec{
					text-align: center;
				}.tdi_108 .td-element-style{
					z-index: -1;
				}.tdi_108 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_108 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/05/corhaz-300.jpg?resize=300%2C250&#038;ssl=1"  alt="spot_img" width="300"  height="250"  data-recalc-dims="1" /></a></div></div><div class="td_block_wrap td_block_title tdi_109 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_109" >
<style>
.td-theme-wrap .tdi_109 .td-block-title > *,
            .td-theme-wrap .tdi_109 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_109 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_109 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_109 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_109 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_109 .td-subcat-dropdown ul:after {
                background-color: #4c4084;
            }
            
            
            .td-theme-wrap .tdi_109 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_109 .td_quote_on_blocks,
            .td-theme-wrap .tdi_109 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_109 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_109 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_109 .td-instagram-user a {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_109 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_109 .td-load-more-wrap a:hover {
                background-color: #4c4084;
                border-color: #4c4084;
            }

            .td-theme-wrap .tdi_109 .td-read-more a,
            .td-theme-wrap .tdi_109 .td-weather-information:before,
            .td-theme-wrap .tdi_109 .td-weather-week:before,
            .td-theme-wrap .tdi_109 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_109 .td-post-category,
            .td-theme-wrap .tdi_109 .td-post-category:hover {
                background-color: #4c4084;
            }
/* inline tdc_css att */

.tdi_109{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_109 .td-block-title a,
				body .tdi_109 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_109 .td-block-title a,
				body .tdi_109 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_109 .td-block-title a,
				body .tdi_109 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_110 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_110" >
<style>

/* inline tdc_css att */

.tdi_110{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_110{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_110 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/05/19/mondia-partners-mtn-nigeria-to-launch-new-gaming-service/" rel="bookmark" class="td-image-wrap " title="Mondia partners MTN Nigeria to launch new gaming service" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/05/1575489950Screenshot_50.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/05/19/mondia-partners-mtn-nigeria-to-launch-new-gaming-service/" rel="bookmark" title="Mondia partners MTN Nigeria to launch new gaming service">Mondia partners MTN Nigeria to launch new gaming service</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T14:09:48+01:00" >May 19, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/05/19/iffs-africa-loses-148bn-to-corruption-yearly-as-nigeria-recovers-700m-stolen-funds/" rel="bookmark" class="td-image-wrap " title="IFFs: Africa loses $148bn to Corruption Yearly as Nigeria recovers $700m Stolen Funds" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2020/01/Attorney-General-of-the-Federation-Abubakar-Malami.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/05/19/iffs-africa-loses-148bn-to-corruption-yearly-as-nigeria-recovers-700m-stolen-funds/" rel="bookmark" title="IFFs: Africa loses $148bn to Corruption Yearly as Nigeria recovers $700m Stolen Funds">IFFs: Africa loses $148bn to Corruption Yearly as Nigeria recovers $700m Stolen Funds</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T13:52:10+01:00" >May 19, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/05/19/uae-to-allow-100-foreign-ownership-of-companies-in-june-wam/" rel="bookmark" class="td-image-wrap " title="UAE to allow 100% foreign ownership of companies in June &#8211; WAM" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/05/UAE.jpeg?resize=324%2C369&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/05/19/uae-to-allow-100-foreign-ownership-of-companies-in-june-wam/" rel="bookmark" title="UAE to allow 100% foreign ownership of companies in June &#8211; WAM">UAE to allow 100% foreign ownership of companies in June &#8211; WAM</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T13:34:14+01:00" >May 19, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/05/19/bitcoin-tanks-20-in-24-hours-to-fall-below-37000-hitting-lowest-level-since-feb-3/" rel="bookmark" class="td-image-wrap " title="Bitcoin tanks 20% in 24 hours to fall below $37,000, hitting lowest level since Feb. 3" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/05/1D527D0C-5237-40BE-BD09-A12DF13C1D8E.jpeg?resize=324%2C381&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/05/19/bitcoin-tanks-20-in-24-hours-to-fall-below-37000-hitting-lowest-level-since-feb-3/" rel="bookmark" title="Bitcoin tanks 20% in 24 hours to fall below $37,000, hitting lowest level since Feb. 3">Bitcoin tanks 20% in 24 hours to fall below $37,000, hitting lowest level since Feb. 3</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T13:28:32+01:00" >May 19, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/" rel="bookmark" class="td-image-wrap " title="Oil prices fall on rising COVID-19 infections in Asia, inflation fears" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/05/F42D321D-3552-4B1C-960D-24216C44D1D1.jpeg?resize=275%2C183&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/" rel="bookmark" title="Oil prices fall on rising COVID-19 infections in Asia, inflation fears">Oil prices fall on rising COVID-19 infections in Asia, inflation fears</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T13:21:45+01:00" >May 19, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="News Wire"></span><meta itemprop="datePublished" content="2021-05-19T13:21:45+01:00"><meta itemprop="dateModified" content="2021-05-19T13:21:45+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.naija247news.com/2021/05/19/oil-prices-fall-on-rising-covid-19-infections-in-asia-inflation-fears/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.naija247news.com/wp-content/uploads/2021/05/mo.jpg"></span><meta itemprop="name" content="Naija247news"></span><meta itemprop="headline" content="Oil prices fall on rising COVID-19 infections in Asia, inflation fears"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/05/F42D321D-3552-4B1C-960D-24216C44D1D1.jpeg?fit=275%2C183&ssl=1"><meta itemprop="width" content="275"><meta itemprop="height" content="183"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_111" class="tdc-zone"><div class="tdc_zone tdi_112  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_112{
                    min-height: 0;
                }.tdi_112 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
</style>
<div class="tdi_111_rand_style td-element-style" ></div><div id="tdi_113" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_114  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_114,
                .tdi_114 .tdc-columns{
                    min-height: 0;
                }.tdi_114,
				.tdi_114 .tdc-columns{
				    display: block;
				}.tdi_114 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_114 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_114 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_114 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_114 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_114 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_114 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_114{
padding-top:60px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_114 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_114{
padding-top:40px !important;
}
}

</style>
<div class="tdi_113_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_113_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_116{
                    vertical-align: baseline;
                }.tdi_116 > .wpb_wrapper,
				.tdi_116 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_116{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_117 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_117" >
<style>

/* inline tdc_css att */

.tdi_117{
margin-top:10px !important;
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_117 .tdb-logo-a,
                .tdi_117 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_117 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_117 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_117 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_117 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_117 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_117 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_117 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_117 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:32px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_117 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:22px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.naija247news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.naija247news.com/wp-content/uploads/2021/05/Lat-300x99.jpg" src="https://www.naija247news.com/wp-content/uploads/2021/05/mo.jpg" alt="Logo"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Pulses PRO</span></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_118 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_118" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_118{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .td-element-style{
                  z-index: -1;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_118 .tdm-descr{
                    color: #ffffff;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.4 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_118 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">© Munich, LLC. All rights reserved. Pulses Pro® is a registered U.S. trademark of tagDiv, LLC.</p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_119 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_119" >
<style>

/* inline tdc_css att */

.tdi_119{
margin-top:10px !important;
margin-bottom:20px !important;
}

</style>
<style>
.tdi_120 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_120 .tdm-social-item i.td-icon-twitter,
				.tdi_120 .tdm-social-item i.td-icon-linkedin,
				.tdi_120 .tdm-social-item i.td-icon-pinterest,
				.tdi_120 .tdm-social-item i.td-icon-blogger,
				.tdi_120 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_120 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_120 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_120 .tdm-social-item i,
				.tds-team-member2 .tdi_120.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_120 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_120.tds-social1 .tdm-social-item:hover i{
					color: #febe2b;
				}.tdi_120 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_120 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 21.6px;
				}.tdi_120 .tdm-social-item i.td-icon-twitter,
				.tdi_120 .tdm-social-item i.td-icon-linkedin,
				.tdi_120 .tdm-social-item i.td-icon-pinterest,
				.tdi_120 .tdm-social-item i.td-icon-blogger,
				.tdi_120 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_120 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_120"><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#"  title="VKontakte" class="tdm-social-item"><i class="td-icon-font td-icon-vk"></i></a><a href="#" class="tdm-social-text" >VKontakte</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_122  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_122{
                    vertical-align: baseline;
                }.tdi_122 > .wpb_wrapper,
				.tdi_122 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_124  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_124{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_124,
				.tdi_124 .tdc-inner-columns{
				    display: block;
				}.tdi_124 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_124 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_124 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_124 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_124 .vc_column_inner {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column_inner tdi_126  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_126{
                    vertical-align: baseline;
                }.tdi_126 .vc_column-inner > .wpb_wrapper,
				.tdi_126 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_126{
width:20% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_126{
width:20% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_128  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_128{
                    vertical-align: baseline;
                }.tdi_128 .vc_column-inner > .wpb_wrapper,
				.tdi_128 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_128 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128{
width:40% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128{
width:35% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_128{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_129 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_129" >
<style>
.td-theme-wrap .tdi_129 .td-block-title > *,
            .td-theme-wrap .tdi_129 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_129 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_129 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_129 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_129 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_129 .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_129 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_129 .td_quote_on_blocks,
            .td-theme-wrap .tdi_129 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_129 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_129 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_129 .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_129 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_129 .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_129 .td-read-more a,
            .td-theme-wrap .tdi_129 .td-weather-information:before,
            .td-theme-wrap .tdi_129 .td-weather-week:before,
            .td-theme-wrap .tdi_129 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_129 .td-post-category,
            .td-theme-wrap .tdi_129 .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_129{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
body .tdi_129 .td-block-title a,
				body .tdi_129 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_129 .td-block-title a,
				body .tdi_129 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_129 .td-block-title a,
				body .tdi_129 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">About Us</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_130 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_130" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_130{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_130 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_130 a{
					color: #ffffff;
				}.tdi_130 a:hover{
					color: #febe2b;
				}.tdi_130 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:24px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_130 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:20px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_130 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-361078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361078"><a href="https://www.naija247news.com/about-us/">About Us</a></li>
<li id="menu-item-397344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397344"><a href="https://www.naija247news.com/online-advert-rates/">Online Advert Rates</a></li>
<li id="menu-item-212654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212654"><a href="https://www.naija247news.com/our-private-policy/">Our Private Policy</a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230817"><a href="https://www.naija247news.com/contact-us-3/">Contact Us</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_132  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_132{
                    vertical-align: baseline;
                }.tdi_132 .vc_column-inner > .wpb_wrapper,
				.tdi_132 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132{
width:40% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_132{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_133 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_133" >
<style>
.td-theme-wrap .tdi_133 .td-block-title > *,
            .td-theme-wrap .tdi_133 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_133 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_133 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_133 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_133 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_133 .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_133 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_133 .td_quote_on_blocks,
            .td-theme-wrap .tdi_133 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_133 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_133 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_133 .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_133 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_133 .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_133 .td-read-more a,
            .td-theme-wrap .tdi_133 .td-weather-information:before,
            .td-theme-wrap .tdi_133 .td-weather-week:before,
            .td-theme-wrap .tdi_133 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_133 .td-post-category,
            .td-theme-wrap .tdi_133 .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_133{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_133{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
body .tdi_133 .td-block-title a,
				body .tdi_133 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_133 .td-block-title a,
				body .tdi_133 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_133 .td-block-title a,
				body .tdi_133 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Category</span></h4></div><div class="td_block_wrap td_block_popular_categories tdi_134 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_134" >
<style>

/* inline tdc_css att */

.tdi_134{
margin-top:-20px !important;
margin-bottom:0px !important;
margin-left:-12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_134{
margin-top:-29px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_134{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }.tdi_134 .td-cat-name{
					color: #ffffff;
				}.tdi_134 .td-cat-no{
					color: #ffffff;
				}.tdi_134 li:hover .td-cat-name{
					color: #febe2b;
				}.tdi_134 li:hover .td-cat-no{
					color: #febe2b;
				}.tdi_134 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:24px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:20px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"></div><ul class="td-pb-padding-side"><li><a href="https://www.naija247news.com/category/general-interest/"><span class="td-cat-name">General Interest</span><span class="td-cat-no">120297</span></a></li><li><a href="https://www.naija247news.com/category/politics-government-news/"><span class="td-cat-name">Politics &amp; Govt News</span><span class="td-cat-no">2125</span></a></li><li><a href="https://www.naija247news.com/category/cover-story/"><span class="td-cat-name">Cover Story</span><span class="td-cat-no">1501</span></a></li><li><a href="https://www.naija247news.com/category/national-news/"><span class="td-cat-name">National</span><span class="td-cat-no">1445</span></a></li><li><a href="https://www.naija247news.com/category/arts-entertainment/"><span class="td-cat-name">Arts &amp; Entertainment</span><span class="td-cat-no">451</span></a></li><li><a href="https://www.naija247news.com/category/national-news/regions/"><span class="td-cat-name">Regions</span><span class="td-cat-no">118</span></a></li></ul></div></div></div></div></div></div></div><div class="vc_column tdi_136  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_136{
                    vertical-align: baseline;
                }.tdi_136 > .wpb_wrapper,
				.tdi_136 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_136 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_136 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_136{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_137 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_137" >
<style>
.td-theme-wrap .tdi_137 .td-block-title > *,
            .td-theme-wrap .tdi_137 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_137 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_137 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_137 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_137 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_137 .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_137 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_137 .td_quote_on_blocks,
            .td-theme-wrap .tdi_137 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_137 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_137 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_137 .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_137 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_137 .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_137 .td-read-more a,
            .td-theme-wrap .tdi_137 .td-weather-information:before,
            .td-theme-wrap .tdi_137 .td-weather-week:before,
            .td-theme-wrap .tdi_137 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_137 .td-post-category,
            .td-theme-wrap .tdi_137 .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_137{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_137{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_137{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
body .tdi_137 .td-block-title a,
				body .tdi_137 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_137 .td-block-title a,
				body .tdi_137 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_137 .td-block-title a,
				body .tdi_137 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_138 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_138" >
<style>

/* inline tdc_css att */

.tdi_138{
margin-bottom:20px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_138 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/05/19/mondia-partners-mtn-nigeria-to-launch-new-gaming-service/" rel="bookmark" class="td-image-wrap " title="Mondia partners MTN Nigeria to launch new gaming service" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/05/1575489950Screenshot_50.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/05/19/mondia-partners-mtn-nigeria-to-launch-new-gaming-service/" rel="bookmark" title="Mondia partners MTN Nigeria to launch new gaming service">Mondia partners MTN Nigeria to launch new gaming service</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T14:09:48+01:00" >May 19, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/05/19/iffs-africa-loses-148bn-to-corruption-yearly-as-nigeria-recovers-700m-stolen-funds/" rel="bookmark" class="td-image-wrap " title="IFFs: Africa loses $148bn to Corruption Yearly as Nigeria recovers $700m Stolen Funds" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2020/01/Attorney-General-of-the-Federation-Abubakar-Malami.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/05/19/iffs-africa-loses-148bn-to-corruption-yearly-as-nigeria-recovers-700m-stolen-funds/" rel="bookmark" title="IFFs: Africa loses $148bn to Corruption Yearly as Nigeria recovers $700m Stolen Funds">IFFs: Africa loses $148bn to Corruption Yearly as Nigeria recovers $700m Stolen Funds</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T13:52:10+01:00" >May 19, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->

<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP to LinkedIn Auto Publish" href="https://xyzscripts.com/wordpress-plugins/linkedin-auto-publish/compare" >WP to LinkedIn Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 60a50fb5285d8
    -->

    		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N86ZDM" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='pushengage-core-debug-js-before'>
// pe api/site key not found
</script>
<script type='text/javascript' src='https://clientcdn.pushengage.com?ver=5.7.2' id='pushengage-core-debug-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.4' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=9cac60bff796053a9968481412a5897a' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- JS generated by theme -->

<script>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</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'122485731',post:'398377',tz:'1',srv:'www.naija247news.com'} ]);
	_stq.push([ 'clickTrackerInit', '122485731', '398377' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 4.488 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-05-19 14:16:37 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->