<!doctype html >
<html lang="en-GB" prefix="og: http://ogp.me/ns#">
<head>
<title>Africa’s largest cement producer issues N50bn bonds for expansion projects, others &#124; Naija247news</title>


<!-- SEO by Squirrly SEO 11.1.04 - https://plugin.squirrly.co/ -->

<meta name="robots" content="index,follow">
<meta name="googlebot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">
<meta name="bingbot" content="index,follow,max-snippet:-1,max-image-preview:large,max-video-preview:-1">

<meta name="description" content="Dangote Cement Plc, Africa’s largest cement producer, has announced the successful issuance of N50 billion Series 1 Fixed Rate Senior Unsecured Bonds under the company’s new N300 billion Multi-Instrument Issuance Programme. The company said on Wednesday that the bonds were issued on May 26, 2021 at coupon rates of" />
<link rel="canonical" href="https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/" />
<link rel="alternate" type="application/rss+xml" href="https://www.naija247news.com/sitemap.xml" />

<meta property="og:url" content="https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/" />
<meta property="og:title" content="Africa’s largest cement producer issues N50bn bonds for expansion p" />
<meta property="og:description" content="Dangote Cement Plc, Africa’s largest cement producer, has announced the successful issuance of N50 billion Series 1 Fixed Rate Senior Unsecured Bonds under the company’s new N300 billion Mul" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg?fit=1062%2C598&#038;ssl=1" />
<meta property="og:image:width" content="1062" />
<meta property="og:image:height" content="598" />
<meta property="og:site_name" content="Naija247news" />
<meta property="og:locale" content="en_US" />
<meta property="article:published_time" content="2021-06-22 16:43:45" />
<meta property="article:modified_time" content="2021-06-22 16:43:45" />
<meta property="article:section" content="Financials" />

<meta property="article:publisher" content="https://www.facebook.com/naija247news/" />

<meta property="twitter:url" content="https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/" />
<meta property="twitter:title" content="Africa’s largest cement producer issues N50bn bonds for expansion p" />
<meta property="twitter:description" content="Dangote Cement Plc, Africa’s largest cement producer, has announced the successful issuance of N50 billion Series 1 Fixed Rate Senior Unsecured Bonds under the company’s new N300 billion Multi-Instrument Issuance Programme. The company said on Wednesday that the bonds were iss" />
<meta property="twitter:image" content="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg?fit=1062%2C598&#038;ssl=1" />
<meta property="twitter:domain" content="Naija247news" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:creator" content="@Naija247new" />
<meta property="twitter:site" content="@Naija247new" />
<script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-19102240-11', 'auto');ga('send', 'pageview');</script>
<script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/#newsarticle","url":"https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/","headline":"Africa\u2019s largest cement producer issues N50bn bonds for expansion p","mainEntityOfPage":{"@type":"WebPage","url":"https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/"},"datePublished":"2021-06-22T16:43:45+00:00","dateModified":"2021-06-22T16:43:45+00:00","image":{"@type":"ImageObject","url":"https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg?fit=1062598&#038;ssl=1","height":"598","width":"1062"},"author":{"@type":"Person","@id":"https://www.naija247news.com/author/shiela4837/#person","url":"https://www.naija247news.com/author/shiela4837/","name":"Genevieve Okorocha"},"publisher":{"@type":"Organization","@id":"https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/#Organization","url":"https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/","name":"Naija247news","contactPoint":{"@type":"ContactPoint","telephone":"+13478587722","contactType":"manual","@id":"https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/#contactpoint"},"sameAs":["https://www.facebook.com/naija247news/","https://twitter.com/Naija247new","https://www.linkedin.com/in/gerics/"]}}]}</script>
<!-- /SEO by Squirrly SEO - WordPress SEO Plugin -->



    <meta charset="UTF-8" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.naija247news.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://www.naija247news.com/wp-content/uploads/2021/05/Naija247news-Logo.jpg"><link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Feed" href="https://www.naija247news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Comments Feed" href="https://www.naija247news.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Naija247news &raquo; Africa’s largest cement producer issues N50bn bonds for expansion projects, others Comments Feed" href="https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.naija247news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ce4wp-subscribe-style-css'  href='https://www.naija247news.com/wp-content/plugins/creative-mail-by-constant-contact/src/blocks/subscribe/../../../assets/js/block/subscribe.css?ver=1624030704' type='text/css' media='all' />
<link rel='stylesheet' id='share-this-share-buttons-sticky-css'  href='https://www.naija247news.com/wp-content/plugins/sharethis-share-buttons/css/mu-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.naija247news.com/wp-content/plugins/td-newsletter/style.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.naija247news.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CRoboto%3A900%7CMontserrat%3A500%2C400%7CGelasio%3A500%2C600%2C400%2C700%7CSource+Sans+Pro%3A400%2C900%2C600&#038;display=swap&#038;ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;display=fallback&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.naija247news.com/wp-content/themes/Newspaper/style.css?ver=11' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.naija247news.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='aca33b9c04-css'  href='https://www.naija247news.com/wp-content/plugins/squirrly-seo/view/assets/css/frontend.min.css?ver=11.1.04' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=607c458633c495001841950e&#038;product=inline-buttons' id='share-this-share-buttons-mu-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-19102240-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.naija247news.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-19102240-1", {"anonymize_ip":true,"optimize_id":"OPT-P8T4RB3"});
</script>
<link rel="https://api.w.org/" href="https://www.naija247news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.naija247news.com/wp-json/wp/v2/posts/401656" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.naija247news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.naija247news.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.naija247news.com/?p=401656' />
<link rel="alternate" type="application/json+oembed" href="https://www.naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F06%2F22%2Fafricas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.naija247news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F06%2F22%2Fafricas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.35.0" /><meta name="google-site-verification" content="uw2qPv_daOnUudnLcO6hjVitB8h5oyN0ua07c8ir0ws" /><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"171898ea90","wpRestUrl":"https:\/\/www.naija247news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.naija247news.com\/wp-admin\/","wpRestNonce":"171898ea90","wpRestUrl":"https:\/\/www.naija247news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.naija247news.com\/wp-admin\/","wpRestNonce":"171898ea90","wpRestUrl":"https:\/\/www.naija247news.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":397471};
    </script>
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6874945212263678","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><!-- Google Tag Manager added by Site Kit -->
<script>
( function( w, d, s, l, i ) {
	w[l] = w[l] || [];
	w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
	var f = d.getElementsByTagName( s )[0],
		j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
	j.async = true;
	j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
	f.parentNode.insertBefore( j, f );
} )( window, document, 'script', 'dataLayer', 'GTM-N86ZDM' );
</script>
<!-- End Google Tag Manager -->
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2018/12/cropped-InstaLogo.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #4c4084;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #4c4084;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #4c4084;
                }
                .tdm-btn-style1 {
					background-color: #4c4084;
				}
				.tdm-btn-style2:before {
				    border-color: #4c4084;
				}
				.tdm-btn-style2 {
				    color: #4c4084;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #4c4084;
                    -moz-box-shadow: 0 2px 16px #4c4084;
                    box-shadow: 0 2px 16px #4c4084;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #4c4084;
                    -moz-box-shadow: 0 4px 26px #4c4084;
                    box-shadow: 0 4px 26px #4c4084;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-401656 single-format-standard africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others global-block-template-1 tdb_template_397471 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-212408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-212408"><a href="https://naija247news.com/">Home</a></li>
<li id="menu-item-394280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-394280"><a href="https://www.naija247news.com/category/national-news/">National<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.naija247news.com/category/national-news/regions/">Regions</a></li>
</ul>
</li>
<li id="menu-item-394279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-394279"><a href="https://www.naija247news.com/category/companies-markets/">Companies &#038; Finance<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/companies-markets/analysis-companies-markets/">Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/companies-markets/banks-finance/">Banks &amp; Finance</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/companies-markets/financials/">Financials</a></li>
</ul>
</li>
<li id="menu-item-394276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-394276"><a href="https://www.naija247news.com/category/economy/">Economy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/agriculture/">Agriculture</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/agriculture/farming/">Farming</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/budget/">Budget</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/budgets/">Budgets</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/entrepreneurs/">Entrepreneurs</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/inflation/">Inflation</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/infrastructure/">Infrastructure</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/insurance/">Insurance</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/investing/">Investing</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/manufacturing/">Manufacturing</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/maritime/">Maritime</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/mining/">Mining</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/monetary-policy/">Monetary Policy</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/monetary-policy/islamic-finance/">Islamic Finance</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/msmes/">MSMEs</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/news-analysis-economy/">News Analysis</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/pension-retirement/">Pension &amp; Retirement</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/power-economy/">Power</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/economy/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-394281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-394281"><a href="https://www.naija247news.com/category/politics-government-news/">Markets &#038; Investing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-investing/bonds/">Bonds</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-investing/capital-markets/">Capital Markets</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-investing/commodityx/">CommodityX</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-investing/exchange-rates/">Exchange Rates</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-investing/financial-markets/">Financial Markets</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-investing/money-market/">Money Market</a></li>
	<li class="menu-item-0"><a href="https://www.naija247news.com/category/markets-investing/nigeria-stock-markets/">Nigeria Stock Exchange</a></li>
</ul>
</li>
<li id="menu-item-394278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394278"><a href="https://www.naija247news.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-394277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394277"><a href="https://www.naija247news.com/category/education/">Education</a></li>
<li id="menu-item-394282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394282"><a href="https://www.naija247news.com/category/sports/">Sports</a></li>
<li id="menu-item-394283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394283"><a href="https://www.naija247news.com/category/world/">World</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.naija247news.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #257c2c;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #257c2c;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Roboto !important;font-size:20px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.naija247news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.naija247news.com/wp-content/uploads/2021/04/NewLogoNaija2021-1.png" src="https://www.naija247news.com/wp-content/uploads/2021/04/NewLogoNaija2021-1.png" alt="Logo"  title=""  width="544" height="180" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">NewsPaper</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-19px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #aa2727;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #aa2727;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_21{
position:relative;
}

</style>
<div class="tdi_20_rand_style td-element-style" ><style>
.tdi_20_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22" class="tdc-row stretch_row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_23,
                .tdi_23 .tdc-columns{
                    min-height: 0;
                }.tdi_23,
				.tdi_23 .tdc-columns{
				    display: block;
				}.tdi_23 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23 .tdc-row-video-background-error,
	                .tdi_23 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_23.tdc-row-content-vert-center,
                    .tdi_23.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-bottom,
                    .tdi_23.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_23.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_23.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_23{
padding-top:2px !important;
padding-bottom:2px !important;
position:relative;
}

.tdi_23 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_rand_style td-element-style" ><style>
.tdi_22_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_25{
width:80% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

.tdi_26{
margin-top:-1px !important;
margin-right:32px !important;
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_26{
                    display: inline-block;
                }.tdi_26 .tdb-head-date-txt{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, June 22, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_27 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_27{
margin-top:-2px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_27 class="td_block_inner td-fix-index"><div class="menu-topmenu-container"><ul id="menu-topmenu" class="tdb-horiz-menu"><li id="menu-item-397563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397563"><a href="https://www.naija247news.com/about-us/"><div class="tdb-menu-item-text">About Us</div></a></li>
<li id="menu-item-212100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212100"><a href="https://www.naija247news.com/advertise-with-us/"><div class="tdb-menu-item-text">Advertise with us</div></a></li>
<li id="menu-item-397564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397564"><a href="https://www.naija247news.com/online-advert-rates/"><div class="tdb-menu-item-text">Online Advert Rates</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_29  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_29{
                    vertical-align: baseline;
                }.tdi_29 > .wpb_wrapper,
				.tdi_29 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_29 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_29 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_29 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_29{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_30 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tdi_31 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_31 .tdm-social-item i.td-icon-twitter,
				.tdi_31 .tdm-social-item i.td-icon-linkedin,
				.tdi_31 .tdm-social-item i.td-icon-pinterest,
				.tdi_31 .tdm-social-item i.td-icon-blogger,
				.tdi_31 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_31 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_31 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_31 .tdm-social-item i,
				.tds-team-member2 .tdi_31.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_31 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_31.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_31 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_31"><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Vimeo" class="tdm-social-item"><i class="td-icon-font td-icon-vimeo"></i></a><a href="#" class="tdm-social-text" >Vimeo</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_32" class="tdc-row"><div class="vc_row tdi_33  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_33,
                .tdi_33 .tdc-columns{
                    min-height: 0;
                }.tdi_33:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_33,
				.tdi_33 .tdc-columns{
				    display: block;
				}.tdi_33 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_33 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_33 .tdc-row-video-background-error,
	                .tdi_33 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_33.tdc-row-content-vert-center,
                    .tdi_33.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_33.tdc-row-content-vert-bottom,
                    .tdi_33.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_33.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_33.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_35  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_35{
                    vertical-align: baseline;
                }.tdi_35 > .wpb_wrapper,
				.tdi_35 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_35 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_35 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_35 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_35{
width:22% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_36 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36" >
<style>
/* custom css */
.tdi_36 .tdb-logo-a,
                .tdi_36 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_36 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_36 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_36 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #000000;
                
                    font-family:Montserrat !important;font-size:9px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_36 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                
                    font-family:Roboto !important;font-size:38px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }.tdi_36 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_36 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_36 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:35px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_36 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_36 .tdb-logo-text-tagline{
                    margin-top: -1px;
                    margin-left: 0;
                
                    font-family:Montserrat !important;font-size:8px !important;font-weight:500 !important;letter-spacing:normal !important;;
                }.tdi_36 .tdb-logo-text-title{
                    font-family:Roboto !important;font-size:24px !important;font-weight:900 !important;text-transform:uppercase !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.naija247news.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.naija247news.com/wp-content/uploads/2021/05/Naija247news-NewLogo.png" src="https://www.naija247news.com/wp-content/uploads/2021/05/Naija247news-NewLogo.png" alt="Logo"  title=""  width="270" height="93" /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_38{
                    vertical-align: baseline;
                }.tdi_38 > .wpb_wrapper,
				.tdi_38 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_38 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_38{
padding-right:15px !important;
padding-left:30px !important;
width:72% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
padding-right:10px !important;
padding-left:20px !important;
width:74% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_39 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_39 .tdb-menu > li > a:after,
				.tdi_39 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_39 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-main-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-212408"><a href="https://naija247news.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-394280"><a href="https://www.naija247news.com/category/national-news/"><div class="tdb-menu-item-text">National</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_40 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_40" 
                        id="tdi_41" 
                        data-td_block_id="tdi_40" 
                        data-td_filter_value="" 
                        href="https://www.naija247news.com/category/national-news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_40" 
                        id="tdi_42" 
                        data-td_block_id="tdi_40" 
                        data-td_filter_value="1860" 
                        href="https://www.naija247news.com/category/national-news/regions/"
                    >Regions</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_40 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.naija247news.com/category/national-news/regions/" class="td-post-category">Regions</a>                        <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/nigerian-troops-capture-errand-boy-of-iswap-logistic-commander/" rel="bookmark" class="td-image-wrap " title="Nigerian Troops Capture Errand Boy of ISWAP Logistic Commander" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/06/A665DC7A-D945-43CF-B30C-3ED8885EC20B.jpeg?resize=324%2C397&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/nigerian-troops-capture-errand-boy-of-iswap-logistic-commander/" rel="bookmark" title="Nigerian Troops Capture Errand Boy of ISWAP Logistic Commander">Nigerian Troops Capture Errand Boy of ISWAP Logistic Commander</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.naija247news.com/category/national-news/regions/" class="td-post-category">Regions</a>                        <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/21/court-orders-fg-to-bayelsa-govt-951m-derivative-arrears/" rel="bookmark" class="td-image-wrap " title="Court Orders FG To Bayelsa Govt $951M Derivative Arrears" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/10/Diri-678x381-1.jpg?resize=324%2C381&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/21/court-orders-fg-to-bayelsa-govt-951m-derivative-arrears/" rel="bookmark" title="Court Orders FG To Bayelsa Govt $951M Derivative Arrears">Court Orders FG To Bayelsa Govt $951M Derivative Arrears</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.naija247news.com/category/national-news/regions/" class="td-post-category">Regions</a>                        <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/21/principality-of-seborga-seeks-economic-ties-with-kano-as-trade-mission-visits/" rel="bookmark" class="td-image-wrap " title="Principality of Seborga seeks economic ties with Kano as trade mission visits" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2020/07/ganduje-signs-new-kano-emirate-bill-into-law.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/21/principality-of-seborga-seeks-economic-ties-with-kano-as-trade-mission-visits/" rel="bookmark" title="Principality of Seborga seeks economic ties with Kano as trade mission visits">Principality of Seborga seeks economic ties with Kano as trade mission visits</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.naija247news.com/category/national-news/regions/" class="td-post-category">Regions</a>                        <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/21/take-advantage-of-empowerment-initiatives-sanwo-olu-urges-women/" rel="bookmark" class="td-image-wrap " title="Take advantage of empowerment initiatives, Sanwo-Olu urges women" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/06/35825DAA-391C-47FB-A1C8-05EC9B3E7BF1.png?resize=324%2C343&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/21/take-advantage-of-empowerment-initiatives-sanwo-olu-urges-women/" rel="bookmark" title="Take advantage of empowerment initiatives, Sanwo-Olu urges women">Take advantage of empowerment initiatives, Sanwo-Olu urges women</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_40" data-td_block_id="tdi_40"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_40" data-td_block_id="tdi_40"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-394279"><a href="https://www.naija247news.com/category/companies-markets/"><div class="tdb-menu-item-text">Companies &#038; Finance</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_43 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_43" >
<style>
/* custom css */
.tdi_43 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_43 .block-mega-child-cats{
					text-align: right;
				}.tdi_43:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_43:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_43.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_43.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_43 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_43 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_43 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_43 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_43 .entry-thumb{
					background-position: center 50%;
				}.tdi_43 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_43 .td-module-meta-info,
				.ie11 .tdi_43 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_43 .td-post-vid-time{
					display: block;
				}.tdi_43 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_43 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_43 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_43 .td-post-category{
					display: inline-block;
				}.tdi_43 .td-author-date{
					display: inline;
				}.tdi_43 .td-post-author-name{
					display: none;
				}.tdi_43 .td-post-date,
				.tdi_43 .td-post-author-name span{
					display: none;
				}.tdi_43 .entry-review-stars{
					display: inline-block;
				}.tdi_43 .td-icon-star,
                .tdi_43 .td-icon-star-empty,
                .tdi_43 .td-icon-star-half{
					font-size: 15px;
				}.tdi_43 .td-module-comments{
					display: none;
				}.tdi_43 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_43 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_43 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_43 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_43 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_43 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_43 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_43 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_43 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_43 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_43 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_43" 
                        id="tdi_44" 
                        data-td_block_id="tdi_43" 
                        data-td_filter_value="" 
                        href="https://www.naija247news.com/category/companies-markets/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_43" 
                        id="tdi_45" 
                        data-td_block_id="tdi_43" 
                        data-td_filter_value="1922" 
                        href="https://www.naija247news.com/category/companies-markets/analysis-companies-markets/"
                    >Analysis</a><a 
                        class="mega-menu-sub-cat-tdi_43" 
                        id="tdi_46" 
                        data-td_block_id="tdi_43" 
                        data-td_filter_value="1816" 
                        href="https://www.naija247news.com/category/companies-markets/banks-finance/"
                    >Banks &amp; Finance</a><a 
                        class="mega-menu-sub-cat-tdi_43" 
                        id="tdi_47" 
                        data-td_block_id="tdi_43" 
                        data-td_filter_value="1821" 
                        href="https://www.naija247news.com/category/companies-markets/financials/"
                    >Financials</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_43 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.naija247news.com/category/companies-markets/financials/" class="td-post-category">Financials</a>                        <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/" rel="bookmark" class="td-image-wrap " title="Africa’s largest cement producer issues N50bn bonds for expansion projects, others" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/" rel="bookmark" title="Africa’s largest cement producer issues N50bn bonds for expansion projects, others">Africa’s largest cement producer issues N50bn bonds for expansion projects, others</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.naija247news.com/category/companies-markets/banks-finance/" class="td-post-category">Banks &amp; Finance</a>                        <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/ecobank-nigeria-promotes-over-600-staff-recruits-new-employees/" rel="bookmark" class="td-image-wrap " title="Ecobank Nigeria Promotes Over 600 Staff ; Recruits New Employees" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2020/03/ecobank2.jpg?resize=324%2C288&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/ecobank-nigeria-promotes-over-600-staff-recruits-new-employees/" rel="bookmark" title="Ecobank Nigeria Promotes Over 600 Staff ; Recruits New Employees">Ecobank Nigeria Promotes Over 600 Staff ; Recruits New Employees</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.naija247news.com/category/companies-markets/financials/" class="td-post-category">Financials</a>                        <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/mutual-benefits-assurance-slips-into-n1-975b-loss-in-q1-2021-despite-45-47-growth-in-premium/" rel="bookmark" class="td-image-wrap " title="Mutual Benefits Assurance slips into N1.975b loss in Q1 2021 despite 45.47% growth in premium" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/06/20AC3B38-4309-49C3-A3D3-F9CC34831F3A.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/mutual-benefits-assurance-slips-into-n1-975b-loss-in-q1-2021-despite-45-47-growth-in-premium/" rel="bookmark" title="Mutual Benefits Assurance slips into N1.975b loss in Q1 2021 despite 45.47% growth in premium">Mutual Benefits Assurance slips into N1.975b loss in Q1 2021 despite 45.47% growth in premium</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.naija247news.com/category/companies-markets/financials/" class="td-post-category">Financials</a>                        <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/linkage-assurance-eyes-n700-8m-profit-for-q3-2021/" rel="bookmark" class="td-image-wrap " title="Linkage Assurance eyes  N700.8m profit for Q3 2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/06/D685D80B-971A-4C7C-B94D-CB237A521D5A.jpeg?resize=324%2C360&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/linkage-assurance-eyes-n700-8m-profit-for-q3-2021/" rel="bookmark" title="Linkage Assurance eyes  N700.8m profit for Q3 2021">Linkage Assurance eyes  N700.8m profit for Q3 2021</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_43" data-td_block_id="tdi_43"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-394276"><a href="https://www.naija247news.com/category/economy/"><div class="tdb-menu-item-text">Economy</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_48 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_48" >
<style>
/* custom css */
.tdi_48 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_48 .block-mega-child-cats{
					text-align: right;
				}.tdi_48:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_48:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_48.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_48.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_48 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_48 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_48 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_48 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_48 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_48 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_48 .entry-thumb{
					background-position: center 50%;
				}.tdi_48 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_48 .td-module-meta-info,
				.ie11 .tdi_48 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_48 .td-post-vid-time{
					display: block;
				}.tdi_48 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_48 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_48 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_48 .td-post-category{
					display: inline-block;
				}.tdi_48 .td-author-date{
					display: inline;
				}.tdi_48 .td-post-author-name{
					display: none;
				}.tdi_48 .td-post-date,
				.tdi_48 .td-post-author-name span{
					display: none;
				}.tdi_48 .entry-review-stars{
					display: inline-block;
				}.tdi_48 .td-icon-star,
                .tdi_48 .td-icon-star-empty,
                .tdi_48 .td-icon-star-half{
					font-size: 15px;
				}.tdi_48 .td-module-comments{
					display: none;
				}.tdi_48 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_48 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_48 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_48 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_48 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_48 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_48 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_48 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_48 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_48 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_48 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_48 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_48 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_48 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_48 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_48" 
                        id="tdi_49" 
                        data-td_block_id="tdi_48" 
                        data-td_filter_value="" 
                        href="https://www.naija247news.com/category/economy/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_48" 
                        id="tdi_50" 
                        data-td_block_id="tdi_48" 
                        data-td_filter_value="1832" 
                        href="https://www.naija247news.com/category/economy/agriculture/"
                    >Agriculture</a><a 
                        class="mega-menu-sub-cat-tdi_48" 
                        id="tdi_51" 
                        data-td_block_id="tdi_48" 
                        data-td_filter_value="1929" 
                        href="https://www.naija247news.com/category/economy/agriculture/farming/"
                    >Farming</a><a 
                        class="mega-menu-sub-cat-tdi_48" 
                        id="tdi_52" 
                        data-td_block_id="tdi_48" 
                        data-td_filter_value="1867" 
                        href="https://www.naija247news.com/category/economy/budget/"
                    >Budget</a><a 
                        class="mega-menu-sub-cat-tdi_48" 
                        id="tdi_53" 
                        data-td_block_id="tdi_48" 
                        data-td_filter_value="1837" 
                        href="https://www.naija247news.com/category/economy/budgets/"
                    >Budgets</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_48 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.naija247news.com/category/economy/entrepreneurs/" class="td-post-category">Entrepreneurs</a>                        <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/we-are-using-agency-banking-to-drive-entrepreneurship-wealth-creation-ecobank/" rel="bookmark" class="td-image-wrap " title="  “We are Using Agency Banking to Drive Entrepreneurship, Wealth Creation” – Ecobank  " ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/06/4027383D-B2CC-4F39-8FBC-F3363DB6611C.jpeg?resize=324%2C200&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/we-are-using-agency-banking-to-drive-entrepreneurship-wealth-creation-ecobank/" rel="bookmark" title="  “We are Using Agency Banking to Drive Entrepreneurship, Wealth Creation” – Ecobank  ">  “We are Using Agency Banking to Drive Entrepreneurship, Wealth Creation” – Ecobank  </a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.naija247news.com/category/economy/mining/" class="td-post-category">Mining</a>                        <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/21/nigeria-earned-n79-96bn-from-solid-minerals-in-2019-highest-in-5-years-neiti/" rel="bookmark" class="td-image-wrap " title="Nigeria earned N79.96bn from solid minerals in 2019, highest in 5 years – NEITI" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/06/8297F6BB-8B4A-4BB2-91D9-2427A99FCB19.jpeg?resize=275%2C183&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/21/nigeria-earned-n79-96bn-from-solid-minerals-in-2019-highest-in-5-years-neiti/" rel="bookmark" title="Nigeria earned N79.96bn from solid minerals in 2019, highest in 5 years – NEITI">Nigeria earned N79.96bn from solid minerals in 2019, highest in 5 years – NEITI</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.naija247news.com/category/economy/infrastructure/" class="td-post-category">Infrastructure</a>                        <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/21/430m-enugu-cameroon-highway-project-to-be-completed-this-year-afdb/" rel="bookmark" class="td-image-wrap " title="$430m Enugu-Cameroon highway project to be completed this year – AfDB" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/06/053D777B-2EDD-47C7-8EA9-6F9D3FACD17E.jpeg?resize=275%2C183&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/21/430m-enugu-cameroon-highway-project-to-be-completed-this-year-afdb/" rel="bookmark" title="$430m Enugu-Cameroon highway project to be completed this year – AfDB">$430m Enugu-Cameroon highway project to be completed this year – AfDB</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.naija247news.com/category/economy/infrastructure/" class="td-post-category">Infrastructure</a>                        <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/21/senate-calls-lekki-free-zone-quadrant-eko-atlantic-national-assets/" rel="bookmark" class="td-image-wrap " title="Senate calls Lekki free zone Quadrant, Eko Atlantic, national assets" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/06/00FEC1BA-CE8B-4113-ABAD-3653F532608C.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/21/senate-calls-lekki-free-zone-quadrant-eko-atlantic-national-assets/" rel="bookmark" title="Senate calls Lekki free zone Quadrant, Eko Atlantic, national assets">Senate calls Lekki free zone Quadrant, Eko Atlantic, national assets</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_48" data-td_block_id="tdi_48"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive menu-item-394281"><a href="https://www.naija247news.com/category/politics-government-news/"><div class="tdb-menu-item-text">Markets &#038; Investing</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_54 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_54" >
<style>
/* custom css */
.tdi_54 .block-mega-child-cats:after{
				    border-width: 0 1px 0 0;
				}.tdi_54 .block-mega-child-cats{
					text-align: right;
				}.tdi_54:not(.td-no-subcats) .td_module_wrap{
					width: 25%;
					float: left;
				}.td-md-is-safari .tdi_54:not(.td-no-subcats) .td_module_wrap{
				    margin-right: -1px;
				}.tdi_54.td-no-subcats .td_module_wrap{
					width: 20%;
					float: left;
				}.td-md-is-safari .tdi_54.td-no-subcats .td_module_wrap{
				    margin-right: -1px;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none;
				}.tdi_54 .td_module_wrap{
					padding-left: 11px;
					padding-right: 11px;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				
			        display: flex;
			        flex-direction: column;
			    }.tdi_54 .td_block_inner{
					margin-left: -11px;
					margin-right: -11px;
				
			        display: flex;
			        flex-wrap: wrap;
			    }.tdi_54 .td-module-container:before{
					bottom: -18px;
				
					border-color: #eaeaea;
				}.tdi_54 .td-module-container{
				    border-color: #eaeaea;
				
					flex-direction: column;
				
			        flex: 1;
                    flex-basis: auto;
			    }.tdi_54 .entry-thumb{
					background-position: center 50%;
				}.tdi_54 .td-image-container{
                	display: block; order: 0;
                }.ie10 .tdi_54 .td-module-meta-info,
				.ie11 .tdi_54 .td-module-meta-info{
				 	flex: auto;
			    }.tdi_54 .td-post-vid-time{
					display: block;
				}.tdi_54 .td-excerpt{
					column-count: 1;
				
					column-gap: 48px;
				
					display: none;
				}.tdi_54 .td-audio-player{
					font-size: 12px;
				
					opacity: 1;
					visibility: visible;
					height: auto;
				}.tdi_54 .td-module-meta-info{
					border-color: #eaeaea;
				}.tdi_54 .td-post-category{
					display: inline-block;
				}.tdi_54 .td-author-date{
					display: inline;
				}.tdi_54 .td-post-author-name{
					display: none;
				}.tdi_54 .td-post-date,
				.tdi_54 .td-post-author-name span{
					display: none;
				}.tdi_54 .entry-review-stars{
					display: inline-block;
				}.tdi_54 .td-icon-star,
                .tdi_54 .td-icon-star-empty,
                .tdi_54 .td-icon-star-half{
					font-size: 15px;
				}.tdi_54 .td-module-comments{
					display: none;
				}.tdi_54 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}html:not([class*='ie']) .tdi_54 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_54 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_54 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_54 .td-module-container:before{
					bottom: -18px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_54 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_54 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_54 .td-module-container:before{
					bottom: -18px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_54 .td_module_wrap{
					padding-bottom: 18px !important;
					margin-bottom: 18px !important;
				
					padding-bottom: 18px;
					margin-bottom: 18px;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_54 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_54 .td_module_wrap:nth-last-child(-n+4) .td-module-container:before{
					display: none !important;
				}.tdi_54 .td-module-container:before{
					bottom: -18px;
				}
}
</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_54" 
                        id="tdi_55" 
                        data-td_block_id="tdi_54" 
                        data-td_filter_value="" 
                        href="https://www.naija247news.com/category/markets-investing/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_54" 
                        id="tdi_56" 
                        data-td_block_id="tdi_54" 
                        data-td_filter_value="1850" 
                        href="https://www.naija247news.com/category/markets-investing/bonds/"
                    >Bonds</a><a 
                        class="mega-menu-sub-cat-tdi_54" 
                        id="tdi_57" 
                        data-td_block_id="tdi_54" 
                        data-td_filter_value="1864" 
                        href="https://www.naija247news.com/category/markets-investing/capital-markets/"
                    >Capital Markets</a><a 
                        class="mega-menu-sub-cat-tdi_54" 
                        id="tdi_58" 
                        data-td_block_id="tdi_54" 
                        data-td_filter_value="1874" 
                        href="https://www.naija247news.com/category/markets-investing/commodityx/"
                    >CommodityX</a><a 
                        class="mega-menu-sub-cat-tdi_54" 
                        id="tdi_59" 
                        data-td_block_id="tdi_54" 
                        data-td_filter_value="1848" 
                        href="https://www.naija247news.com/category/markets-investing/exchange-rates/"
                    >Exchange Rates</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_54 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.naija247news.com/category/markets-investing/nigeria-stock-markets/" class="td-post-category">Nigeria Stock Exchange</a>                        <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/ngx-reclassifies-b-o-c-gases-plc-from-low-price-stock-group-to-medium-price-stock-group/" rel="bookmark" class="td-image-wrap " title="NGX Reclassifies B.O.C Gases Plc From Low Price Stock Group To Medium Price Stock Group" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/06/2568FC8B-9CD1-486D-8B09-97F8DB00545A.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/ngx-reclassifies-b-o-c-gases-plc-from-low-price-stock-group-to-medium-price-stock-group/" rel="bookmark" title="NGX Reclassifies B.O.C Gases Plc From Low Price Stock Group To Medium Price Stock Group">NGX Reclassifies B.O.C Gases Plc From Low Price Stock Group To Medium Price Stock Group</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.naija247news.com/category/markets-investing/exchange-rates/" class="td-post-category">Exchange Rates</a>                        <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/nairas-value-against-dollars-slump-at-official-black-exchange-markets/" rel="bookmark" class="td-image-wrap " title="Naira’s value against dollars slump at official, black exchange markets" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/03/Naira-3.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/nairas-value-against-dollars-slump-at-official-black-exchange-markets/" rel="bookmark" title="Naira’s value against dollars slump at official, black exchange markets">Naira’s value against dollars slump at official, black exchange markets</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.naija247news.com/category/markets-investing/bonds/" class="td-post-category">Bonds</a>                        <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/nigerian-government-to-auction-n150-billion-bonds-in-june/" rel="bookmark" class="td-image-wrap " title="Nigerian government to auction N150 billion bonds in June" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/06/4FFF6C85-8C19-4A51-B463-D16118C79D74.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/nigerian-government-to-auction-n150-billion-bonds-in-june/" rel="bookmark" title="Nigerian government to auction N150 billion bonds in June">Nigerian government to auction N150 billion bonds in June</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.naija247news.com/category/markets-investing/nigeria-stock-markets/" class="td-post-category">Nigeria Stock Exchange</a>                        <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/21/nigerian-stock-market-resumes-week-with-n54bn-loss/" rel="bookmark" class="td-image-wrap " title="Nigerian stock market resumes week with N54bn loss" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2019/06/NSE.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/21/nigerian-stock-market-resumes-week-with-n54bn-loss/" rel="bookmark" title="Nigerian stock market resumes week with N54bn loss">Nigerian stock market resumes week with N54bn loss</a></h3>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_54" data-td_block_id="tdi_54"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_54" data-td_block_id="tdi_54"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-394278"><a href="https://www.naija247news.com/category/arts-entertainment/"><div class="tdb-menu-item-text">Arts &amp; Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-394277"><a href="https://www.naija247news.com/category/education/"><div class="tdb-menu-item-text">Education</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-394282"><a href="https://www.naija247news.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-394283"><a href="https://www.naija247news.com/category/world/"><div class="tdb-menu-item-text">World</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_63  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_63{
                    vertical-align: baseline;
                }.tdi_63 > .wpb_wrapper,
				.tdi_63 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_63 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_63{
width:6% !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_64 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_64" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.naija247news.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_65" class="tdc-row"><div class="vc_row tdi_66  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_66,
                .tdi_66 .tdc-columns{
                    min-height: 0;
                }.tdi_66,
				.tdi_66 .tdc-columns{
				    display: block;
				}.tdi_66 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_66 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_66 .tdc-row-video-background-error,
	                .tdi_66 .vc_column {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }@media (min-width: 767px) {
                    .tdi_66.tdc-row-content-vert-center,
                    .tdi_66.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-bottom,
                    .tdi_66.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_66.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_66.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_66{
padding-top:24px !important;
}

.tdi_66 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_66{
padding-top:14px !important;
}
}

</style><div class="vc_column tdi_68  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68{
                    vertical-align: baseline;
                }.tdi_68 > .wpb_wrapper,
				.tdi_68 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_68 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_68 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_68 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_69 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_69{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_69.td-a-rec{
					text-align: center;
				}.tdi_69 .td-element-style{
					z-index: -1;
				}.tdi_69.td-a-rec-img{
				    text-align: left;
				}.tdi_69.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_69.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><a href="https://www.fidelitybank.ng/digital-banking/"><img class="alignnone size-full wp-image-399232" src="https://www.naija247news.com/wp-content/uploads/2021/05/9FF1B6FB-194D-4EE3-9C9F-C3A724744EA2.jpeg" alt="" width="1456" height="182" /></a>

<script src="//ciclonrox.com/21d4a10d5bc3d00d52.js"></script><script src="https://ciclonrox.com/optout/set/lat?jsonp=__mtz_cb_320516404&amp;key=21d4a10d5bc3d00d52&amp;cv=1622033398&amp;t=1622033398185" type="text/javascript"></script><script src="https://ciclonrox.com/optout/set/lt?jsonp=__mtz_cb_942238342&amp;key=21d4a10d5bc3d00d52&amp;cv=556&amp;t=1622033398185" type="text/javascript"></script><script src="https://hublosk.com/js/int.js?key=5f688b18da187d591a1d8d3ae7ae8fd008cd7871&amp;uid=8660x" type="text/javascript"></script><script src="https://jullyambery.net/api?key=a1ce18e5e2b4b1b1895a38130270d6d344d031c0&amp;uid=8660x&amp;format=arrjs&amp;r=1622033398189" type="text/javascript"></script><script src="https://ciclonrox.com/ext/21d4a10d5bc3d00d52.js?sid=52596_8660_&amp;title=aa&amp;blocks[]=31af2" type="text/javascript"></script></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_70" class="tdc-zone"><div class="tdc_zone tdi_71  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_71{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_72" class="tdc-row"><div class="vc_row tdi_73  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_73,
                .tdi_73 .tdc-columns{
                    min-height: 0;
                }.tdi_73,
				.tdi_73 .tdc-columns{
				    display: block;
				}.tdi_73 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_75  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_75{
                    vertical-align: baseline;
                }.tdi_75 > .wpb_wrapper,
				.tdi_75 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_75 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_75 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_75 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="401656" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-397471"
                    class="post-397471 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_76" class="tdc-zone"><div class="tdc_zone tdi_77  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_77{
                    min-height: 0;
                }
</style><div id="tdi_78" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_79  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_79,
                .tdi_79 .tdc-columns{
                    min-height: 0;
                }.tdi_79,
				.tdi_79 .tdc-columns{
				    display: block;
				}.tdi_79 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_79 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_79 .tdc-row-video-background-error,
	                .tdi_79 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_79 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_79 .tdc-row-video-background-error,
	                .tdi_79 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_79 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_79 .tdc-row-video-background-error,
	                .tdi_79 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_79{
margin-top:40px !important;
}

.tdi_79 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_79{
margin-top:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79{
margin-top:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_79{
margin-top:20px !important;
}
}

</style><div class="vc_column tdi_81  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_81{
                    vertical-align: baseline;
                }.tdi_81 > .wpb_wrapper,
				.tdi_81 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_81 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_81 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_81 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_81{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81{
width:calc(100% - 240px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81{
width:calc(100% - 230px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_82 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_82" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_82{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82{
margin-bottom:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_82{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_82 .tdb-entry-category{
					padding: 3px 4px 2px;
				
					font-family:Source Sans Pro !important;font-weight:400 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_82 .tdb-cat-bg{
					border-width: 1px;
				}.tdi_82 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_82 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_82{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.naija247news.com/category/companies-markets/" ><span class="tdb-cat-bg"></span>Companies &amp; Markets</a><a class="tdb-entry-category" href="https://www.naija247news.com/category/companies-markets/financials/" ><span class="tdb-cat-bg"></span>Financials</a></div></div><div class="td_block_wrap tdb_title tdi_83 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83" >
<style>

/* inline tdc_css att */

.tdi_83{
margin-bottom:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_83{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_83 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_83 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_83{
					text-align: left;
				}.tdi_83 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_83 .tdb-title-text{
					font-family:Gelasio !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83 .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_83 .tdb-title-text{
					font-family:Gelasio !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Africa’s largest cement producer issues N50bn bonds for expansion projects, others</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_86  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_86{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86,
				.tdi_86 .tdc-inner-columns{
				    display: block;
				}.tdi_86 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_86 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_86 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_88  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 .vc_column-inner > .wpb_wrapper,
				.tdi_88 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_88{
padding-top:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88{
padding-top:5px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_89 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_89" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
margin-top:1px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_89{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_89{
                    display: inline-block;
                }.tdi_89 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_89 .tdb-author-by{
                    margin-right: 5px;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_89 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_89 .tdb-author-name{
					color: #000;
				
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:600 !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.naija247news.com/author/shiela4837/">Genevieve Okorocha</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_90 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_90" >
<style>

/* inline tdc_css att */

.tdi_90{
margin-left:10px !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_90{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_90 svg{
                    width: 14px;
                }.tdi_90 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-06-22T16:43:45+01:00">June 22, 2021</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_91 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_91" >
<style>

/* inline tdc_css att */

.tdi_91{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_91{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_91 i{
                    font-size: 9px;
                }.tdi_91 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_91 a{
					color: #444;
				}.tdi_91 a svg,
				.tdi_91 a svg *{
					fill: #444;
				}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_92 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_92" >
<style>

/* inline tdc_css att */

.tdi_92{
margin-left:20px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_92{
                    display: inline-block;
                
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:20px !important;font-style:italic !important;font-weight:400 !important;
				}.tdi_92 i{
                    font-size: 14px;
                }.tdi_92 .tdb-views-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-401656">0</span></div></div></div></div></div><div class="vc_column_inner tdi_94  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 .vc_column-inner > .wpb_wrapper,
				.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_95 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_95" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95{
margin-bottom:15px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_95 .td-post-sharing,
				.tdi_95 .tdb-share-classic{
					text-align: right;
				}
</style><div id="tdi_95" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.naija247news.com%2F2021%2F06%2F22%2Fafricas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Africa%E2%80%99s+largest+cement+producer+issues+N50bn+bonds+for+expansion+projects%2C+others&url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F06%2F22%2Fafricas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others%2F&via=%40Naija247new" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/&amp;media=https://www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg&description=Africa%E2%80%99s+largest+cement+producer+issues+N50bn+bonds+for+expansion+projects%2C+others" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Africa%E2%80%99s+largest+cement+producer+issues+N50bn+bonds+for+expansion+projects%2C+others %0A%0A https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/&title=Africa%E2%80%99s+largest+cement+producer+issues+N50bn+bonds+for+expansion+projects%2C+others" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_95" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_96 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_96{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_96 .td-audio-player{
                    font-size: 12px;
                }.tdi_96 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_96:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="1062" 
                                        height="598" 
                                        class="entry-thumb" 
                                        src="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg?resize=1062%2C598&ssl=1" srcset="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg?resize=1062%2C598&ssl=1 1062w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg?resize=300%2C169&ssl=1 300w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg?resize=768%2C432&ssl=1 768w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg?resize=1024%2C577&ssl=1 1024w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg?resize=696%2C392&ssl=1 696w, https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg?resize=746%2C420&ssl=1 746w" sizes="(max-width: 696px) 100vw, 696px" 
                                        alt="" 
                                        title="Dangote-Cement-1062x598"
                                    />
                                    </div></div><div class="vc_row_inner tdi_98  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_98{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_98,
				.tdi_98 .tdc-inner-columns{
				    display: block;
				}.tdi_98 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_98 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_98 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_98 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_98 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_98 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_98 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_100  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_100{
                    vertical-align: baseline;
                }.tdi_100 .vc_column-inner > .wpb_wrapper,
				.tdi_100 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_101 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_101" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            
            .td-theme-wrap .tdi_101 .td-block-title > *,
            .td-theme-wrap .tdi_101 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_101 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_101 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_101 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_101 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_101 .td-subcat-dropdown ul:after {
                background-color: #4c4084;
            }
            
            
            .td-theme-wrap .tdi_101 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_101 .td_quote_on_blocks,
            .td-theme-wrap .tdi_101 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_101 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_101 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_101 .td-instagram-user a {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_101 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_101 .td-load-more-wrap a:hover {
                background-color: #4c4084;
                border-color: #4c4084;
            }

            .td-theme-wrap .tdi_101 .td-read-more a,
            .td-theme-wrap .tdi_101 .td-weather-information:before,
            .td-theme-wrap .tdi_101 .td-weather-week:before,
            .td-theme-wrap .tdi_101 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_101 .td-post-category,
            .td-theme-wrap .tdi_101 .td-post-category:hover {
                background-color: #4c4084;
            }
/* inline tdc_css att */

.tdi_101{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_101 .td-block-title a,
				body .tdi_101 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_101 .td-block-title a,
				body .tdi_101 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_101 .td-block-title a,
				body .tdi_101 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h2 class="td-block-title"><span class="td-pulldown-size">Must read</span></h2></div><div class="td_block_wrap td_flex_block_1 tdi_102 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_102" >
<style>

/* inline tdc_css att */

.tdi_102{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_102{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_102{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_102 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/" rel="bookmark" class="td-image-wrap " title="Africa’s largest cement producer issues N50bn bonds for expansion projects, others" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/" rel="bookmark" title="Africa’s largest cement producer issues N50bn bonds for expansion projects, others">Africa’s largest cement producer issues N50bn bonds for expansion projects, others</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T16:43:45+01:00" >June 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/dangote-to-start-exporting-fertiliser-to-u-s-brazil/" rel="bookmark" class="td-image-wrap " title="Dangote to start exporting fertiliser to U.S., Brazil" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/06/3918D35E-9F51-4FF2-9523-1B19D4476C35.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/dangote-to-start-exporting-fertiliser-to-u-s-brazil/" rel="bookmark" title="Dangote to start exporting fertiliser to U.S., Brazil">Dangote to start exporting fertiliser to U.S., Brazil</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T16:35:02+01:00" >June 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/nigerian-troops-capture-errand-boy-of-iswap-logistic-commander/" rel="bookmark" class="td-image-wrap " title="Nigerian Troops Capture Errand Boy of ISWAP Logistic Commander" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/06/A665DC7A-D945-43CF-B30C-3ED8885EC20B.jpeg?resize=324%2C397&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/nigerian-troops-capture-errand-boy-of-iswap-logistic-commander/" rel="bookmark" title="Nigerian Troops Capture Errand Boy of ISWAP Logistic Commander">Nigerian Troops Capture Errand Boy of ISWAP Logistic Commander</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T14:15:06+01:00" >June 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/ngx-reclassifies-b-o-c-gases-plc-from-low-price-stock-group-to-medium-price-stock-group/" rel="bookmark" class="td-image-wrap " title="NGX Reclassifies B.O.C Gases Plc From Low Price Stock Group To Medium Price Stock Group" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/06/2568FC8B-9CD1-486D-8B09-97F8DB00545A.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/ngx-reclassifies-b-o-c-gases-plc-from-low-price-stock-group-to-medium-price-stock-group/" rel="bookmark" title="NGX Reclassifies B.O.C Gases Plc From Low Price Stock Group To Medium Price Stock Group">NGX Reclassifies B.O.C Gases Plc From Low Price Stock Group To Medium Price Stock Group</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T12:10:44+01:00" >June 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_103 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_103" >
<style>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</style><div class="tdb-block-inner td-fix-index"><a href="https://www.naija247news.com/author/shiela4837/" class="tdb-author-photo" title="Genevieve Okorocha"></a><div class="tdb-author-info"><a href="https://www.naija247news.com/author/shiela4837/" class="tdb-author-name">Genevieve Okorocha</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_105  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_105{
                    vertical-align: baseline;
                }.tdi_105 .vc_column-inner > .wpb_wrapper,
				.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_106 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_106" >
<style>

/* inline tdc_css att */

.tdi_106{
margin-top:0px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div style="margin-top: 0px; margin-bottom: 0px;" class="sharethis-inline-share-buttons" ></div>
<p>Dangote Cement Plc, Africa’s largest cement producer, has announced the successful issuance of N50 billion Series 1 Fixed Rate Senior Unsecured Bonds under the company’s new N300 billion Multi-Instrument Issuance Programme. The company said on Wednesday that the bonds were issued on May 26, 2021 at coupon rates of 11.25 per cent, 12.50 per cent and 13.50 per cent for the three-, five- and seven-year tranches respectively.</p>
<p>It said despite market headwinds, the bond issuance was well received and recorded participation from a wide range of investors including domestic pension funds, asset managers, insurance companies and high net-worth investors.</p>
<p>Dangote Cement said the proceeds of the bond issuance would be deployed for the company’s expansion projects, short-term debt refinancing and working capital requirements.</p>
<p>It said aside from this first issuance of a traditional bond under the new multi-instruments programme, it had registered a programme enabling it to consider different types of fixed income instruments to cater for different type of investors.</p>
<p>The company said the ability to issue green bonds and Sukuk would enable the company leverage the depth and breadth of the Nigerian market.</p>
<p>The Chief Executive Officer, Dangote Cement, Michel Puchercos, “This bond issuance allows us move a step further in achieving our expansion objectives and will be deployed to projects instrumental in supporting our export strategy while improving our cost competitiveness.</p>
<p>“We thank the investor community for their continued support in the management of Dangote Cement and their successful participation in the bond issuance.”</p>
<p>The company said Absa Capital Markets Nigeria acted as lead issuing house for the Series 1 bonds, and Stanbic IBTC Capital, Standard Chartered Capital &amp; Advisory Nigeria Limited, United Capital Plc, FBN Quest Merchant Bank, FCMB Capital Markets, Coronation Merchant Bank, Ecobank Development Corporation Nigeria, Futureview Financial Services, Meristem Capital Limited, Rand Merchant Bank, Quantum Zenith Capital and Vetiva Capital Management acted as joint issuing houses.</p>
<p>It said the bonds would be listed on the Nigerian Exchange Limited and FMDQ Securities Exchange.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div></div><div class="td_block_wrap tdb_single_post_share tdi_110 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_110" >
<style>

/* inline tdc_css att */

.tdi_110{
margin-top:20px !important;
}

</style><div id="tdi_110" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.naija247news.com%2F2021%2F06%2F22%2Fafricas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Africa%E2%80%99s+largest+cement+producer+issues+N50bn+bonds+for+expansion+projects%2C+others&url=https%3A%2F%2Fwww.naija247news.com%2F2021%2F06%2F22%2Fafricas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others%2F&via=%40Naija247new" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/&amp;media=https://www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg&description=Africa%E2%80%99s+largest+cement+producer+issues+N50bn+bonds+for+expansion+projects%2C+others" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Africa%E2%80%99s+largest+cement+producer+issues+N50bn+bonds+for+expansion+projects%2C+others %0A%0A https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/&title=Africa%E2%80%99s+largest+cement+producer+issues+N50bn+bonds+for+expansion+projects%2C+others" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_110" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_111 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_111" >
<style>

/* inline tdc_css att */

.tdi_111{
margin-top:40px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_111 .tdb-next-post:hover a{
					color: #4c4084;
				}.tdi_111 .tdb-next-post a{
					font-family:Gelasio !important;font-size:16px !important;line-height:1.2 !important;font-weight:600 !important;
				}.tdi_111 .tdb-next-post span{
					font-family:Source Sans Pro !important;font-size:14px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_111 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111 .tdb-next-post a{
					font-family:Gelasio !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_111 .tdb-next-post a{
					font-family:Gelasio !important;font-size:12px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.naija247news.com/2021/06/22/dangote-to-start-exporting-fertiliser-to-u-s-brazil/">Dangote to start exporting fertiliser to U.S., Brazil</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_113  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_113{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_113,
				.tdi_113 .tdc-inner-columns{
				    display: block;
				}.tdi_113 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_115  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_115{
                    vertical-align: baseline;
                }.tdi_115 .vc_column-inner > .wpb_wrapper,
				.tdi_115 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_115 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_116 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_116{
margin-bottom:40px !important;
padding-top:10px !important;
padding-bottom:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_116.td-a-rec{
					text-align: center;
				}.tdi_116 .td-element-style{
					z-index: -1;
				}.tdi_116 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_116 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src=""  alt="spot_img" width="728"  height="90"  /></a></div></div></div></div></div></div><div class="vc_row_inner tdi_118  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_118{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_118,
				.tdi_118 .tdc-inner-columns{
				    display: block;
				}.tdi_118 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_118 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_118 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_118 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_118 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_120  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_120{
                    vertical-align: baseline;
                }.tdi_120 .vc_column-inner > .wpb_wrapper,
				.tdi_120 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_120 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_121 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_121" >
<style>
.td-theme-wrap .tdi_121 .td-block-title > *,
            .td-theme-wrap .tdi_121 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_121 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_121 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_121 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_121 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_121 .td-subcat-dropdown ul:after {
                background-color: #4c4084;
            }
            
            
            .td-theme-wrap .tdi_121 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_121 .td_quote_on_blocks,
            .td-theme-wrap .tdi_121 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_121 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_121 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_121 .td-instagram-user a {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_121 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_121 .td-load-more-wrap a:hover {
                background-color: #4c4084;
                border-color: #4c4084;
            }

            .td-theme-wrap .tdi_121 .td-read-more a,
            .td-theme-wrap .tdi_121 .td-weather-information:before,
            .td-theme-wrap .tdi_121 .td-weather-week:before,
            .td-theme-wrap .tdi_121 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_121 .td-post-category,
            .td-theme-wrap .tdi_121 .td-post-category:hover {
                background-color: #4c4084;
            }
/* inline tdc_css att */

.tdi_121{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_121 .td-block-title a,
				body .tdi_121 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_121 .td-block-title a,
				body .tdi_121 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_121 .td-block-title a,
				body .tdi_121 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More articles</span></h4></div><div class="td_block_wrap tdb_single_related tdi_122 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_122" >
<style>

/* inline tdc_css att */

.tdi_122{
margin-bottom:20px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_122 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/mutual-benefits-assurance-slips-into-n1-975b-loss-in-q1-2021-despite-45-47-growth-in-premium/" rel="bookmark" class="td-image-wrap " title="Mutual Benefits Assurance slips into N1.975b loss in Q1 2021 despite 45.47% growth in premium" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/06/20AC3B38-4309-49C3-A3D3-F9CC34831F3A.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/mutual-benefits-assurance-slips-into-n1-975b-loss-in-q1-2021-despite-45-47-growth-in-premium/" rel="bookmark" title="Mutual Benefits Assurance slips into N1.975b loss in Q1 2021 despite 45.47% growth in premium">Mutual Benefits Assurance slips into N1.975b loss in Q1 2021 despite 45.47% growth in premium</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T01:01:27+01:00" >June 22, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/linkage-assurance-eyes-n700-8m-profit-for-q3-2021/" rel="bookmark" class="td-image-wrap " title="Linkage Assurance eyes  N700.8m profit for Q3 2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/06/D685D80B-971A-4C7C-B94D-CB237A521D5A.jpeg?resize=324%2C360&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/linkage-assurance-eyes-n700-8m-profit-for-q3-2021/" rel="bookmark" title="Linkage Assurance eyes  N700.8m profit for Q3 2021">Linkage Assurance eyes  N700.8m profit for Q3 2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T00:14:23+01:00" >June 22, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/etranzact-forecasts-389-59-profit-growth-to-n209m-in-q3-2021/" rel="bookmark" class="td-image-wrap " title="eTranzact forecasts 389.59% profit growth to N209m in Q3 2021" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/06/ECDC30B3-6AE9-45EB-847C-46CCD38FFDAE.jpeg?resize=324%2C340&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/etranzact-forecasts-389-59-profit-growth-to-n209m-in-q3-2021/" rel="bookmark" title="eTranzact forecasts 389.59% profit growth to N209m in Q3 2021">eTranzact forecasts 389.59% profit growth to N209m in Q3 2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T00:11:43+01:00" >June 22, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_124  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_124{
                    vertical-align: baseline;
                }.tdi_124 .vc_column-inner > .wpb_wrapper,
				.tdi_124 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_124 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper">

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_125 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_125" >
<style>
/* custom css */
.tdb_single_comments input[type=text]{
          min-height: 34px;
          height: auto;
        }.tdb_single_comments .comments,
        .tdb_single_comments .comment-respond:last-child,
        .tdb_single_comments .form-submit{
          margin-bottom: 0;
        }.is-visually-hidden{
          border: 0;
          clip: rect(0 0 0 0);
          height: 1px;
          margin: -1px;
          overflow: hidden;
          padding: 0;
          position: absolute;
          width: 1px;
        }.tdb-comm-layout3 form,
        .tdb-comm-layout5 form{
          display: flex;
          flex-wrap: wrap;
        }.tdb-comm-layout3 .td-form-comment,
        .tdb-comm-layout5 .td-form-comment,
        .tdb-comm-layout3 .form-submit,
        .tdb-comm-layout5 .form-submit{
          flex: 0 0 100%;
          order: 1;
        }.tdb-comm-layout3 .td-form-author,
        .tdb-comm-layout3 .td-form-email,
        .tdb-comm-layout3 .td-form-url{
          flex: 0 0 32%;
        }.tdb-comm-layout5 .td-form-author,
        .tdb-comm-layout5 .td-form-email{
          flex: 0 0 49%;
        }.tdb-comm-layout5 .td-form-url{
          flex: 0 0 100%;
        }.tdi_125 .comment-link{
            display: inline-block;
        }.tdi_125 .comment{
            border-bottom-style: dashed;
        }.tdi_125 .comment .children{
            border-top-style: dashed;
        }.tdi_125 .avatar{
            border-radius: 50px;
        }.tdi_125 .comment-form .submit{
            padding: 14px 24px;
        
            font-family:Source Sans Pro !important;font-size:12px !important;text-transform:uppercase !important;letter-spacing:1px !important;
        }.tdi_125 .td-block-title a,
        .tdi_125 .td-block-title span{
            font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
        }.tdi_125 cite{
            font-family:Gelasio !important;
        }.tdi_125 .comment-link,
        .tdi_125 .comment-edit-link{
            font-family:Source Sans Pro !important;
        }.tdi_125 .comment-content p{
            font-family:Source Sans Pro !important;line-height:1.2 !important;
        }.tdi_125 .comment-reply-link{
            font-family:Gelasio !important;
        }.tdi_125 .comment-reply-title{
            font-family:Source Sans Pro !important;font-weight:600 !important;
        }.tdi_125 input[type=text],
        .tdi_125 textarea{
            font-family:Gelasio !important;font-size:15px !important;
        }.tdi_125 .comment-form-cookies-consent label,
        .tdi_125 .logged-in-as,
        .tdi_125 .logged-in-as a,
        .tdi_125 .td-closed-comments{
            font-family:Source Sans Pro !important;
        }@media (min-width: 767px) {
          .tdb-comm-layout2 form,
          .tdb-comm-layout4 form {
            margin: 0 -10px;
          }
          .tdb-comm-layout2 .logged-in-as,
          .tdb-comm-layout4 .logged-in-as,
          .tdb-comm-layout2 .comment-form-input-wrap,
          .tdb-comm-layout4 .comment-form-input-wrap,
          .tdb-comm-layout2 .form-submit,
          .tdb-comm-layout4 .form-submit,
          .tdb-comm-layout2 .comment-respond p,
          .tdb-comm-layout4 .comment-respond p {
            padding: 0 10px;
          }
          .tdb-comm-layout2 .td-form-author,
          .tdb-comm-layout2 .td-form-email {
            float: left;
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            width: 33.3333%;
          }
          .tdb-comm-layout2 .td-form-url {
            float: left;
          }
          .tdb-comm-layout4 .td-form-author,
          .tdb-comm-layout4 .td-form-email {
            float: left;
            width: 50%;
          }
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout3 .td-form-email {
            margin-right: 2%;
          }
        }@media (max-width: 767px) {
          .tdb-comm-layout3 .td-form-author,
          .tdb-comm-layout3 .td-form-email,
          .tdb-comm-layout3 .td-form-url,
          .tdb-comm-layout5 .td-form-author,
          .tdb-comm-layout5 .td-form-email {
            flex: 0 0 100%;
          }
        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_125 .td-block-title a,
        .tdi_125 .td-block-title span{
            font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_125 .td-block-title a,
        .tdi_125 .td-block-title span{
            font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
        }.tdi_125 input[type=text],
        .tdi_125 textarea{
            font-family:Gelasio !important;font-size:14px !important;
        }
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments"><p class="must-log-in">You must <a href="https://www.naija247news.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.naija247news.com%2F2021%2F06%2F22%2Fafricas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others%2F%23respond">log in</a> to post a comment.</p></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_127  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_127{
                    vertical-align: baseline;
                }.tdi_127 > .wpb_wrapper,
				.tdi_127 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_127 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_127 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_127 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_127{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_127{
width:240px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127{
width:230px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_128 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_128{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_128.td-a-rec{
					text-align: center;
				}.tdi_128 .td-element-style{
					z-index: -1;
				}.tdi_128 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_128 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="#" class="td_spot_img_all"><img src=""  alt="spot_img" width="300"  height="250"  /></a></div></div><div class="td_block_wrap td_block_title tdi_129 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_129" >
<style>
.td-theme-wrap .tdi_129 .td-block-title > *,
            .td-theme-wrap .tdi_129 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_129 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_129 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_129 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_129 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_129 .td-subcat-dropdown ul:after {
                background-color: #4c4084;
            }
            
            
            .td-theme-wrap .tdi_129 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_129 .td_quote_on_blocks,
            .td-theme-wrap .tdi_129 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_129 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_129 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_129 .td-instagram-user a {
                color: #4c4084;
            }

            .td-theme-wrap .tdi_129 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_129 .td-load-more-wrap a:hover {
                background-color: #4c4084;
                border-color: #4c4084;
            }

            .td-theme-wrap .tdi_129 .td-read-more a,
            .td-theme-wrap .tdi_129 .td-weather-information:before,
            .td-theme-wrap .tdi_129 .td-weather-week:before,
            .td-theme-wrap .tdi_129 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_129 .td-post-category,
            .td-theme-wrap .tdi_129 .td-post-category:hover {
                background-color: #4c4084;
            }
/* inline tdc_css att */

.tdi_129{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129{
margin-bottom:-15px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_129 .td-block-title a,
				body .tdi_129 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_129 .td-block-title a,
				body .tdi_129 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_129 .td-block-title a,
				body .tdi_129 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_130 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_130" >
<style>

/* inline tdc_css att */

.tdi_130{
margin-bottom:30px !important;
padding-top:19px !important;
padding-right:19px !important;
padding-bottom:19px !important;
padding-left:19px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130{
margin-bottom:5px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_130 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/" rel="bookmark" class="td-image-wrap " title="Africa’s largest cement producer issues N50bn bonds for expansion projects, others" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/" rel="bookmark" title="Africa’s largest cement producer issues N50bn bonds for expansion projects, others">Africa’s largest cement producer issues N50bn bonds for expansion projects, others</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T16:43:45+01:00" >June 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/dangote-to-start-exporting-fertiliser-to-u-s-brazil/" rel="bookmark" class="td-image-wrap " title="Dangote to start exporting fertiliser to U.S., Brazil" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/06/3918D35E-9F51-4FF2-9523-1B19D4476C35.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/dangote-to-start-exporting-fertiliser-to-u-s-brazil/" rel="bookmark" title="Dangote to start exporting fertiliser to U.S., Brazil">Dangote to start exporting fertiliser to U.S., Brazil</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T16:35:02+01:00" >June 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/nigerian-troops-capture-errand-boy-of-iswap-logistic-commander/" rel="bookmark" class="td-image-wrap " title="Nigerian Troops Capture Errand Boy of ISWAP Logistic Commander" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i0.wp.com/www.naija247news.com/wp-content/uploads/2021/06/A665DC7A-D945-43CF-B30C-3ED8885EC20B.jpeg?resize=324%2C397&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/nigerian-troops-capture-errand-boy-of-iswap-logistic-commander/" rel="bookmark" title="Nigerian Troops Capture Errand Boy of ISWAP Logistic Commander">Nigerian Troops Capture Errand Boy of ISWAP Logistic Commander</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T14:15:06+01:00" >June 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/ngx-reclassifies-b-o-c-gases-plc-from-low-price-stock-group-to-medium-price-stock-group/" rel="bookmark" class="td-image-wrap " title="NGX Reclassifies B.O.C Gases Plc From Low Price Stock Group To Medium Price Stock Group" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/06/2568FC8B-9CD1-486D-8B09-97F8DB00545A.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/ngx-reclassifies-b-o-c-gases-plc-from-low-price-stock-group-to-medium-price-stock-group/" rel="bookmark" title="NGX Reclassifies B.O.C Gases Plc From Low Price Stock Group To Medium Price Stock Group">NGX Reclassifies B.O.C Gases Plc From Low Price Stock Group To Medium Price Stock Group</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T12:10:44+01:00" >June 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/president-biden-directs-millions-of-u-s-manufactured-covid-19-shots-to-latin-america-africa-asia/" rel="bookmark" class="td-image-wrap " title="President Biden directs millions of U.S Manufactured COVID-19 shots to Latin America, Africa, Asia" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i1.wp.com/www.naija247news.com/wp-content/uploads/2021/06/83FBCDF8-5F84-434E-8DD6-E775F59F79EB.jpeg?resize=324%2C400&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/president-biden-directs-millions-of-u-s-manufactured-covid-19-shots-to-latin-america-africa-asia/" rel="bookmark" title="President Biden directs millions of U.S Manufactured COVID-19 shots to Latin America, Africa, Asia">President Biden directs millions of U.S Manufactured COVID-19 shots to Latin America, Africa, Asia</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T12:00:36+01:00" >June 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Genevieve Okorocha"></span><meta itemprop="datePublished" content="2021-06-22T16:43:45+01:00"><meta itemprop="dateModified" content="2021-06-22T16:43:45+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.naija247news.com/wp-content/uploads/2021/05/mo.jpg"></span><meta itemprop="name" content="Naija247news"></span><meta itemprop="headline" content="Africa’s largest cement producer issues N50bn bonds for expansion projects, others"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg?fit=1062%2C598&ssl=1"><meta itemprop="width" content="1062"><meta itemprop="height" content="598"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_131" class="tdc-zone"><div class="tdc_zone tdi_132  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_132{
                    min-height: 0;
                }.tdi_132 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }
</style>
<div class="tdi_131_rand_style td-element-style" ></div><div id="tdi_133" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_134  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_134,
                .tdi_134 .tdc-columns{
                    min-height: 0;
                }.tdi_134,
				.tdi_134 .tdc-columns{
				    display: block;
				}.tdi_134 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_134 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_134 .tdc-row-video-background-error,
	                .tdi_134 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_134 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_134 .tdc-row-video-background-error,
	                .tdi_134 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_134 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_134 .tdc-row-video-background-error,
	                .tdi_134 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_134{
padding-top:60px !important;
padding-bottom:40px !important;
position:relative;
}

.tdi_134 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_134{
padding-top:30px !important;
padding-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_134{
padding-top:40px !important;
}
}

</style>
<div class="tdi_133_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_133_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div></div><div class="vc_column tdi_136  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_136{
                    vertical-align: baseline;
                }.tdi_136 > .wpb_wrapper,
				.tdi_136 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_136 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_136 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_136 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_136{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_137 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_137" >
<style>

/* inline tdc_css att */

.tdi_137{
margin-top:10px !important;
margin-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_137{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_137 .tdb-logo-a,
                .tdi_137 h1{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_137 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_137 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_137 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_137 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                
                    font-family:Source Sans Pro !important;;
                }.tdi_137 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Gelasio !important;font-size:34px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }.tdi_137 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_137 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_137 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:32px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_137 .tdb-logo-text-title{
                    font-family:Gelasio !important;font-size:22px !important;font-weight:500 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.naija247news.com/" rel="nofollow" ><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.naija247news.com/wp-content/uploads/2021/05/Lat-300x99.jpg" src="https://www.naija247news.com/wp-content/uploads/2021/05/mo.jpg" alt="Logo"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Pulses PRO</span></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_138 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_138" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_138{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_138 .tdm-descr{
                    color: #ffffff;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1.4 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_138 .tdm-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1.4 !important;
				}
}
</style><p class="tdm-descr">© Naija247news Media All rights reserved. </p></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_139 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_139" >
<style>

/* inline tdc_css att */

.tdi_139{
margin-top:10px !important;
margin-bottom:20px !important;
}

</style>
<style>
.tdi_140 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_140 .tdm-social-item i.td-icon-twitter,
				.tdi_140 .tdm-social-item i.td-icon-linkedin,
				.tdi_140 .tdm-social-item i.td-icon-pinterest,
				.tdi_140 .tdm-social-item i.td-icon-blogger,
				.tdi_140 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_140 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				
				    margin: 5px 10px 5px 0;
				}.tdi_140 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_140 .tdm-social-item i,
				.tds-team-member2 .tdi_140.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_140 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_140.tds-social1 .tdm-social-item:hover i{
					color: #febe2b;
				}.tdi_140 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_140 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 21.6px;
				}.tdi_140 .tdm-social-item i.td-icon-twitter,
				.tdi_140 .tdm-social-item i.td-icon-linkedin,
				.tdi_140 .tdm-social-item i.td-icon-pinterest,
				.tdi_140 .tdm-social-item i.td-icon-blogger,
				.tdi_140 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_140 .tdm-social-item{
					width: 21.6px;
					height: 21.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_140"><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#"  title="VKontakte" class="tdm-social-item"><i class="td-icon-font td-icon-vk"></i></a><a href="#" class="tdm-social-text" >VKontakte</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text" >Youtube</a></div></div></div></div></div><div class="vc_column tdi_142  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_142{
                    vertical-align: baseline;
                }.tdi_142 > .wpb_wrapper,
				.tdi_142 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_142 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_142 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_142 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_144  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_144{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_144,
				.tdi_144 .tdc-inner-columns{
				    display: block;
				}.tdi_144 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_144 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_144 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_144 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_144 .vc_column_inner {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column_inner tdi_146  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_146{
                    vertical-align: baseline;
                }.tdi_146 .vc_column-inner > .wpb_wrapper,
				.tdi_146 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_146 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_146{
width:20% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_146{
width:20% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_148  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_148{
                    vertical-align: baseline;
                }.tdi_148 .vc_column-inner > .wpb_wrapper,
				.tdi_148 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_148 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_148{
width:40% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_148{
width:35% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_148{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_149 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_149" >
<style>
.td-theme-wrap .tdi_149 .td-block-title > *,
            .td-theme-wrap .tdi_149 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_149 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_149 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_149 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_149 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_149 .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_149 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_149 .td_quote_on_blocks,
            .td-theme-wrap .tdi_149 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_149 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_149 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_149 .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_149 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_149 .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_149 .td-read-more a,
            .td-theme-wrap .tdi_149 .td-weather-information:before,
            .td-theme-wrap .tdi_149 .td-weather-week:before,
            .td-theme-wrap .tdi_149 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_149 .td-post-category,
            .td-theme-wrap .tdi_149 .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_149{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_149{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_149{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
body .tdi_149 .td-block-title a,
				body .tdi_149 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_149 .td-block-title a,
				body .tdi_149 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_149 .td-block-title a,
				body .tdi_149 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">About Us</span></h4></div><div class="td_block_wrap td_block_list_menu tdi_150 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_150" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_150{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_150 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_150 a{
					color: #ffffff;
				}.tdi_150 a:hover{
					color: #febe2b;
				}.tdi_150 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:24px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_150 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:20px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_150 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-361078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-361078"><a href="https://www.naija247news.com/about-us/">About Us</a></li>
<li id="menu-item-397344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397344"><a href="https://www.naija247news.com/online-advert-rates/">Online Advert Rates</a></li>
<li id="menu-item-212654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212654"><a href="https://www.naija247news.com/our-private-policy/">Our Private Policy</a></li>
<li id="menu-item-230817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-230817"><a href="https://www.naija247news.com/contact-us-3/">Contact Us</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_152  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_152{
                    vertical-align: baseline;
                }.tdi_152 .vc_column-inner > .wpb_wrapper,
				.tdi_152 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_152 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_152{
width:40% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_152{
width:45% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_152{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_153 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_153" >
<style>
.td-theme-wrap .tdi_153 .td-block-title > *,
            .td-theme-wrap .tdi_153 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_153 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_153 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_153 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_153 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_153 .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_153 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_153 .td_quote_on_blocks,
            .td-theme-wrap .tdi_153 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_153 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_153 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_153 .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_153 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_153 .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_153 .td-read-more a,
            .td-theme-wrap .tdi_153 .td-weather-information:before,
            .td-theme-wrap .tdi_153 .td-weather-week:before,
            .td-theme-wrap .tdi_153 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_153 .td-post-category,
            .td-theme-wrap .tdi_153 .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_153{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
body .tdi_153 .td-block-title a,
				body .tdi_153 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_153 .td-block-title a,
				body .tdi_153 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_153 .td-block-title a,
				body .tdi_153 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Popular Category</span></h4></div><div class="td_block_wrap td_block_popular_categories tdi_154 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_154" >
<style>

/* inline tdc_css att */

.tdi_154{
margin-top:-20px !important;
margin-bottom:0px !important;
margin-left:-12px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154{
margin-top:-29px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_154{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }.tdi_154 .td-cat-name{
					color: #ffffff;
				}.tdi_154 .td-cat-no{
					color: #ffffff;
				}.tdi_154 li:hover .td-cat-name{
					color: #febe2b;
				}.tdi_154 li:hover .td-cat-no{
					color: #febe2b;
				}.tdi_154 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:24px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_154 li{
					font-family:Source Sans Pro !important;font-size:11px !important;line-height:20px !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="td-block-title-wrap"></div><ul class="td-pb-padding-side"><li><a href="https://www.naija247news.com/category/general-interest/"><span class="td-cat-name">General Interest</span><span class="td-cat-no">120292</span></a></li><li><a href="https://www.naija247news.com/category/politics-government-news/"><span class="td-cat-name">Politics &amp; Govt News</span><span class="td-cat-no">2125</span></a></li><li><a href="https://www.naija247news.com/category/cover-story/"><span class="td-cat-name">Cover Story</span><span class="td-cat-no">1513</span></a></li><li><a href="https://www.naija247news.com/category/national-news/"><span class="td-cat-name">National</span><span class="td-cat-no">1445</span></a></li><li><a href="https://www.naija247news.com/category/arts-entertainment/"><span class="td-cat-name">Arts &amp; Entertainment</span><span class="td-cat-no">451</span></a></li><li><a href="https://www.naija247news.com/category/national-news/regions/"><span class="td-cat-name">Regions</span><span class="td-cat-no">295</span></a></li></ul></div></div></div></div></div></div></div><div class="vc_column tdi_156  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_156{
                    vertical-align: baseline;
                }.tdi_156 > .wpb_wrapper,
				.tdi_156 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_156 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_156 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_156 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_156{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_157 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_157" >
<style>
.td-theme-wrap .tdi_157 .td-block-title > *,
            .td-theme-wrap .tdi_157 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_157 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_157 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_157 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_157 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_157 .td-subcat-dropdown ul:after {
                background-color: #febe2b;
            }
            
            
            .td-theme-wrap .tdi_157 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_157 .td_quote_on_blocks,
            .td-theme-wrap .tdi_157 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_157 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_157 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_157 .td-instagram-user a {
                color: #febe2b;
            }

            .td-theme-wrap .tdi_157 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_157 .td-load-more-wrap a:hover {
                background-color: #febe2b;
                border-color: #febe2b;
            }

            .td-theme-wrap .tdi_157 .td-read-more a,
            .td-theme-wrap .tdi_157 .td-weather-information:before,
            .td-theme-wrap .tdi_157 .td-weather-week:before,
            .td-theme-wrap .tdi_157 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_157 .td-post-category,
            .td-theme-wrap .tdi_157 .td-post-category:hover {
                background-color: #febe2b;
            }
/* inline tdc_css att */

.tdi_157{
margin-bottom:-5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_157{
margin-bottom:-15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_157{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
body .tdi_157 .td-block-title a,
				body .tdi_157 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:24px !important;font-weight:900 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_157 .td-block-title a,
				body .tdi_157 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:19px !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_157 .td-block-title a,
				body .tdi_157 .td-block-title span{
					font-family:Source Sans Pro !important;font-size:18px !important;font-weight:900 !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Editor Picks</span></h4></div><div class="td_block_wrap td_flex_block_1 tdi_158 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_158" >
<style>

/* inline tdc_css att */

.tdi_158{
margin-bottom:20px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_158 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/" rel="bookmark" class="td-image-wrap " title="Africa’s largest cement producer issues N50bn bonds for expansion projects, others" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2019/02/Dangote-Cement-1062x598.jpg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/africas-largest-cement-producer-issues-n50bn-bonds-for-expansion-projects-others/" rel="bookmark" title="Africa’s largest cement producer issues N50bn bonds for expansion projects, others">Africa’s largest cement producer issues N50bn bonds for expansion projects, others</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T16:43:45+01:00" >June 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.naija247news.com/2021/06/22/dangote-to-start-exporting-fertiliser-to-u-s-brazil/" rel="bookmark" class="td-image-wrap " title="Dangote to start exporting fertiliser to U.S., Brazil" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://i2.wp.com/www.naija247news.com/wp-content/uploads/2021/06/3918D35E-9F51-4FF2-9523-1B19D4476C35.jpeg?resize=218%2C150&ssl=1"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.naija247news.com/2021/06/22/dangote-to-start-exporting-fertiliser-to-u-s-brazil/" rel="bookmark" title="Dangote to start exporting fertiliser to U.S., Brazil">Dangote to start exporting fertiliser to U.S., Brazil</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-22T16:35:02+01:00" >June 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div></div></div></div>        </div>

    </div>
    <style>
    .tdc-footer-template .td-main-content-wrap {
        padding-bottom: 0;
    }
</style>

</div><!--close td-outer-wrap-->

<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="WP to LinkedIn Auto Publish" href="https://xyzscripts.com/wordpress-plugins/linkedin-auto-publish/compare" >WP to LinkedIn Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 60d2053c41c44
    -->

    		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N86ZDM" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' id='ce4wp_form_submit-js-extra'>
/* <![CDATA[ */
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/www.naija247news.com","url":"https:\/\/www.naija247news.com\/wp-admin\/admin-ajax.php","nonce":"feb2ad4fb4","listNonce":"7db01172b4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/plugins/creative-mail-by-constant-contact/assets/js/block/submit.js?ver=1624030704' id='ce4wp_form_submit-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='pushengage-core-debug-js-before'>
// pe api/site key not found
</script>
<script type='text/javascript' src='https://clientcdn.pushengage.com?ver=5.7.2' id='pushengage-core-debug-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/modules/likes/queuehandler.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://www.naija247news.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<!-- advertising 8O9WobFqXJ7CxiPRqx1p5uDqZaKtNHVb5Q3aWamQK-j058xSCc9BMgGCellG62_BfKSfrYnHYDI2rgi-zJaApA==-->
							<script data-cfasync="false"  id="clevernt" type="text/javascript">
							 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader45935";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/029ce135714afbdb27fd79071bb9ef08.min.js?20210527=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
                                </script>
                                <!-- end advertising -->
<!-- JS generated by theme -->

<script>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</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'122485731',post:'401656',tz:'1',srv:'www.naija247news.com'} ]);
	_stq.push([ 'clickTrackerInit', '122485731', '401656' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 3.293 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-06-22 16:43:56 -->

<!-- Super Cache dynamic page detected but late init not set. See the readme.txt for further details. -->
<!-- Dynamic Super Cache -->